Author Topic: Canon 7D Mark I  (Read 1072976 times)

r4ptor

  • New to the forum
  • *
  • Posts: 6
Re: Magic Lantern for 7D 2.0.3
« Reply #250 on: April 26, 2014, 09:53:56 PM »
Oh well ok, i thought it would be more complex since maybe Canon doesn't want us to downgrade.

Thanks, I'll try it.

jayzed

  • New to the forum
  • *
  • Posts: 37
Re: Magic Lantern for 7D 2.0.3
« Reply #251 on: April 26, 2014, 10:56:05 PM »
Hey all! Been away from a while.. is the ML build up to date to the Tragic Lantern build? Or are still some features missing?

Thanks!

Has anyone managed to get FPS override working on ML for 7D? I've been away also.

brantz

  • Just arrived
  • *
  • Posts: 1
Re: Magic Lantern for 7D 2.0.3
« Reply #252 on: April 30, 2014, 04:17:51 AM »
I've also gone to 2.0.5 and want to try to downgrade to 2.0.3 to run ML but I can't find the camera firmware anywhere.  I found lots of links to it but when you actually follow them they are either broken or take me to the latest 2.0.5 version.  Does anyone know a working location yo download it?

Thanks!


ted ramasola

  • Moderators
  • Hero Member
  • *****
  • Posts: 1251
Re: Magic Lantern for 7D 2.0.3
« Reply #253 on: April 30, 2014, 04:20:24 AM »
I've also gone to 2.0.5 and want to try to downgrade to 2.0.3 to run ML but I can't find the camera firmware anywhere.  I found lots of links to it but when you actually follow them they are either broken or take me to the latest 2.0.5 version.  Does anyone know a working location yo download it?

Thanks!

http://chdk.wikia.com/wiki/Official_Canon_firmware_updates
5DmkII  / 7D
www.ramasolaproductions.com
Texas

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8539
Re: Magic Lantern for 7D 2.0.3
« Reply #254 on: April 30, 2014, 05:12:46 AM »

Mare

  • New to the forum
  • *
  • Posts: 24
Re: Magic Lantern for 7D 2.0.3
« Reply #255 on: May 01, 2014, 09:04:28 PM »
Hi
Is there known problem with battery consumption? I have left my camera off couple of days and battery was near empty. Have replaced with full battery, but it was 40% empty after 3 days.  Camera was off all the time. Batteries are OK.

Installed ML Nightly.2014Apr23.7D203

Keep on

ffunky

  • New to the forum
  • *
  • Posts: 4
Re: Magic Lantern for 7D 2.0.3
« Reply #256 on: May 02, 2014, 01:16:55 AM »
Same here.  Full battery - let it sit a couple of days - dead battery.


UmbertoVicto

  • New to the forum
  • *
  • Posts: 10
Re: Magic Lantern for 7D 2.0.3
« Reply #258 on: May 02, 2014, 06:04:14 PM »
Hi mates,
Time for a noob question:
I'm preparing to install ML on my canon 7D.

1-Downgrade to 2.0.3
2-Download a Nightli builds from the ML website and follow the guide.....but.....

  :-\ Where can I find the last guide for my 7D to make a bootable card and install ML from Mac?

Any suggestions?

Grazie,
Ciao!



Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8539

UmbertoVicto

  • New to the forum
  • *
  • Posts: 10
Re: Magic Lantern for 7D 2.0.3
« Reply #260 on: May 02, 2014, 11:43:55 PM »
http://magiclantern.fm/forum/index.php?topic=9848.msg110958#msg110958

So you're suggesting i don't need a to make a bootable card anymore?
The don't talk about bootable cards there... It seems easier...

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8539

tehellet

  • New to the forum
  • *
  • Posts: 4
Re: Magic Lantern for 7D 2.0.3
« Reply #262 on: May 04, 2014, 04:20:01 AM »
I'm using the April 30th build on my 7D. Using a Sandisk Extreme 32gb 60MB/s. Using the 4:3 mode at 1344x1008 that's supposed to just require 54.2MB/s I'm still getting weird frames, random shifts in colour temperature, and occasional corrupt .raw files that raw2dng won't recognize.

Is this because of my card? I'm buying the 1000x Lexar 32GB. Will that do?

Is there a 4:3 or 3:2 resolution that's stable (no drop frames, pinkish frames, shifts in temperature) and in use right now? I ask mostly because I intend to use if with a 2x anamorphic adapter.

Thanks to anyone that might enlighten me on this.

EDIT:
Here are some sample images. Now that I look more closely, it's not so much temperature change but like a saturation loss in certain parts of the image:






feureau

  • Hero Member
  • *****
  • Posts: 604
Re: Magic Lantern for 7D 2.0.3
« Reply #263 on: May 04, 2014, 05:49:11 PM »
Can you try using mlv instead of raw?

tehellet

  • New to the forum
  • *
  • Posts: 4
Re: Magic Lantern for 7D 2.0.3
« Reply #264 on: May 04, 2014, 10:32:30 PM »
Yeah I could give it a try! I haven't yet because I haven't found an easy way to process .mlv files though, and I'm on a Mac... What do you recommend?

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Magic Lantern for 7D 2.0.3
« Reply #265 on: May 04, 2014, 10:54:39 PM »
Can you upload the DNG files?

Raw is raw, whether it's .RAW or .MLV (the image content is the same).

tehellet

  • New to the forum
  • *
  • Posts: 4
Re: Magic Lantern for 7D 2.0.3
« Reply #266 on: May 04, 2014, 11:31:42 PM »
Can you upload the DNG files?

Raw is raw, whether it's .RAW or .MLV (the image content is the same).

Now that you mentioned that a1ex, I checked the .dngs with Photoshop Camera Raw and they all seem to be fine...

Still, there's something weird going on with Da Vinci and the .dngs then because when I export them (anamorphic desqueeze plus a simple correction node) I still get those weird frames. I think it's safe to say it's not the .raw or .dng files themselves, but the way Resolve is working with them. Thanks anyways, all. Sorry for not checking thoroughly in the first place.

My first question still stands though, if anyone has more experience using the 4:3 or 3:2 shooting modes with the 7d, what's the "sweet spot" resolution wise, using a Lexar 1000x?


ansius

  • Member
  • ***
  • Posts: 177
Re: Magic Lantern for 7D 2.0.3
« Reply #267 on: May 06, 2014, 12:17:17 AM »
I'm rather new to the ML, but I was looking for answer and did not find.

Power indication in my 7D seams to not work correctly, canon menu says for example 39% left, ML shows 100% yet yellow. It even turns red when battery is going out but still 100%? I'm pretty sure it is not how it is supposed to be. I have tested multiple batteries, and versions of Nightly Builds the issue is there. Has anybody else the same issue, not a major one but annoying and should I make a bug report?
Canon EOS 7D & 40D, EF-S 17-85mm IS USM, EF 28-300mm IS USM, Mir-20, Mir-1, Helios 44-5, Zenitar ME1, Industar 50-2, Industar 61L/Z-MC, Jupiter 37A, TAIR-3
http://www.ansius.lv http://ansius.500px.com

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Magic Lantern for 7D 2.0.3
« Reply #268 on: May 06, 2014, 01:21:09 AM »
Do you have some screenshots?

ansius

  • Member
  • ***
  • Posts: 177
Re: Magic Lantern for 7D 2.0.3
« Reply #269 on: May 06, 2014, 01:46:44 AM »


and it was blinking the red battery, and as well the one on top LCD and of course in the same is in [Q] menu as well.
Canon EOS 7D & 40D, EF-S 17-85mm IS USM, EF 28-300mm IS USM, Mir-20, Mir-1, Helios 44-5, Zenitar ME1, Industar 50-2, Industar 61L/Z-MC, Jupiter 37A, TAIR-3
http://www.ansius.lv http://ansius.500px.com

ansius

  • Member
  • ***
  • Posts: 177
Re: Magic Lantern for 7D 2.0.3
« Reply #270 on: May 06, 2014, 07:44:03 AM »
some more screenshots with other half full battery, also tested with switching all modules off, clean ML build on formatted card, etc.







Canon EOS 7D & 40D, EF-S 17-85mm IS USM, EF 28-300mm IS USM, Mir-20, Mir-1, Helios 44-5, Zenitar ME1, Industar 50-2, Industar 61L/Z-MC, Jupiter 37A, TAIR-3
http://www.ansius.lv http://ansius.500px.com

Mare

  • New to the forum
  • *
  • Posts: 24
Re: Magic Lantern for 7D 2.0.3
« Reply #271 on: May 06, 2014, 09:04:30 AM »
Hi
After deleting ML Nightly.2014Apr23.7D203 from my camera the battery consumption after 4 days was only 4%. That's normal. Camera was off all the time.

I have used 7D_203_Alpha2 more than a year and can't remember that behavior of battery consumption.

Keep on

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Magic Lantern for 7D 2.0.3
« Reply #272 on: May 07, 2014, 01:16:56 PM »
Power indication in my 7D seams to not work correctly, canon menu says for example 39% left, ML shows 100% yet yellow. It even turns red when battery is going out but still 100%?

which in my case is easy because of battery grip

When you checked the battery indicator, was it with grip, without the grip, or both ways?

ansius

  • Member
  • ***
  • Posts: 177
Re: Magic Lantern for 7D 2.0.3
« Reply #273 on: May 07, 2014, 01:27:12 PM »
It did not occur to me at first to check all possibilities, but I did now. Without grip it works correctly, and it does with the grip if battery is in the left compartment, Canon can read them both, ML does only the left one, and if you have the battery in the right one - it reads the 100%, but color warning works. Somewhat I'm used to stick battery in the right side. Sorry, my bad...

Would it be possible to add the second battery indicator? or have a menu choice? There are quite many who use battery grips (especially with video and time lapses) and that would benefit us. thanks, anyway!
Canon EOS 7D & 40D, EF-S 17-85mm IS USM, EF 28-300mm IS USM, Mir-20, Mir-1, Helios 44-5, Zenitar ME1, Industar 50-2, Industar 61L/Z-MC, Jupiter 37A, TAIR-3
http://www.ansius.lv http://ansius.500px.com

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12564
Re: Magic Lantern for 7D 2.0.3
« Reply #274 on: May 07, 2014, 01:32:36 PM »
It requires reverse engineering (I don't know how to read the second battery indicator).