Author Topic: Danne's crop_rec_4k, 5DIII  (Read 191364 times)

Dmytro_ua

  • Member
  • ***
  • Posts: 238
  • Kyiv, Ukraine
Re: Danne's crop_rec_4k, 5DIII
« Reply #1025 on: August 05, 2022, 04:33:30 PM »
Writing Speed test on a computer shows around 10 MB/s.
My main concern is about Proxy module. Does it work or nobody is using it?
5d3 1.2.3 | Canon 16-35 4.0L | Canon 50 1.4 | Canon 100mm 2.8 macro
Ronin-S | Feelworld F6 PLUS

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8421
Re: Danne's crop_rec_4k, 5DIII
« Reply #1026 on: August 05, 2022, 04:37:19 PM »
Get a faster card.

Dmytro_ua

  • Member
  • ***
  • Posts: 238
  • Kyiv, Ukraine
Re: Danne's crop_rec_4k, 5DIII
« Reply #1027 on: August 05, 2022, 04:44:17 PM »
Thanks for an advice!
Although a regular Canon's video without RAW enabled, records continuously on this card.
5d3 1.2.3 | Canon 16-35 4.0L | Canon 50 1.4 | Canon 100mm 2.8 macro
Ronin-S | Feelworld F6 PLUS

theBilalFakhouri

  • UHS-I
  • Developer
  • Hero Member
  • *****
  • Posts: 996
Re: Danne's crop_rec_4k, 5DIII
« Reply #1028 on: August 05, 2022, 04:48:17 PM »
Hi
Does Proxy work with any of the RAW presets? Even with a regular 1920p RAW it only records 5-8 seconds and then an Emergency stop appears.
SD card is selected as a preferred card. RAW goes strait to CF. The sound in RAW is corrupted when proxy is enabled.

Disable sound recording from RAW video submenu, it seems to cause problems with H.264 proxy.
I can record here 1920x1080 @ 30 FPS 14-bit lossless + H.264 proxy, recorded over 3 minutes then stopped manually.

I am using 1.2.3 firmware version, official crop_rec_4k build, SD card set to Standard card from Canon settings, RAW data goes to CF.

Note: 1.1.3 version probably has issue related to default LV RAW buffer, which might being used for both RAW data stream and H.264 video which causes early stop after few seconds.
In 1.2.3 version, a different RAW buffer is being used for RAW stream.

-Tests you can perform:
1- Make sure your SD card can record continuous H.264 video (without ML), if yes --> continue
2- Disable sound recording from RAW video submenu, record RAW video with H.264 proxy, use 1920x1080 @ 23.976 FPS at 14-bit lossless for RAW video, does it still stop early? If yes --> continue
3- Upgrade 5D3 firmware to 1.2.3, redo step 2, then feedback.

Dmytro_ua

  • Member
  • ***
  • Posts: 238
  • Kyiv, Ukraine
Re: Danne's crop_rec_4k, 5DIII
« Reply #1029 on: August 05, 2022, 05:00:36 PM »
theBilalFakhouri, thanks for the hint!!

Yes, it works without RAW sound.

Glad no need to buy another card  ;)
5d3 1.2.3 | Canon 16-35 4.0L | Canon 50 1.4 | Canon 100mm 2.8 macro
Ronin-S | Feelworld F6 PLUS

Leszek Wysocki

  • New to the forum
  • *
  • Posts: 7
Re: Danne's crop_rec_4k, 5DIII
« Reply #1030 on: September 06, 2022, 08:17:04 PM »
For some reason the audio doesn't record at all or only part of the clip. Does anyone know what the problem may be?

Przykład na YT
5D Mark III 1.2.3 + Canon EF 24-105 mm f/4L IS USM
CF Kingston 128GB Canvas Focus
crop_rec_4k_mlv_snd_isogain_1x3_presets_2022May15

GullRaDriel

  • New to the forum
  • *
  • Posts: 48
Re: Danne's crop_rec_4k, 5DIII
« Reply #1031 on: September 11, 2022, 09:01:09 AM »
Never had that problem before.
You may try to lower the video settings and or the audio output quality, try, and if it does not work use the way described by theBilalFakhouri a few posts ago