DualISO cr2 won't convert

Started by irvcobb, February 27, 2015, 04:04:05 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Here's the pic:


I get the "This doesn't look like a DualISO" message.

Have tried in Lightroom using the plugin and also from the command line. (Win 8.1)

Any thoughts are appreciated.



Most likely you didn't take this particular shot with Dual-ISO enabled in ML otherwise it wouldn't be saying that...
5D3.113 | 5D3.123 | EOSM.203 | 7D.203 | 70D.112 | 100D.101 | EOSM2.* | 50D.109


Don't think so - you can see the DualISO stripes in the pic.


Strange. Sorry I can't speak for Windows.

A Mac Guru here.
5D3.113 | 5D3.123 | EOSM.203 | 7D.203 | 70D.112 | 100D.101 | EOSM2.* | 50D.109


Probably because it's to much overexposed.  The convertor isn't able to differentiate the two ISOs.


You're right. I'm a little dyslexic about DualISO. Expose for the lights and let DI bring in the darks, and for some reason I think about it the other way around.

But I have learned something. Always figured the converter just looked at alternating rows rather than exposure. Thanks.


Well you can shoot the other way if it helps.  Expose for the shadows and let dual ISO recover highlights.



If it helps, my advice is to use Auto-ETTR and Dual-ISO.

That is grab the base exposure using ETTR, thus ensuring highlights are not blown out: unless you want to be, e speculars.

Then take a Dual-ISO to 'fill in' the shadows.

As I say, this is my way of working with these two powerful ML tools.


It was a bit overexposed (probably by 1 or 2 stops), but the converter should be able to recognize it.

Solved, will update the converter soon.