Author Topic: Canon 5D Mark III / 5D3 / Firmware 1.2.3  (Read 1027388 times)

ch_d

  • Freshman
  • **
  • Posts: 99
  • 5D MII
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #200 on: March 30, 2014, 04:20:44 PM »
Hello.

Currently i have no M3 in my hands - can someone help me out with a question:

I want to film with 60fps RAW with the M3 and a Komputerbay 64GB 1000x CF card.
How big (resolution) can i go? I just need about 10 second takes...

Thank you very much!
5D MII

pv25pv

  • New to the forum
  • *
  • Posts: 37
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #201 on: March 30, 2014, 05:22:42 PM »
better run a movie ML bench for your card so u get an idea of your card's mb/s
also check here http://www.magiclantern.fm/forum/index.php?topic=5472.0
i shot 1 time RAW 720p @50fps with np..best is to experiment yourself and see which settings are good for your purpose
5Dmk3
24-105mm f/4L _ 16-35mm f/2.8L II _ 50mm f/1.4 _ TS-E 90mm f/2.8 _ Sigma 70-200mm F2.8 EX

mannfilm

  • Freshman
  • **
  • Posts: 88
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #202 on: March 30, 2014, 06:13:52 PM »
Has anyone tired recording the HDMI out on a recorder (atomos ninja,) etc.?

ch_d

  • Freshman
  • **
  • Posts: 99
  • 5D MII
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #203 on: March 30, 2014, 07:28:47 PM »
Here is an overview of ML powers: https://docs.google.com/spreadsheet/ccc?key=0AgQ2MOkAZTFHdFFIcFp1d0R5TzVPTVJXOEVyUndteGc#gid=5

But is this true: 1920x672 with 60fps?

5D MII

tjaja

  • Freshman
  • **
  • Posts: 83
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #204 on: March 30, 2014, 10:22:05 PM »
That would be from stretch.
5DFree, 550D, canon 50mm 1.4

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12171
  • Maintenance mode
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #205 on: March 31, 2014, 12:57:28 AM »
Small update:

- Magic Zoom fix for focus confirmation bars, from chris_overseas
- minor cosmetic fix for electronic level, also from chris_overseas
- mlv_rec updates merged from the unified branch (g3gg0)
- minor delay fine-tuning for zoom on half-shutter

Most of the other changes from the changelog apply to other cameras.

mixmastermike

  • Freshman
  • **
  • Posts: 83
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #206 on: March 31, 2014, 01:13:36 AM »
Has anyone tired recording the HDMI out on a recorder (atomos ninja,) etc.?

I'm trying out a ninja blade, this weekend. It works great with the 5d Mkiii as long as the canon codecs are frame rates are matched. The HDMI start stop is very cool it really simplifies the whole process. This function doesn't seem to work when ML is running, the camera records to CF but the Blade doesn't start. I also use an Okii MC1 to trigger the start stain over USB, this doesn't seem to interfere with the functioning of ML. Having a video file with synced audio is also a big boon!

I'm at work now but I'll post some pics of the rig later.


garry23

  • Contributor
  • Hero Member
  • *****
  • Posts: 1698
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #207 on: March 31, 2014, 01:38:03 AM »
Alex

Just uploaded latest nightly for 5DIII, green bars on magic zoom nice and clear, even for those with old eyes like me!

Many thanks

Garry

garry23

  • Contributor
  • Hero Member
  • *****
  • Posts: 1698
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #208 on: March 31, 2014, 01:38:39 AM »
Should of soldo thanked Chris!

tjaja

  • Freshman
  • **
  • Posts: 83
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #209 on: March 31, 2014, 01:46:30 AM »
Wish I understood the codejoke from Alex...
5DFree, 550D, canon 50mm 1.4

Berni

  • New to the forum
  • *
  • Posts: 2
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #210 on: March 31, 2014, 12:16:33 PM »
hello,

 Please, is it possible to keep this subject page (  Magic Lantern for 5D Mark III 1.2.3 ) prior ? not 1.1.3 and only 1.2.3 (except for comparation between these two ML firmware)

there is some (soon a lot) of questions and message out off concern here, and many responses possible in other forum pages...please take a time to make a search before posting here. otherwise, it's gonna be a mess soon

thank you. (from france)

and congratulation to the contributors...amazing work !

crbatte

  • New to the forum
  • *
  • Posts: 2
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #211 on: March 31, 2014, 04:50:17 PM »
Long time ML user, first time posting on the forums. I did some test shooting RAW (1.2.3) for the first time on Friday and ran into a problem. Anytime we ran over the 4GB file size limit, approximately 50 seconds of shooting, the file would get divided up and look like this:

M28-1030.R00
M28-1030.R01
M28-1030.RAW

I then used RAWMagic to convert but I only get images that were all f#@$ed up. See link: http://i.imgur.com/quVjbAF.jpg

Should I be using a different converter software?

Danne

  • Contributor
  • Hero Member
  • *****
  • Posts: 5218
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #212 on: March 31, 2014, 07:48:52 PM »
You could try the mlrawviewer.

Bassman2003

  • New to the forum
  • *
  • Posts: 40
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #213 on: March 31, 2014, 09:06:48 PM »
I'm trying out a ninja blade, this weekend. It works great with the 5d Mkiii as long as the canon codecs are frame rates are matched. The HDMI start stop is very cool it really simplifies the whole process. This function doesn't seem to work when ML is running, the camera records to CF but the Blade doesn't start. I also use an Okii MC1 to trigger the start stain over USB, this doesn't seem to interfere with the functioning of ML. Having a video file with synced audio is also a big boon!

I'm at work now but I'll post some pics of the rig later.

Mike, is the HDMI output with ML installed better than the HDMI output stock?  In other words, by using the external recorder along with ML are you recording RAW-esque level of detail or is it still the normal "mush" we are used to?  Thanks

Kiongku

  • New to the forum
  • *
  • Posts: 2
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #214 on: March 31, 2014, 09:42:44 PM »
Hi,
Love the work being done to bring ML to 1.2.3 as well as solving the boot flag issue.
I tried the latest build on March 31 and noticed an odd brightness flickering issue on the LCD.
My LCD brightness is set on manual, I actually felt that the issue was less noticeable when set to Auto brightness.
If you actually go to the Canon menu for the brightness setting, you can see the little white arrow moving all around.

I reverted to the normal firmware by removing the bootflag and the LCD brightness was stable.
I also reverted to the 17 March build and again the LCD brightness was stable. I am now back on the older build because it was annoying me too much.

I wonder if anyone else experienced this issue.
Thanks :)

mixmastermike

  • Freshman
  • **
  • Posts: 83
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #215 on: March 31, 2014, 10:37:49 PM »
Mike, is the HDMI output with ML installed better than the HDMI output stock?  In other words, by using the external recorder along with ML are you recording RAW-esque level of detail or is it still the normal "mush" we are used to?  Thanks

Its 8 bit 422, so nowhere near raw but it holds up a little better in post.

The reason I liked it was that you effectively get a proxy with sound (you have to connect a mini jack, from the camera or ZoomH6 in my case, into the blade to get this to work) canon protocol has HDMI without sound.  This makes post audio syncing easy with plural eyes plus you can quickly show a client a clip that looks pretty good.


Bassman2003

  • New to the forum
  • *
  • Posts: 40
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #216 on: March 31, 2014, 11:28:43 PM »
Thanks for your reply Mike.  So the HDMI output quality is the same as if you never had ML installed?

mixmastermike

  • Freshman
  • **
  • Posts: 83
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #217 on: March 31, 2014, 11:34:52 PM »
Thanks for your reply Mike.  So the HDMI output quality is the same as if you never had ML installed?

Exactly

Alex DeJesus

  • New to the forum
  • *
  • Posts: 1
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #218 on: April 01, 2014, 12:30:33 AM »
I feel really dumb for asking, but where is the download for ML for the 5D Mk  III? Your download page only shows a version 2.3 released July 2012.

tron

  • Member
  • ***
  • Posts: 162
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #219 on: April 01, 2014, 12:56:06 AM »
I feel really dumb for asking, but where is the download for ML for the 5D Mk  III? Your download page only shows a version 2.3 released July 2012.
In the download page click "Nightly Builds" and then from the drop down list select 5D3.123-bleeding-edge

applewide

  • New to the forum
  • *
  • Posts: 19
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #220 on: April 01, 2014, 08:28:13 AM »
i have many frame drop using 31 march 2014 build on .raw file

i tried mlv, doesn't work for me

using komputerbay 1050x 128gig

Hans_Punk

  • New to the forum
  • *
  • Posts: 43
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #221 on: April 01, 2014, 11:25:59 AM »
Hi,
Love the work being done to bring ML to 1.2.3 as well as solving the boot flag issue.
I tried the latest build on March 31 and noticed an odd brightness flickering issue on the LCD.
My LCD brightness is set on manual, I actually felt that the issue was less noticeable when set to Auto brightness.
If you actually go to the Canon menu for the brightness setting, you can see the little white arrow moving all around.

I reverted to the normal firmware by removing the bootflag and the LCD brightness was stable.
I also reverted to the 17 March build and again the LCD brightness was stable. I am now back on the older build because it was annoying me too much.

I wonder if anyone else experienced this issue.
Thanks :)

Yes - I also have the same flickering issue in LV from 2014-03-30 build.

chris_overseas

  • Member
  • ***
  • Posts: 217
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #222 on: April 01, 2014, 11:38:15 AM »
Yes - I also have the same flickering issue in LV from 2014-03-30 build.

Check your calendar ;)
5D Mark IV 1.1.2 | 5D Mark III v1.2.3 | 16-35mm f4.0L | 24-105mm f4L | 70-200mm f2.8L IS II | 100-400mm f4.5-5.6L II | 800mm f5.6L | 100mm f2.8L macro | Samyang 14mm f/2.8 | 2 x Yongnuo YN500EX

Hans_Punk

  • New to the forum
  • *
  • Posts: 43
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #223 on: April 01, 2014, 11:45:22 AM »
Check your calendar ;)

Ooops...yeah I meant 30th March  ;D

jafa

  • New to the forum
  • *
  • Posts: 46
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #224 on: April 01, 2014, 03:53:48 PM »
i have many frame drop using 31 march 2014 build on .raw file

i tried mlv, doesn't work for me

using komputerbay 1050x 128gig

Same here on 30th build , gone back to 17th - more stable on raw and mlv.
Highest recorded temp is 48 after two minutes continuous record RAW, is every one else getting similar temps ?