Author Topic: 3.5K Raw Testing - 5D III  (Read 1031 times)

Rob Curd

  • Member
  • ***
  • Posts: 101
3.5K Raw Testing - 5D III
« on: April 21, 2019, 01:19:32 PM »
Testing how usable the 3.5k model is. Manual focus and waveform used for exposure.


Luther

  • Freshman
  • **
  • Posts: 67
Re: 3.5K Raw Testing - 5D III
« Reply #1 on: April 21, 2019, 04:21:21 PM »
Very nice dynamic range!

Rob Curd

  • Member
  • ***
  • Posts: 101
Re: 3.5K Raw Testing - 5D III
« Reply #2 on: April 21, 2019, 10:18:24 PM »
Very nice dynamic range!

Thank you!

dualmp

  • New to the forum
  • *
  • Posts: 3
Re: 3.5K Raw Testing - 5D III
« Reply #3 on: April 22, 2019, 06:13:25 AM »
Testing how usable the 3.5k model is. Manual focus and waveform used for exposure.

Nice! Possible to share your ML settings?

JADURCA

  • Member
  • ***
  • Posts: 125
Re: 3.5K Raw Testing - 5D III
« Reply #4 on: April 22, 2019, 03:19:24 PM »
Great video! 5D MarkkIII still such a powerful camera these days and the ones coming!

Rob Curd

  • Member
  • ***
  • Posts: 101
Re: 3.5K Raw Testing - 5D III
« Reply #5 on: April 22, 2019, 08:30:40 PM »
Great video! 5D MarkkIII still such a powerful camera these days and the ones coming!

Agreed!

Rob Curd

  • Member
  • ***
  • Posts: 101
Re: 3.5K Raw Testing - 5D III
« Reply #6 on: April 22, 2019, 08:38:00 PM »
@dualmp

It was 3.5k raw using 10bit lossless :). Frozen live view. Waveform on screen.

Dmytro_ua

  • Member
  • ***
  • Posts: 108
  • Canon 5d mark III ML
Re: 3.5K Raw Testing - 5D III
« Reply #7 on: April 22, 2019, 09:48:58 PM »
Nice!

I see some flickering of "black bars". Is it youtube compression artifacts?
I've never seen it elsewhere before.

whitelight

  • New to the forum
  • *
  • Posts: 49
Re: 3.5K Raw Testing - 5D III
« Reply #8 on: April 23, 2019, 01:47:02 AM »
Nice!

I see some flickering of "black bars". Is it youtube compression artifacts?
I've never seen it elsewhere before.

Oh, yes, very strange. Made me worry my monitor had a bad problem.

Rob Curd

  • Member
  • ***
  • Posts: 101
Re: 3.5K Raw Testing - 5D III
« Reply #9 on: May 02, 2019, 11:25:11 PM »
My bad, warp stabiliser on the wrong timeline resolution and tried to cover over with crop bars :(