Author Topic: 5D MK II Bricked?  (Read 1540 times)

URFIR3D

  • New to the forum
  • *
  • Posts: 1
5D MK II Bricked?
« on: January 03, 2017, 06:20:35 PM »
I just installed Magic Lantern on my 5D Mk II, it said to restart the camera, which I did. Then I shut it off and took out the memory card and dragged the backup ROM files to a safe spot in the computer. I put the card back in and tried to boot and nothing happens. It's like a dead battery, but I know that my battery isn't dead cause it was running a second ago. I tried 2 other batteries as well. None of the LEDs light up or anything.

I read in other posts and attempted removing the Lens/Battery/Card and booting but I still get absolutely nothing.  I tried downloading the diagnostic autoexec.bin files and they don't do anything either.  I tried booting on each mode.

I have not attempted to format the card yet, and it's the only CF card I have. I did make a full copy of all the files on the card (simply by dragging them out to a folder on my PC).

Pretty worried at the moment, could really use some help.

Update: After reconnecting my grip (which was used during the install), I am able to get the camera to boot by ensuring there is no card in the camera, the card door is closed, and removing and inserting the batteries. Not sure if I should just format my CF card or not. I know if I try to turn on the camera with the card in, nothing works.

Walter Schulz

  • Hero Member
  • *****
  • Posts: 6155
Re: 5D MK II Bricked?
« Reply #1 on: January 04, 2017, 08:06:21 AM »
Copy extracted nightly build contents to card and retry to startup cam with card inserted.
If it fails: Format card using cardreader and format in cam a second time in cam.