Author Topic: 7D Raw Thread  (Read 434056 times)

jman

  • Freshman
  • **
  • Posts: 76
Re: 7D Raw Thread
« Reply #1700 on: October 25, 2013, 09:39:27 PM »
Sorry I meant WITHOUT global draw on.

dfgh

  • New to the forum
  • *
  • Posts: 36
Re: 7D Raw Thread
« Reply #1701 on: October 25, 2013, 11:22:59 PM »

I shot this with the raw capability on the latest ML


rawmania

  • New to the forum
  • *
  • Posts: 17
Re: 7D Raw Thread
« Reply #1702 on: October 26, 2013, 10:02:34 AM »
Without  vaf filter seems very interesting that we cannot see any moire?
Any post production applied?
Thanks

rawmania

  • New to the forum
  • *
  • Posts: 17
Re: 7D Raw Thread
« Reply #1703 on: October 26, 2013, 10:03:33 AM »
A little test:

Without  vaf filter seems very interesting that we cannot see any moire?
Any post production applied?
Thanks

ps. sorry for double posting

mityazabuben

  • New to the forum
  • *
  • Posts: 47
Re: 7D Raw Thread
« Reply #1704 on: October 26, 2013, 07:32:37 PM »
No moire only when shoot in a crop mode. Import to AE through ACR with a little post processing.

rawmania

  • New to the forum
  • *
  • Posts: 17
Re: 7D Raw Thread
« Reply #1705 on: October 27, 2013, 08:03:31 AM »
ok thanks

Aquablue71

  • New to the forum
  • *
  • Posts: 15
Re: 7D Raw Thread
« Reply #1706 on: October 27, 2013, 02:16:22 PM »
hi,

i hope this is the right thread. i have tow issues with Sound. I defined to have a seperate sound file. Now i got new sound files added to each movie. But there seems to be 2 strange issues.
1. The name: when i create a new movie the name is like MVI_2621.MOV, but the sound file has the name MVI_2620.WAV
2. Playing the file: everytime i try to play these file i got the error message: Error
File: G:\DCIM\100EOS7D\MVI_2620.WAV
Code: -2147024895 (80070001)
Message: IAudioClient.Initialize
-------------------------
Format: 44100 Hz / 32 Bit / Stereo

Is there something i have to do to play these files? or do i need some special tool?
Thanks for the help

Aquablue71

  • New to the forum
  • *
  • Posts: 15
Re: 7D Raw Thread
« Reply #1707 on: October 27, 2013, 02:27:00 PM »
sorry missed the half of the message:.....


File: G:\DCIM\100EOS7D\MVI_2620.WAV
Code: 5 (00000005)
Message: Invalid handle


arrinkiiii

  • Hero Member
  • *****
  • Posts: 1104
  • ML ADDICTED 7D & 5D III
Re: 7D Raw Thread
« Reply #1708 on: October 27, 2013, 03:50:54 PM »
hi,

i hope this is the right thread. i have tow issues with Sound. I defined to have a seperate sound file. Now i got new sound files added to each movie. But there seems to be 2 strange issues.
1. The name: when i create a new movie the name is like MVI_2621.MOV, but the sound file has the name MVI_2620.WAV
2. Playing the file: everytime i try to play these file i got the error message: Error
File: G:\DCIM\100EOS7D\MVI_2620.WAV
Code: -2147024895 (80070001)
Message: IAudioClient.Initialize
-------------------------
Format: 44100 Hz / 32 Bit / Stereo

Is there something i have to do to play these files? or do i need some special tool?
Thanks for the help

What is the version of Magic Lantern that you are using ?  I think in the new build the separeted audio already works with the same number that the video.

http://tl.bot-fly.com/

1%

  • Developer
  • Hero Member
  • *****
  • Posts: 5936
  • 600D/6D/50D/EOSM/7D
Re: 7D Raw Thread
« Reply #1709 on: October 27, 2013, 06:07:40 PM »
The audio is 4800, 2 channel 16 bit. Open in sound forge or audacity to fix the header, otherwise its 6 hours long.

Aquablue71

  • New to the forum
  • *
  • Posts: 15
Re: 7D Raw Thread
« Reply #1710 on: October 27, 2013, 09:31:45 PM »
Thanks 1% i will do this.

arrinkiii: it seems i used a older version :). when i use the never version. Do i also have to use the new fir and autoexec file or can i stay on my "old" one?

thanks for the help :)

arrinkiiii

  • Hero Member
  • *****
  • Posts: 1104
  • ML ADDICTED 7D & 5D III
Re: 7D Raw Thread
« Reply #1711 on: October 27, 2013, 09:37:00 PM »
You need to replace the 2 files and also the module folder and you are set to go  :D   

Aquablue71

  • New to the forum
  • *
  • Posts: 15
Re: 7D Raw Thread
« Reply #1712 on: October 27, 2013, 10:19:44 PM »
arrinkiii: so far it worked fine, but it seems that this version still hase different names.

1%: i installed now audacity, i try to change to the settings that you described, but it seems not working. Can you give me a short hint how to change the header with that tool, that it is working.
thanks

1%

  • Developer
  • Hero Member
  • *****
  • Posts: 5936
  • 600D/6D/50D/EOSM/7D
Re: 7D Raw Thread
« Reply #1713 on: October 28, 2013, 12:41:40 AM »
You have to open the unmolested files with audacity and resave. If you used something else then I dunno because nothing is set to 44.1

arrinkiiii

  • Hero Member
  • *****
  • Posts: 1104
  • ML ADDICTED 7D & 5D III
Re: 7D Raw Thread
« Reply #1714 on: October 28, 2013, 09:35:20 AM »
This error also happen to... but after in premiere (i dont know why) it just work.  I have open the files in Cubase but any sound editor just work fine.

With my sound card, wend i have open after effects and premiere i got problems with sound, don't yet find the issue, if i open sound in AE after in Premiere the sound just don't play. Need to close everything and open again only the premiere. I think one is in 48khz and the other in 41khz and the sound card just go crazy.

For solve the huge length of audio, until been fix, open in any sound editor, cut the extra lenght with  no sound save again with same name and you are good to go. I din't do this, i just export the sound under de video in premiere and then just cut the extra.

In the begging wend i try the listen the sound from a clip in premiere the file just didn't have nothing, try open in media player, bsplayer and nothing, it just give's me a error... open in cubase and the sound are there... open again in premiere and everything is good, just needed to cut the extra length. Also see if your sound card accept 48khz audio files (that should) and premiere are working with that number.

Believe me, first time open the sound in premiere and din'd listen nothing... i just went crazy...!!! but in the end everything went ok.

hdclip

  • Freshman
  • **
  • Posts: 72
  • Canon 7D Lexar 32Gb X1000
Re: 7D Raw Thread
« Reply #1715 on: October 28, 2013, 01:34:30 PM »
Hello!!!!!! i just bought a Lexar 1000x and i want to know if I need to do this (  http://www.magiclantern.fm/forum/index.php?topic=7464.0 ) for the magic lantern is self-executing on turn on or just  format in ext fat32 just copy the files???Thank You very much and sorry for my English, thankyou translator!!!!!!! ;)
Canon 7D Sandisk Extreme 60MB/seg, Lexar 32Gb X1000

1%

  • Developer
  • Hero Member
  • *****
  • Posts: 5936
  • 600D/6D/50D/EOSM/7D
Re: 7D Raw Thread
« Reply #1716 on: October 28, 2013, 04:19:35 PM »
Yea, premiere and vegas have issues if its not re-saved. Vegas dupes it for 6 hours so you have your audio repeating over and over :)

Jared

  • New to the forum
  • *
  • Posts: 46
Re: 7D Raw Thread
« Reply #1717 on: October 28, 2013, 04:38:31 PM »
Good day Guys,
* One question!
Any build is available to record the audio?
if so, I would appreciate that indicate it is and how to use it,
thank you very much. :)
Photographer, Videographer, RawVideo Lover.
Canon 7D / Canon 5DMKIII

1%

  • Developer
  • Hero Member
  • *****
  • Posts: 5936
  • 600D/6D/50D/EOSM/7D
Re: 7D Raw Thread
« Reply #1718 on: October 28, 2013, 04:50:26 PM »
You can do H264 canon audio w/ audio controls. You can do wav with H264 as well with length problems like on anything else.

For raw you can't even have 1728x1152 + GD so no room for audio unless you really want to shrink the video size.


Jared

  • New to the forum
  • *
  • Posts: 46
Re: 7D Raw Thread
« Reply #1719 on: October 28, 2013, 05:10:31 PM »
I mean that if I recorded in raw, I can not record audio separately?
(I'm just recording in 1280x720)

* I also could indicate that this stable build to date? those of tragic lantern?

Thanx! :)
Photographer, Videographer, RawVideo Lover.
Canon 7D / Canon 5DMKIII

1%

  • Developer
  • Hero Member
  • *****
  • Posts: 5936
  • 600D/6D/50D/EOSM/7D
Re: 7D Raw Thread
« Reply #1720 on: October 28, 2013, 05:13:59 PM »
You might be able to pull it off with 720P, not sure. Try it. Start recording from the sound recorder and then raw.

You decide if its stable or not :) No magic formula to determine if its stable or not besides using it.


arrinkiiii

  • Hero Member
  • *****
  • Posts: 1104
  • ML ADDICTED 7D & 5D III
Re: 7D Raw Thread
« Reply #1721 on: October 28, 2013, 05:16:06 PM »
Yea, premiere and vegas have issues if its not re-saved. Vegas dupes it for 6 hours so you have your audio repeating over and over :)

Yes, in premiere the wav sound file have the recorded audio and then silence for long length (didn't see how long). Just need to click and move to the right length of the audio clip , easy =)) 

Jared

  • New to the forum
  • *
  • Posts: 46
Re: 7D Raw Thread
« Reply #1722 on: October 28, 2013, 05:18:54 PM »
thank you very much for your help @1%
Photographer, Videographer, RawVideo Lover.
Canon 7D / Canon 5DMKIII

dmk

  • Member
  • ***
  • Posts: 132
Re: 7D Raw Thread
« Reply #1723 on: October 29, 2013, 02:01:52 PM »
Yay, I finally got my CF cards!! Can't wait to play with this tonight or tomorrow... but first two questions:

1) Is http://tl.bot-fly.com/ the permalink to the most recent builds?

2) It seems that site is building nightlies automatically... is that the right way to go, or is there a "stable alpha" (I know, oxymoron) sort of build there?

dmk

  • Member
  • ***
  • Posts: 132
Re: 7D Raw Thread
« Reply #1724 on: October 29, 2013, 02:02:46 PM »
Also, is it too much to ask for a quick list of ways to get best performance with specifics? i.e. disable global draw, set stills to jpg mode, things like that?