Author Topic: 14bit RAW DNG silent pics! (silent.mo)  (Read 265269 times)

chmee

  • Contributor
  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: 14bit RAW DNG silent pics!
« Reply #425 on: June 13, 2013, 10:01:53 AM »
Hey Guys. for actual Discussion i thought about a A/B-Comparison of CR2 and lv_rec-RAW. Is there any chance to read out the whole sensor? Fundamentally we discuss about "how equal are both outputs"..

regards chmee

SoulState

  • New to the forum
  • *
  • Posts: 13
Re: 14bit RAW DNG silent pics!
« Reply #426 on: July 13, 2013, 07:37:43 PM »
What is best way to convert silent pic dng's to use in Lightroom or AE ACR plugin?
I have Lightrom 3.4 and After Effects 5.5 with ACR plugin, but both programs can't open RAW DNG. I tryed to use latest abobe dng converter v8.1.043, but no success(((
DNG silent pics from 60d camera.

SoulState

  • New to the forum
  • *
  • Posts: 13
Re: 14bit RAW DNG silent pics!
« Reply #427 on: August 06, 2013, 03:21:19 PM »
Just installed latest lightroom 5.2 RC, but it's all the same crap.
WTF? How you people open silent dng's?

Can

  • New to the forum
  • *
  • Posts: 35
Re: 14bit RAW DNG silent pics!
« Reply #428 on: August 06, 2013, 03:39:21 PM »
Just installed latest lightroom 5.2 RC, but it's all the same crap.
WTF? How you people open silent dng's?

I use ACR (opens with PS), or some folks use ufraw. It's in the beginning of the thread.

SoulState

  • New to the forum
  • *
  • Posts: 13
Re: 14bit RAW DNG silent pics!
« Reply #429 on: August 08, 2013, 02:32:16 AM »
I use ACR (opens with PS), or some folks use ufraw. It's in the beginning of the thread.

What version of ACR & PS do you use?
Can you try to open this file with your ACR, please?...
http://www40.zippyshare.com/v/56214344/file.html

SoulState

  • New to the forum
  • *
  • Posts: 13
Re: 14bit RAW DNG silent pics!
« Reply #430 on: August 09, 2013, 09:11:28 PM »
Ok, tryed latest PS with ACR 8.1 with no result. Not supported format again.
What's wrong with 60D dng raws?

Franzkekko

  • New to the forum
  • *
  • Posts: 13
Re: 14bit RAW DNG silent pics!
« Reply #431 on: September 09, 2013, 10:19:45 PM »
Hi folks!  :)
I did a timelapse test this afternoon to try capturing a sunset, silent Pictures + ETTR + Deflicker with XMP sidecar.
I set 400 shots and all seemed ok, except that then in post with lightroom it imported just first 212 shots and gave me an error opening last 187 pics.

Same error trying to open DNGs of the second part of tl with UFRaw, ACR or RawTherapee.

Do anyone know what may be the trouble? :)

Working DNG and XMP:
00000009.DNG
00000009.XMP

Don't Working DNG with related xmp
00000335.DNG
00000335.XMP

P.S. don't look at the pole, i'm planning to take it down with a saw  8) :D ;D
Thanks in advance! ;)
Canon Eos 550D with ML ... canon 18-55mm IS ii f/3.5-5.6 ... Canon 70-200mm f/2.8 L USM

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12241
  • Maintenance mode
Re: 14bit RAW DNG silent pics!
« Reply #432 on: September 19, 2013, 09:56:35 AM »

Marsu42

  • Contributor
  • Hero Member
  • *****
  • Posts: 1557
  • 66d + flashes
Re: 14bit RAW DNG silent pics!
« Reply #433 on: September 24, 2013, 01:54:39 PM »
Where does the 2040x1428 res come from on the 5d2?

On 6D, all I get is 1824x1224 - am I doing something wrong, or is the 6D lv res really inferior to the 5d2 and this is the max. it delivers (unless of course the recently discussed update is applied)?

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12241
  • Maintenance mode
Re: 14bit RAW DNG silent pics!
« Reply #434 on: September 24, 2013, 02:02:45 PM »
That's all it delivers, silent pics are not cropped at all. 2040 includes the optical black areas (develop the silent pics with dcraw -E to see them; this switch is undocumented, but I need it for cr2hdr).

akumiszcza

  • Freshman
  • **
  • Posts: 85
Re: 14bit RAW DNG silent pics!
« Reply #435 on: September 26, 2013, 07:43:26 PM »
I've tried using Best Shots options in Silent Pics module (latest nightly, Canon 50D). Each series ended up with first photo OK, all the rest just noise.

Example: https://mega.co.nz/#!IUlBhSCA!f6-9zAjzOfSmSGTGp0jqxHuT4ztIpY-xqwta3rZ-IZU

Burst mode worked fine.

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12241
  • Maintenance mode
Re: 14bit RAW DNG silent pics!
« Reply #436 on: September 27, 2013, 12:03:44 PM »
IIRC, the 50D does not output any focus quality metric, so "best shots" will not work. I should remove it from menu.

far.in.out

  • New to the forum
  • *
  • Posts: 34
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #437 on: October 04, 2013, 01:56:16 PM »
Hi. Is there version for 600D?
50D (was 600D) Helios 44M-4, Canon 18-55mm IS II

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3565
  • Blunt and to the point
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #438 on: October 15, 2013, 06:18:43 AM »
Burst mode is only working when using the back button.  Half shutter reports that frames are being buffered but only 1 image is being saved.
Wasn't there discussion about moving focus to back button so it didn't move focus while firing off shots?

Marsu42

  • Contributor
  • Hero Member
  • *****
  • Posts: 1557
  • 66d + flashes
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #439 on: October 20, 2013, 05:15:00 PM »
Fyi: This is currently broken on 60d (works on 6d), at least I couldn't get it to work anymore. I'm cross-posting this information here since it *used* to work and this is a regression┬┤... people might end up like me with unexpected and unfortunate dead shots :-\

https://bitbucket.org/hudson/magic-lantern/issue/1719/silent-pictures-broken-on-60d

escho

  • Contributor
  • Hero Member
  • *****
  • Posts: 551
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #440 on: October 20, 2013, 05:42:33 PM »
Fyi: This is currently broken on 60d (works on 6d), at least I couldn't get it to work anymore. I'm cross-posting this information here since it *used* to work and this is a regression┬┤... people might end up like me with unexpected and unfortunate dead shots :-\

https://bitbucket.org/hudson/magic-lantern/issue/1719/silent-pictures-broken-on-60d

600d: no problems

Edgar

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12241
  • Maintenance mode
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #441 on: October 20, 2013, 05:59:28 PM »
Same here on 5D3 (all OK).

@Marsu42: try recompiling the module. If that fixes the problem, we should bump the module API number.

Marsu42

  • Contributor
  • Hero Member
  • *****
  • Posts: 1557
  • 66d + flashes
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #442 on: October 20, 2013, 06:44:01 PM »
@Marsu42: try recompiling the module. If that fixes the problem, we should bump the module API number.

Ugh? I just recompiled the whole thing inc. make clean from unmodified trunk, and I've even reset the ml config and enabled silent.mo as the only module - it just produces black dng files.

As I wrote, it's also working fine on 6d for me using the same compilation method, so this seems to be a 60d-specific regression, the first time I noticed it was a couple of days ago when I came home with broken silent focus stacks.

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12241
  • Maintenance mode
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #443 on: October 20, 2013, 06:44:58 PM »
Can't check on 60D right now; can you upload a DNG?

Marsu42

  • Contributor
  • Hero Member
  • *****
  • Posts: 1557
  • 66d + flashes
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #444 on: October 20, 2013, 06:47:54 PM »

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12241
  • Maintenance mode
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #445 on: October 20, 2013, 06:51:47 PM »
Humm... it's empty; is raw video working?

Marsu42

  • Contributor
  • Hero Member
  • *****
  • Posts: 1557
  • 66d + flashes
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #446 on: October 20, 2013, 06:55:39 PM »
Humm... it's empty

Agreeing on that is a good start :->

; is raw video working?

Speaking of which ... I just tried the new mlv_rec and mlv_dump was also complaining empty frames or something like this (I don't have deleted the raw file since as I never do raw video anyway - I can redo it again if it helps). What's up with your 60d - bricked again :-p ?

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12241
  • Maintenance mode
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #447 on: October 20, 2013, 06:57:08 PM »
I don't have it with me right now.

Empty frames?! sounds like something in the raw backend...

Marsu42

  • Contributor
  • Hero Member
  • *****
  • Posts: 1557
  • 66d + flashes
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #448 on: October 20, 2013, 07:06:51 PM »
I don't have it with me right now.

it would be really nice to get it working again as it's now mushroom time and I'd like to shoot some silent focus stacks with it, but now that I know it's broken it's hardly a matter of hours... unless it's really necessary I'd prefer not to revert-search for the last ml build that worked as I have no idea how long it's been broken. Raw zebras/histogram are working btw.

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12241
  • Maintenance mode
Re: 14bit RAW DNG silent pics! (silent.mo)
« Reply #449 on: October 20, 2013, 07:21:32 PM »
If you or any other 60D owner can do a hg bisect and find the changeset that broke it, it will be very helpful.

The cool thing about hg bisect is that you only need log(n) tests, so if you want to locate a bug in 1024 changesets, you need only 10 test runs on the camera to find the changeset that broke it.

I've recompiled the nightly builds roughly one hour ago; is it also broken with these builds? Just to rule out toolchain problems or custom modifications.