Author Topic: Loaded or not  (Read 1201 times)

jalley

  • New to the forum
  • *
  • Posts: 2
Loaded or not
« on: February 23, 2013, 08:48:35 PM »
Hi ML crew --

I've supported ML, and seen it being used by folks, but haven't loaded it before today. 

Today I loaded it up Alpha 3 onto a formatted SD card (macboot) and did the "update" to my 5Dm3 camera firmware.  It seems to load ML, although I never get the green success screen.  I can push the trash icon to pull up the menus, etc.  However, I don't get the Shoot menu (with HDR and intervalometer) or Movie mode with FPS override. 

Is this how it's supposed to be, or did I miss a step?

Also, every time I turn on and off the camera the firmware reverts back to canon 1.1.3, this is normal? 

thanks!

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3157
Re: Loaded or not
« Reply #1 on: February 23, 2013, 08:58:39 PM »
http://www.magiclantern.fm/forum/index.php?topic=2602.0


NOTES
THIS VERSION OF MAGICLANTERN HAS AUTOBOOT DISABLED
Which means you'll have to re-run the firmware update every time you power off the camera.
It's a safety measure, so don't ask to remove it until the port is stabler.
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: paypal@g3gg0.de
ONLY donate for things we have done, not for things you expect!

jalley

  • New to the forum
  • *
  • Posts: 2
Re: Loaded or not
« Reply #2 on: February 23, 2013, 10:00:27 PM »
Sounds good to me!  Can you please tell me about the other options I'm not seeing, but are in the guide? For the same reason?