Author Topic: Habe Einstellungen verspielt, Video läuft nur 17 Sekunden  (Read 2621 times)

tThomas_SH

  • New to the forum
  • *
  • Posts: 7
Habe Einstellungen verspielt, Video läuft nur 17 Sekunden
« on: February 23, 2013, 02:28:49 PM »
Hallo,

ich habe bei meiner Canon 60D irgendwas verstellt, die Kamera nimmt nur 17 Sekunden lang Video auf. Wo muß ich was zurückstellen, damit ich wieder die vollen 30 Minuten aufnehmen kann?

2. Frage: Gibt es eine Möglichkeit die gemachten Einstellungen am Rechner anzusehen und/oder schon zu ändern?

Thomas

Jockerl

  • New to the forum
  • *
  • Posts: 26
Re: Habe Einstellungen verspielt, Video läuft nur 17 Sekunden
« Reply #1 on: February 23, 2013, 02:39:52 PM »
solltest besser auf Englisch schreiben  ;)

tThomas_SH

  • New to the forum
  • *
  • Posts: 7
Re: Habe Einstellungen verspielt, Video läuft nur 17 Sekunden
« Reply #2 on: February 23, 2013, 03:21:54 PM »
Kann ich nicht... Lesen klappt einigermaßen.

Thomas

Jockerl

  • New to the forum
  • *
  • Posts: 26
Re: Habe Einstellungen verspielt, Video läuft nur 17 Sekunden
« Reply #3 on: February 23, 2013, 05:44:42 PM »
ok, ich übersetz es für dich, weil die meisten Entwickler Englisch sprechen.
___
Translation:
I have a 60D and my videos are only 17 seconds long. What settings I have to change to get the whole 30 min recording time back?
2. Question: Is there a way to view / change the settings at a computer (config-file?).


g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3157
Re: Habe Einstellungen verspielt, Video läuft nur 17 Sekunden
« Reply #4 on: February 23, 2013, 05:48:34 PM »
lösch die MAGIC.CFG in \ML\SETTINGS\

wahrscheinlich hast du aber nur die bitrate hochgeschraubt
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: paypal@g3gg0.de
ONLY donate for things we have done, not for things you expect!

tThomas_SH

  • New to the forum
  • *
  • Posts: 7
Re: Habe Einstellungen verspielt, Video läuft nur 17 Sekunden
« Reply #5 on: February 23, 2013, 09:20:40 PM »
Danke, hat geholfen.

Thomas