Author Topic: Canon 650D [OLD]  (Read 1199215 times)

SlimSpydey

  • New to the forum
  • *
  • Posts: 12
Re: Canon 650D [Status: Hello, world!]
« Reply #1075 on: April 30, 2013, 05:56:59 PM »
I'll be testing this tonight if someone can explain how to enable the bootflag. I was already planning on doing some greenscreen tests, now I have this to look forward to as well!
Canon 650D - 50mm 1.8 - 18-55mm Kit Lens

blade

  • Member
  • ***
  • Posts: 195
Re: Canon 650D [Status: Hello, world!]
« Reply #1076 on: April 30, 2013, 06:02:01 PM »
Got home, did the low level format etc etc. and it works.

I will start testing in detail tomorrow. Thanks everyone !
eos400D :: eos650D  :: Sigma 18-200 :: Canon 100mm macro

newsense

  • Member
  • ***
  • Posts: 117
Re: Canon 650D [Status: Hello, world!]
« Reply #1077 on: April 30, 2013, 06:02:38 PM »
I'll be testing this tonight if someone can explain how to enable the bootflag. I was already planning on doing some greenscreen tests, now I have this to look forward to as well!

you need EOSCard

Cliff

  • New to the forum
  • *
  • Posts: 6
Re: Canon 650D [Status: Hello, world!]
« Reply #1078 on: April 30, 2013, 06:04:01 PM »
Cool! Would make my day even better if I knew where to find the bootflag fir! I would love to test it! I even have 2 650d's so if I brick one I'm not SOL!  ;)

Thanks for all your Hard Work!

SlimSpydey

  • New to the forum
  • *
  • Posts: 12
Re: Canon 650D [Status: Hello, world!]
« Reply #1079 on: April 30, 2013, 06:04:24 PM »
you need EOSCard

Is that just the canon utility? If not where can I download it?
Canon 650D - 50mm 1.8 - 18-55mm Kit Lens

MarlonSenanayake

  • Freshman
  • **
  • Posts: 58
Re: Canon 650D [Status: Hello, world!]
« Reply #1080 on: April 30, 2013, 06:04:47 PM »
can u give me the firmware link. i have canon 650D


SlimSpydey

  • New to the forum
  • *
  • Posts: 12
Canon 650D - 50mm 1.8 - 18-55mm Kit Lens

newsense

  • Member
  • ***
  • Posts: 117
Re: Canon 650D [Status: Hello, world!]
« Reply #1083 on: April 30, 2013, 06:10:50 PM »
You sir are a saint and a scholar.

Haha thanks. Off to play and test ML now before the rain starts.

MarlonSenanayake

  • Freshman
  • **
  • Posts: 58
Re: Canon 650D [Status: Hello, world!]
« Reply #1084 on: April 30, 2013, 06:25:50 PM »
thanx mate

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8421
Re: Canon 650D [Status: Hello, world!]
« Reply #1085 on: April 30, 2013, 06:36:13 PM »
Pre-alpha (the first one) worked after following the instructions. Clear, easy to follow, step by step.
This one is ... well ... not that easy to follow, softly spoken. As time of writing: Not working.

Ciao, Walter


nanomad

  • Administrator
  • Hero Member
  • *****
  • Posts: 2918
  • All your websites are belong to us
Re: Canon 650D [Status: Hello, world!]
« Reply #1086 on: April 30, 2013, 06:45:02 PM »
Pre-alpha (the first one) worked after following the instructions. Clear, easy to follow, step by step.
This one is ... well ... not that easy to follow, softly spoken. As time of writing: Not working.

Ciao, Walter

Not working is not really an answer, what's not working? What error do you get? Does it boot to ML menu? Is the camera bootable? Is the card bootable?
EOS 1100D | EOS 650 (No, I didn't forget the D) | Ye Olde Canon EF Lenses ('87): 50 f/1.8 - 28 f/2.8 - 70-210 f/4 | EF-S 18-55 f/3.5-5.6 | Metz 36 AF-5

MarlonSenanayake

  • Freshman
  • **
  • Posts: 58
Re: Canon 650D [Status: Hello, world!]
« Reply #1087 on: April 30, 2013, 06:49:38 PM »
i cant load ML on cam, am new to this ML stuff, will it destroy my cam if ML got error or somthing

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8421
Re: Canon 650D [Status: Hello, world!]
« Reply #1088 on: April 30, 2013, 06:51:21 PM »
This was intentional, nanomad. I think the instructions needs to be reworked and any attempt to solve my individual problem will be time wasted as handling a symptom, not the cause. Let's wait a moment to see if others have similiar problems.

Ciao, Walter

SlimSpydey

  • New to the forum
  • *
  • Posts: 12
Re: Canon 650D [Status: Hello, world!]
« Reply #1089 on: April 30, 2013, 06:59:58 PM »
I too am unable to load ML,

I set the card to be bootable with MacBoot, but I don't know how to set the Boot Flag on as well.
Canon 650D - 50mm 1.8 - 18-55mm Kit Lens

roterrion

  • New to the forum
  • *
  • Posts: 26
  • Magic Lantern for Video!
Re: Canon 650D [Status: Hello, world!]
« Reply #1090 on: April 30, 2013, 07:07:17 PM »
is this version removes iso control? 160,320,etc from the first pre-alpha?
EOS 650D, Sigma 18-250mm f3.5-6.3 HSM, Canon 40mm f2.8 STM, 50mm II f1.8, Transcend 16GB Class 10, Transcend 32GB UHS-I 300x
http://youtube.com/roterrion
http://vimeo.com/roterrion

alesis_neo

  • New to the forum
  • *
  • Posts: 13
Re: Canon 650D [Status: Hello, world!]
« Reply #1091 on: April 30, 2013, 07:08:52 PM »
How can I enable the BootFlag on my 650D for Magic Lantern to work?
Canon EOS 650D | Canon EF-S 18-135mm f/3.5-5.6 STM | Tamron 11-16mm f/2.8 | Sigma 30mm f/1.4

newsense

  • Member
  • ***
  • Posts: 117
Re: Canon 650D [Status: Hello, world!]
« Reply #1092 on: April 30, 2013, 07:12:02 PM »
I too am unable to load ML,

I set the card to be bootable with MacBoot, but I don't know how to set the Boot Flag on as well.

Did you check "Make DSLR Bootable" ?

newsense

  • Member
  • ***
  • Posts: 117
Re: Canon 650D [Status: Hello, world!]
« Reply #1093 on: April 30, 2013, 07:13:25 PM »
How can I enable the BootFlag on my 650D for Magic Lantern to work?

Read my post #1081

SlimSpydey

  • New to the forum
  • *
  • Posts: 12
Re: Canon 650D [Status: Hello, world!]
« Reply #1094 on: April 30, 2013, 07:18:29 PM »
Did you check "Make DSLR Bootable" ?

Yea I did, I then copied the ML files to the root of the SD card and booted my camera,
I was unable to open ML at all from there.
Is there another step I'm missing?

(BTW thanks for the help!)
Canon 650D - 50mm 1.8 - 18-55mm Kit Lens

alesis_neo

  • New to the forum
  • *
  • Posts: 13
Re: Canon 650D [Status: Hello, world!]
« Reply #1095 on: April 30, 2013, 07:28:27 PM »
My card is bootable, the problem is the my camera isnt.. :(
Canon EOS 650D | Canon EF-S 18-135mm f/3.5-5.6 STM | Tamron 11-16mm f/2.8 | Sigma 30mm f/1.4

MarlonSenanayake

  • Freshman
  • **
  • Posts: 58
Re: Canon 650D [Status: Hello, world!]
« Reply #1096 on: April 30, 2013, 07:28:36 PM »
i think its not with our Cams. i think the wrong is in that zip file

MarlonSenanayake

  • Freshman
  • **
  • Posts: 58
Re: Canon 650D [Status: Hello, world!]
« Reply #1097 on: April 30, 2013, 07:35:18 PM »
dont try guys, i think version is mismatch

lostear

  • New to the forum
  • *
  • Posts: 19
Re: Canon 650D [Status: Hello, world!]
« Reply #1098 on: April 30, 2013, 07:37:43 PM »
i think its not with our Cams. i think the wrong is in that zip file

There are some specific steps to make our camera bootable frist before you can even boot Magic Lantern. Please read the original post. You will see that there is a small print hinting on how you might make your camera bootflag enabled. This is somewhat risky and should be done carefully.

That ZIP file is okay. It worked well on those of us who had already enabled the bootflag on our camera before. It is indeed your camera's bootflag that need to be enabled. And if you are new to this kind of thing, you are better off just waiting for the official release if you cannot risk breaking your camera.

Cliff

  • New to the forum
  • *
  • Posts: 6
Re: Canon 650D [Status: Hello, world!]
« Reply #1099 on: April 30, 2013, 07:40:32 PM »
You need to enable the bootflag in your camera. And the only way to do that is with a firmware update. Which i dont think has been released publicly. So if you have it from the first release then you can run ml if not then you need to wait more. I wish i had it!