Author Topic: Please Help - Using 64 XC card after successful install on 16GB  (Read 1922 times)

mike8712

  • New to the forum
  • *
  • Posts: 3
Please Help - Using 64 XC card after successful install on 16GB
« on: October 26, 2012, 09:37:52 PM »
Hello, I read through everything on the installation and the FAQs - I have a 60D and borrowed a 16GB to successfully install ML 2.3 on the 60D.  I'm confused now, as I read you only need the 32GB or smaller for the first install but I don't see how to move forward and now use ML with my Lexar Pro 64GB SDXC card. I tried the EOScard and MacBoot but none of those seem to work with a 64 card either? 

Anyway, could someone please confirm that I am able to use my 64XC card with ML and if so, what exact steps I need to take in order to do so.  When the 16 card is in, I see the correct ML firmware but if I switch to the 64 it just shows standard 1.1.1.  Thank you in advance for your assistance!

tickerguy

  • New to the forum
  • *
  • Posts: 6
Re: Please Help - Using 64 XC card after successful install on 16GB
« Reply #1 on: October 27, 2012, 08:12:16 PM »
I can't get it to come up with an XC card either; it will neither see it nor will it allow me to perform a firmware update from an XC card.

1%

  • Developer
  • Hero Member
  • *****
  • Posts: 5936
  • 600D/6D/50D/EOSM/7D
Re: Please Help - Using 64 XC card after successful install on 16GB
« Reply #2 on: October 27, 2012, 09:06:15 PM »
I just made my card bootable with eoscard. Same as the others.

tickerguy

  • New to the forum
  • *
  • Posts: 6
Re: Please Help - Using 64 XC card after successful install on 16GB
« Reply #3 on: October 27, 2012, 09:20:39 PM »
Yeah, just tried that, it worked.  Something in the Canon firmware doesn't like setting the flag on these cards, but once it's set it works.

discocalculi

  • Freshman
  • **
  • Posts: 63
Re: Please Help - Using 64 XC card after successful install on 16GB
« Reply #4 on: October 27, 2012, 10:32:46 PM »
Have been using a Sandisk 64 SDXC for a while now. And it's quite easy to reformat, reinstall nightly builds. (Format it as a exfat)... It usually works ok, but sometimes pulling it from the computer or wiping files, it has a tendency of not booting up ML and it can even give quite creepy errors. Usually I have to format the card then make sure it's bootable with EOSutulity...


tickerguy

  • New to the forum
  • *
  • Posts: 6
Re: Please Help - Using 64 XC card after successful install on 16GB
« Reply #5 on: October 27, 2012, 11:03:55 PM »
Well, I have a 128GB new one here..... let's hope it doesn't start doing creepy things -- I just got it.

My 32GB cards, of which I have many, have been flawless.