Author Topic: EOS 700D - Choppy Video - Any settings?  (Read 437 times)

ozzyCDN

  • Just arrived
  • *
  • Posts: 1
EOS 700D - Choppy Video - Any settings?
« on: May 04, 2020, 11:50:16 PM »
Hello all,

I'm new here.  I've been toying with the idea of using my T5i as a webcam for Zoom / Google Meet Meetings.  I've installed Magic Lantern to clear overlays, force shutter, and all that.  I use Camera Live and CamTwist to set up the camera, but when I go to use it as a webcam, it is choppy...and Camera Live is running at 100% CPU usage.

Now I may not find the answer here, but are there any settings that I could change in order to reduce the throughput to the computer from ML?  I'm using a macbook pro (this year) and am surprised that Camera Live would practically crash each time I use it...so I am starting with ML to see if there are some settings I could use to hopefully fix it.

Any help is appreciated.

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7517
Re: EOS 700D - Choppy Video - Any settings?
« Reply #1 on: May 07, 2020, 01:29:09 PM »
Nothing ML can do about it.

koljanych

  • New to the forum
  • *
  • Posts: 7
Re: EOS 700D - Choppy Video - Any settings?
« Reply #2 on: May 07, 2020, 08:19:45 PM »
my T5i as a webcam

you can use HDMI capture card

Frayfray

  • New to the forum
  • *
  • Posts: 35
  • T1i,T5i,T6i,77D,EOS M,50D
Re: EOS 700D - Choppy Video - Any settings?
« Reply #3 on: May 08, 2020, 12:55:05 PM »
i have used my T5I (700D) on broadcast software and workstation computer with no problems ! running ml you just adjust for the crop in broadcast software . it could be your computer ,hdmi wire software your using  hard to diagnose here!  or use canons new EOS Webcam Utility Beta

https://www.usa.canon.com/internet/portal/us/home/support/self-help-center/eos-webcam-utility/

some people have tested on 700d and say it works even tho it is not listed on canons list