Author Topic: 5d mark ii , raw crop mode problem  (Read 2534 times)

Alexmach

  • New to the forum
  • *
  • Posts: 23
5d mark ii , raw crop mode problem
« on: January 08, 2019, 06:28:39 PM »
Have a great year everyone !

I have install the latest nightly built (2018-07-02 22:17) on my 5d mark ii but i am getting a weird problem
In crop mode when my f stop is below 20 it looks in live view overexposed to the point i cannot even see the shot despite that the exposure meter in camera shows it is balanced. So when i shoot in crop mode i am forced to shoot in F20 or F22 to be able to see the shot.

I am not sure if i explained the problem correctly , hope you understand what i meant.
Thanx for any response and suggestions.

Kharak

  • Hero Member
  • *****
  • Posts: 1028
Re: 5d mark ii , raw crop mode problem
« Reply #1 on: January 08, 2019, 06:32:07 PM »
You need to give more info,

What shooting mode are you in? M? Tv? Av? Etc

What settings in ML? what modules are loaded?

Help us help you.
once you go raw you never go back

Alexmach

  • New to the forum
  • *
  • Posts: 23
Re: 5d mark ii , raw crop mode problem
« Reply #2 on: January 12, 2019, 11:07:52 PM »
Thank you very much for the respounce.

I am shooting in manual mode
FPS override 23.976
Raw video (MLV) 1824x1026
Bit rate: 0.9x
Global Draw off

Mlv play on , mlv rec on (raw video v2.0), mlv sound on , mlv rec on (raw recording v1.0)

I hope it helps !

Kharak

  • Hero Member
  • *****
  • Posts: 1028
Re: 5d mark ii , raw crop mode problem
« Reply #3 on: January 15, 2019, 04:46:41 PM »
“Bit rate 0.9x” leave this at default.

You should actually restore ML defaults, because i am not sure what makes your scenes overexposed at f20.. you must have turned on some funky setting in ML by accident, so restore ML defaults and try again.

Remember to shoot with the camera in M mode (manual)
once you go raw you never go back

IDA_ML

  • Hero Member
  • *****
  • Posts: 1014
Re: 5d mark ii , raw crop mode problem
« Reply #4 on: January 15, 2019, 06:31:08 PM »
It is probably the lens that causes the trouble.  Some newer lenses do not close more than F5,6 even if F22 is dialed.  Try a different lens like a EF 50/1,4 USM; 28/2,8 or similar.

Alexmach

  • New to the forum
  • *
  • Posts: 23
Re: 5d mark ii , raw crop mode problem
« Reply #5 on: February 11, 2019, 07:16:30 AM »
“Bit rate 0.9x” leave this at default.

You should actually restore ML defaults, because i am not sure what makes your scenes overexposed at f20.. you must have turned on some funky setting in ML by accident, so restore ML defaults and try again.

Remember to shoot with the camera in M mode (manual)


Good morning and thank you for the responce

Well the problem is not that at F20 is overexposed , its when i am below F20  it looks overexposed in my viewer even if it shouldnt be. So i couldnt shoot anything in crop mode using my F stop below 20.

I finally find the solution to my problem.

Fps overide caused the problem , i dont know why really , but when i disabled it it was ok.

Thank you guys very much for the respounces.