Author Topic: I fucked up big time with my EOS M - HELP NEEDED!  (Read 353 times)

Sir-Leon

  • New to the forum
  • *
  • Posts: 1
I fucked up big time with my EOS M - HELP NEEDED!
« on: December 30, 2018, 01:05:01 PM »
FIXED THE ISSUE: Had to buy a new SD Card. The "old one" is useless to the EOS now.

So here's what happened:

I installed Firmware version 2.0.2 on my EOS M so I can safely run magic lantern on it (goal was to simply shoot 2.5k Video RAW which I saw was possible all over the internet). I couldn't get it to work so I tried another magic lantern download (this one: http://bit.ly/2NyjNDt ).
Also did not work even though I followed the instructions in the video.

So I wanted to uninstall ML again because I might have a slow SD card (even though it has 100mbit/s ) but this time I forgot to uninstall ML the right way.
What I did:
1. Reset Camera settings
2. Formatted the card
3. Deleted everything from the card manually on my Mac.
The Issue:
The camera will not turn back on. When  I press the power button, the light just keeps on flashing quickly in green.
What I already tried (after HOURS of research):
- Turn on with battery only. Works but no way to do anything because there's still no card inside.
- Installed ML back on the card manually on my Mac, then put it back. Won't work.
- Insert a different, new Card. Everything stays the same, light keeps blinking.
- Literally all I could think off.

Help would be appreciated SO MUCH because I received this as a present from my Dad and I couldn't stand telling him it's broken because we're a bit short on money and other shit.

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12115
  • 5D Mark Free
Re: I fucked up big time with my EOS M - HELP NEEDED!
« Reply #1 on: January 04, 2019, 10:27:40 AM »