Remote video stop / start problems on 5D MK III

Started by IndyP, July 31, 2018, 07:00:53 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


   I have ML version 1.2.3 on my Canon 5D MK III. Using the Yongnuo Remote Triggers. With the "Movie Shoot btn" set in the Canon MENU, and the REC/STBY set under Movie Tweaks in the ML menu, I was able, (at least to begin with), trigger movie record, then suddenly it stopped working. However, it will work once or twice every time I reboot the camera, then stop working. I've tried switching the triggers around, recharging the batteries, changing the REC/STBY to "OFF," to no avail.

   Why would this work the first once or twice after reboot, then stop working?
   This feature worked flawlessly on my Canon T2i.

   Suggestions anyone?


Walter Schulz

I'm just wondering it worked once. Because "Movie REC key" isn't supported with 5D3:


Strange, I have it set to "REC / STBY and without fail, every time I reboot the camera, it will stop and start movie record one time. Other users of the 5DIII also say it sometimes works but requires a double press of the remote. For instance, an answer to this question was given on Amazon by an individual who said the particular RF remote trigger in question (can,t remember the brand at the moment), worked every time on his 5DIII.

So if this is not supported on the 5DIII, why would "REC / STBY be in the menu under movie tweaks?

Also, to clarify, is their any way to wirelessley trigger movie stop and start using an RF trigger on the 5DIII as this is a feature that many 5DIII owners seem to want. One or two (RF remote trigger) manafacturing companies make that claim.


Could be the remote control itself.

Had the exact same problem, that it worked good with 5D3 with H264 recording but once raw it worked bad or sporadic.

Movie REC key isn't in 5D3 but it has that built in from the Canon menu sort of. No need for having Movie REC ey for 5D3.

What i did was to change my remotes to Yongnou RF-603CII instead, have 4 of them now, and no problem at all compared to old triggers.

OK, to clearify, check your remotes!


   Ironically, the remotes I have are the Yongnuo RF-603CII. When I first tried them with the 5DIII, it seemed to work every time as long as I gave it a hard press of the button, then it suddenly began working only once after a camera reboot. I suppose that one of the triggers may have become defective, but then again, why work once every time after a reboot?

   I just tried these remotes again on my T2i and they work every time. Interestingly though, when using them on the T2i, the green light on the right side of each remote will blink when not used, and flash, to a "half button press."

   On the 5DIII, the green light on the right side of each remote will remain on, and every time I give a full button press, (doesn't work on half button press), the left light on both remotes will blink red.

    Decided to try and disable the "REC / STBY" and the first two camera reboot's produced 4 start and stops in a row then went back to only one after each reboot.


Can you test how it works if you disable Magic Lantern and RAW recording. I got almost 100% trigger when using H264 on 5D3 with that defective old remote.

Haven't really had a problem since i bought those 603II remotes. And half triggering to check different stuff also works well before start recording.

Was so annoyed when I had the problem myself, but very glad when solved, to press start and the camera doesn't start recording is, haha... bad.

Try with fresh batteries, and then cable from remote to camera, and beyond that, some camera settings maybe that I doesn't have a clue of.


Hope you soon solve the problem. Just want to say again that you can have flawless 100% triggering with these Yongnou remotes. So you don't throw them away :)

Even with RAW recording start stop it works perfect for me and also halftrigger works 100% and are responsive with these remotes.

""Movie Shoot btn" set in the Canon MENU" this is ofcourse the most important part to set 5D3 to trigger video recording thru shutterbutton aswell in Canon menu.


   I disabled Magic Lantern and the problem persists. In fact, it started and stopped the first time, started the second time but I couldn't get it to stop with the remote. I ended up using the camera start/stop button to stop the recording.

  Its almost as if theirs a software conflict going on. Is it possible there's a setting which is interfering with the process. Again, why stop and start every time after a reboot?

   Also tried it with RAW and it only started and stopped movie recording twice.

   Hope I can get a fix for this.


Check out page 244 in the Canon manual. I very shure thats the problem.

Switch the camera so it starts recording with shutter button aswell.

(""Movie Shoot btn" set in the Canon MENU" this is ofcourse the most important part to set 5D3 to trigger video recording thru shutterbutton aswell in Canon menu.)

I thought the line above was a confirmation you did that but. Yes 95% shure you haven't set it.


   I wish you were correct, but I did have it set correctly in the Canon menu. However, for the heck of it, I tried it both ways, but the result is the same. I even disabled LCD mirroring thinking that may be a potential problem, but it wasn't.

  Strange that you and others are not having this problem. I'm running v1.2.3, are you using the same version?


Yes I'am on 1.2.3 version. Ahh ok, yes very strange indeed, it isn't really magic lantern releated since it doesn't work even with h264 recording or without magic lantern running?

Hope it get solved, i'am out of ideas.

I have the same remotes but had problem with a pair of another much older remotes, which didn't have half shutter release.

They are working at 100% rate for me and half press shutter is also very reliable. And they don't eat to much trippel A batteries.

Remotes for working with a shoulder rig or a gimbal is very useful so hope you solve it!


         I really appreciate your input. If I can't get it to work, I'll just have to plan on a reboot after the second "movie stop/start," lol. I may consider getting another pair of remotes and trying that, (just in case mine are defective in some way).

   If anyone else has got any suggestions, please feel free to let me know.