Author Topic: Issue with Liveview whilst using Full Res 7.4fps  (Read 1359 times)

denishogan

  • Freshman
  • **
  • Posts: 64
Issue with Liveview whilst using Full Res 7.4fps
« on: August 14, 2017, 03:30:01 PM »
Hi

Using a canon 5dmkIII and the latest 4k_crop_rec and set to Full Res 7.4fps. The recording works but the liveview on the camera  is scrambled ( see attached pics)  and I cannot focus or compose.

Is there any way around this?

I tested Preview set to Auto, framing and Frozen LV to no avail.

cheers
denis










a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12255
  • Emergencies only
Re: Issue with Liveview whilst using Full Res 7.4fps
« Reply #1 on: August 14, 2017, 05:21:58 PM »
Looks like that orange help text should be more visible (suggestions? larger font? different color?)

denishogan

  • Freshman
  • **
  • Posts: 64
Re: Issue with Liveview whilst using Full Res 7.4fps
« Reply #2 on: August 15, 2017, 04:57:59 AM »
Thanks Alex for your response but I do not quite understand what you mean regarding text

Is it the behaviour that using this option Full Res 7.4fps video that liveview is disabled?
I am unable to view the subject in the camera live view as was wondering if there is away around it. I cannot compose or focus on the subject matter

Apologies if I am not making sense


Teamsleepkid

  • Member
  • ***
  • Posts: 229
Re: Issue with Liveview whilst using Full Res 7.4fps
« Reply #3 on: August 15, 2017, 08:30:32 AM »
I think he's saying read the orange text. I don't have that camera to try but hitting "info" like it says in the orange text might get you into the different menus. theres a canon live view and a ML live view. try both. and go into the menus and try the different live view options. but start with the info button.
EOS M

denishogan

  • Freshman
  • **
  • Posts: 64
Re: Issue with Liveview whilst using Full Res 7.4fps
« Reply #4 on: August 15, 2017, 09:18:48 AM »
Thanks Teamsleepkid. silly me, I misunderstood.

I will try it when I get home and report back.

much appreciated
Denis

 

denishogan

  • Freshman
  • **
  • Posts: 64
Re: Issue with Liveview whilst using Full Res 7.4fps
« Reply #5 on: August 16, 2017, 12:48:32 PM »
Thanks, I clicked Info and managed to get the liveview working

cheers
Denis