Author Topic: Danne's crop_rec_4k & ISO experiments  (Read 52363 times)

Quentin

  • Member
  • ***
  • Posts: 143
Re: Danne's crop_rec_4k & ISO experiments
« Reply #675 on: September 24, 2020, 08:14:22 PM »
Thanks all for your time.
When seeing something that is "suspicious", my intention is to mention it cause I like the tools I use.
I will do some dummy tests to conclude.

SAMK

  • New to the forum
  • *
  • Posts: 6
Re: Danne's crop_rec_4k & ISO experiments
« Reply #676 on: Yesterday at 07:39:33 AM »
Hi Guys
idont know if im at the right place to talk about that but i saw your record using danne build and i have a question
i use Magic lantern since many years and wanted to share some test i did few days ago with my 5D3 before i sent it for maintenance using danne build with overclok SD
i did make some test and this what i got i did filming at 3K1 using spanning card 14 bit and it was recording continu at 24 FPS i did use MLV APP for convert to DNG and got file that is 7 Mo
i did calculation im not sure itswork like that but thus what i got
so 24 FPS X 7 Mo = 168 Mo/S is it possible and can we do this kind of calculation ?

masc

  • Contributor
  • Hero Member
  • *****
  • Posts: 1648
Re: Danne's crop_rec_4k & ISO experiments
« Reply #677 on: Yesterday at 10:18:07 AM »
What is the goal of your calculation?
5D3.113 | EOSM.202

koopg

  • New to the forum
  • *
  • Posts: 16
Re: Danne's crop_rec_4k & ISO experiments
« Reply #678 on: Yesterday at 02:27:53 PM »

Update: I found most of my issues.

1.  I see you guys talking about 3k 1:1 (NO x5) - When i do that i have a pink screen and now record, only when X5 i can shoot 3K1:1, is this normal ?
2.  I remember danne earlier builds of which I could lower 3.5k bit rate to 12 losless, but now ML menu claim it shouldn't be done on large pixel ?

1.1.3
5d3
2020Sep14

I am getting great results from what does work using card spanning is wonderful

SAMK

  • New to the forum
  • *
  • Posts: 6
Re: Danne's crop_rec_4k & ISO experiments
« Reply #679 on: Yesterday at 04:20:17 PM »
i read many people said 5DM3 can not record more than 135 Mo continu at 10 bit about something like that
my calculation i got 168 Mo continu at 14 bit

masc

  • Contributor
  • Hero Member
  • *****
  • Posts: 1648
Re: Danne's crop_rec_4k & ISO experiments
« Reply #680 on: Yesterday at 06:42:54 PM »
The bit depth does not change the overall limit. Check your MLV size, and check its length in seconds and calculate with that. Converted data is different and not what the camera recorded.
5D3.113 | EOSM.202

SAMK

  • New to the forum
  • *
  • Posts: 6
Re: Danne's crop_rec_4k & ISO experiments
« Reply #681 on: Yesterday at 06:59:51 PM »
Ok I see I will do it in this way
Thank you for your help

koopg

  • New to the forum
  • *
  • Posts: 16
Re: Danne's crop_rec_4k & ISO experiments
« Reply #682 on: Today at 10:10:30 AM »
sd CARD will not go over 20M/s
Just bought a new one
none of them will go over 20mb/s

how do you guys do that ?

pepole talking about 60MB/s and saying bad one would reach 35mb
but I have 7 san disk ranging from 95/mg to 170/m
some from amazon
and a brand new one from 10 min ago from local store
20MB/s

please some one tell me what is wrong

Bender@arsch

  • Freshman
  • **
  • Posts: 76
Re: Danne's crop_rec_4k & ISO experiments
« Reply #683 on: Today at 10:34:55 AM »
sd CARD will not go over 20M/s
Just bought a new one
none of them will go over 20mb/s

how do you guys do that ?

pepole talking about 60MB/s and saying bad one would reach 35mb
but I have 7 san disk ranging from 95/mg to 170/m
some from amazon
and a brand new one from 10 min ago from local store
20MB/s

please some one tell me what is wrong

How do you test it? And have you try SD overclocking on - > restart - > wait until patching overclocking completed and tested again?

koopg

  • New to the forum
  • *
  • Posts: 16
Re: Danne's crop_rec_4k & ISO experiments
« Reply #684 on: Today at 11:12:31 AM »
benchmark frim ML menu (1min)
results for any of my 10 cards will not go over 20.8MB/s
 
I did try oc
BUT NOT REBOOT  :o

trying again...

but still did I understand wrong ? are guys working with your SD at rates higher then 20 ?
my SD does write 80 MG on my pc, I know its not 1 to 1 thing, but I see couple of posts up
claims for cheap SD to do 35Mb
and before a guy saying 55MB

so I need to know if I need to buy 50 more cards to maybe get fast one



Danne

  • Contributor
  • Hero Member
  • *****
  • Posts: 6853
Re: Danne's crop_rec_4k & ISO experiments
« Reply #685 on: Today at 11:16:45 AM »
Sd patch needs to be enabled. Unclear if so. I suggest a screen recording to exclude more quesswork.

koopg

  • New to the forum
  • *
  • Posts: 16
Re: Danne's crop_rec_4k & ISO experiments
« Reply #686 on: Today at 11:39:17 AM »
I will be happy to share my screen capture,
but where is the sd patch thing ? are referring to SD OC option it self ?

when ever I enable OC the camera will not take 1 frame.
I press rec and its sat automatic  stop

steps:
1.  shot a video on 3.3k 16:9 I can do it for few sec - 7-10
2.  goto menu, enable SD OC
3. reboot camera
4. wait for patch done msg
5. hit rec
6. no frame is taking


then I need to reinstall ML because it would keep tell me that camera did not shut down properly
even if I disable SD OC

ok making a video to show you


koopg

  • New to the forum
  • *
  • Posts: 16
Re: Danne's crop_rec_4k & ISO experiments
« Reply #687 on: Today at 12:12:42 PM »
Please note the first rec was stopped by me, my fingers is out of frame.

But this is whats happening when i enable sd oc

The last sd card i bought  from this morrning

Sent from my SM-N975F using Tapatalk


ewinemiller

  • New to the forum
  • *
  • Posts: 42
Re: Danne's crop_rec_4k & ISO experiments
« Reply #688 on: Today at 12:47:39 PM »
I had zero luck from a couple of the 95mb/s cards that I had laying around. It wouldn't write anything if OC was set.

A new SanDisk Extreme Pro 170mb/s worked fine.
 
https://photos.app.goo.gl/8bdwe99AwLLNW6vV6

Left good, right bad.

Danne

  • Contributor
  • Hero Member
  • *****
  • Posts: 6853
Re: Danne's crop_rec_4k & ISO experiments
« Reply #689 on: Today at 12:52:46 PM »
Yes, unfortunately the 170Mb/s card seems the only stable one for these regs.
I am sorry I don't have more time to spend here. Maybe there could be another patch working better here, probably is, but I am not the one that could help here atm.

koopg

  • New to the forum
  • *
  • Posts: 16
Re: Danne's crop_rec_4k & ISO experiments
« Reply #690 on: Today at 01:11:34 PM »
170 card working !!!!!!!!!!!!!!!!!!! wow

cooooooooool
Quote
Yes, unfortunately the 170Mb/s card seems the only stable one for these regs.
I am sorry I don't have more time to spend here. Maybe there could be another patch working better here, probably is, but I am not the one that could help here atm.

dont you ever be sorry to any one here !!!! you are the king

I was running this morning to get a true sdxc type 1 - the 95mb/s one
I thought this would be the key lol.

so I still didn't get answer for to the none OverClock method

should I expect more then 20mb/s ? - Is this really a set of faulty cards that I have ?
* again on pc it has 80+ mb/s

Danne

  • Contributor
  • Hero Member
  • *****
  • Posts: 6853
Re: Danne's crop_rec_4k & ISO experiments
« Reply #691 on: Today at 01:54:07 PM »
Yes. Around that unclocked. Not sure exactly.