Author Topic: Canon EOS 1300D / Rebel T6  (Read 211207 times)

Teksun

  • Just arrived
  • *
  • Posts: 1
Re: Canon EOS 1300D / Rebel T6
« Reply #500 on: November 27, 2021, 04:37:06 PM »
Just wanted to pop in and say thanks to the devs for making this available. On the install part, I could not get it to work the first time around. I did a firmware update to 1.1.0 even though that is what I had, which was earlier recommended, and it works perfectly (so far). Definitely not a pro but if I have any issues I will report them here. Thanks again!

ek_balam_2099

  • Just arrived
  • *
  • Posts: 1
Re: Canon EOS 1300D / Rebel T6
« Reply #501 on: December 03, 2021, 07:23:21 AM »
Hello,
First and foremost, thanks to all this community that works so hard. Now, I am trying to install ML on my T6 but I do have the latest firmware and I could not find the way to downgrade it: EOS Utility does not have the firmware feature and if I install multiple versions on a card, the camera won't let me proceed with the firmware install. Does anyone know a way to downgrade?
FYI: I tried with my firmware 1.2.0 and I got a black screen, remove batteries and then works.
In advance, thanks for the advice.

Paul2021

  • Just arrived
  • *
  • Posts: 1
Re: Canon EOS 1300D / Rebel T6
« Reply #502 on: December 03, 2021, 01:28:11 PM »
I've been using the latest version of magic lantern (2021Nov24.1300D110) for a week or two now. So happy with the features it's added. I can confirm the menu not loading whilst in video mode exists. Furthermore, the aspect ratio and video resolution displays N/A yet I can still change the aspect ratio but not the resolution. This does change the behaviour of video mode after I've set them and gone back to video mode. I'm using the mlv_rec raw video 2.0 btw. Also other than my sd card being slow? 20mb? Which is making it skip like three quarters of the frames, and the menu issue, it works alright too.

Is there any free software which I can use to process the mlv files coming from it?

ro4ers

  • Just arrived
  • *
  • Posts: 1
Re: Canon EOS 1300D / Rebel T6
« Reply #503 on: December 08, 2021, 10:24:19 AM »
Hi!

Don't have anything meaningful to add, just wanted to say I appreciate your efforts very much! Thanks for doing this!

The Penguin

  • New to the forum
  • *
  • Posts: 2
Re: Canon EOS 1300D / Rebel T6
« Reply #504 on: December 27, 2021, 02:57:58 PM »
I followed this thread since about a year and I was finally able to test Magic Lantern on my EOS 1300D. Thank you very much for the great work!

I found some bugs relating raw video (which is the reason why I want to use Magic Lantern):

- First, I can confirm that the magic lantern menu does not open in video mode.
- I tried both raw recording options. The module mlv_rec.mo (v.2.0) does not load. mlv_lite (v 1.1) loads but when hitting the record button in video mode I get a message "Occupied.. please wait" on to of the screen and a lot of errors showing: "Data corruption at slot 24".

I am using the newest version magiclantern-Nightly.2021Nov24.1300D110.zip

 

Calarificus

  • Just arrived
  • *
  • Posts: 1
Re: Canon EOS 1300D / Rebel T6
« Reply #505 on: December 29, 2021, 05:57:52 AM »
First timer here and I can't seem to get it to work, I have re-updated firmware to 1.1.0 and followed the directions from this google doc that was posted earlier.
https://docs.google.com/document/d/1PdUBSY9Ao1l8G-8axQo4XcFOP-bxDbqWvRK-hcXm0LY/edit?usp=sharing

Nothing happens when I boot up the camera, I have tried multiple times with re-doing the base firmware and reflashing the Magic Lantern firmware onto the SD. I am not sure what is wrong, desperately needing help can someone walk me step by step to get this to work?

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8166
Re: Canon EOS 1300D / Rebel T6
« Reply #506 on: January 13, 2022, 12:59:20 PM »
Have you tried pressing the trashcan button?
https://wiki.magiclantern.fm/faq -> Usage

critix

  • Contributor
  • Member
  • *****
  • Posts: 180
Re: Canon EOS 1300D / Rebel T6
« Reply #507 on: January 13, 2022, 02:44:15 PM »
On the 1300D, ML does not use the trash button to enter the menu, but the AV button, because the 1300D does not have a trash button.
Canon 1300D, 500D, EOS M, EOS M2

moloch

  • New to the forum
  • *
  • Posts: 4
Re: Canon EOS 1300D / Rebel T6
« Reply #508 on: January 13, 2022, 03:13:51 PM »

- First, I can confirm that the magic lantern menu does not open in video mode.
- I tried both raw recording options. The module mlv_rec.mo (v.2.0) does not load. mlv_lite (v 1.1) loads but when hitting the record button in video mode I get a message "Occupied.. please wait" on to of the screen and a lot of errors showing: "Data corruption at slot 24".

 

To enter the menu in video mode press the AV and SET button at the same time.

The mlv_rec module works perfectly fine from the first day I use it.

critix

  • Contributor
  • Member
  • *****
  • Posts: 180
Re: Canon EOS 1300D / Rebel T6
« Reply #509 on: January 13, 2022, 04:16:43 PM »
For downgrade, please follow:
https://youtu.be/QZys2nZUgIY
Canon 1300D, 500D, EOS M, EOS M2

names_are_hard

  • Developer
  • Senior
  • *****
  • Posts: 429
  • 200D idiot
Re: Canon EOS 1300D / Rebel T6
« Reply #510 on: January 13, 2022, 04:36:51 PM »
This confused me enough that I had to look it up.

The 1300D *does* have a Trash button.  It doesn't have a dedicated Trash button, it shares the same button as AV.

critix

  • Contributor
  • Member
  • *****
  • Posts: 180
Re: Canon EOS 1300D / Rebel T6
« Reply #511 on: January 13, 2022, 05:05:30 PM »
Yes, you are right. That's how I was supposed to express myself.
First, I can confirm that the magic lantern menu does not open in video mode.

I've solved this problem in the meantime. I'm going to release it.
Canon 1300D, 500D, EOS M, EOS M2