Author Topic: Dual ISO Post Processing Error  (Read 703 times)

steambuddy

  • Just arrived
  • *
  • Posts: 1
Dual ISO Post Processing Error
« on: August 14, 2016, 06:30:19 PM »
Hi everyone,

I've been a lurker on the ML forums for quite some time now. First off, I'd like to say thank you to the developers for making ML free to use as it has helped me and my photography immensely.

I've been recently using the Dual ISO module on ML, but when it comes time to process the files, I've ran into a conundrum.

I've installed CR2HDR, DCRAW, and ExifTool on my MacBook Pro running on El Capitan 10.11.6

Now, the problem I encounter I've found on the forum with other users as well, however, the instructions as to how to fix it weren't exactly clear, or, required me to disable my System Integrated Protection.

As I've read, the directories that CR2HDR was intended to operate on a mac are /usr/local/bin

I've went ahead and navigated to that folder and all the files are there. I even moved CR2HDR there.




I still get this error message:


Any help is appreciated. Thank you to all of you in advance :)

EDIT: DCRAW AND EXIFTOOL ARE RECOGNIZED ON TERMINAL

I also tried moving the CELLAR folder which contains dcraw into the same folder as exiftool and cr2hdr
Doesn't work