Author Topic: Bricked eos m? green flashing with every card :(  (Read 3634 times)

Pitt@

  • Just arrived
  • *
  • Posts: 1
Bricked eos m? green flashing with every card :(
« on: June 14, 2016, 12:22:49 PM »
Hi guys!
Sorry, I'm very very worried!
I need my camera running until the end of the week but something gone wrong.
I did the 2.02 firmware update, then, with another on camera deep formatted card, I installed the magic lantern from there http://www.magiclantern.fm/downloads.html
I restarted the camera as suggested. When I restarted the camera I didn't noticed anything wrong. No warnings or other instructions. Just pushing "INFO" a new screen appeared. So I turned off the camera, putted the sd on the card reader and saved the ROM0 and ROM1.
Then I inserted the card in the camera again but... Nothing happened, just the green led quickly blinking until the power button is pushed again.
Then I tried to change the SD, I tried the old one I used for the original firmware update, I tried another one, but nothing changes.
I tried to remove battery, but nothing...
What should I doooo??? Please help me!

Frank7D

  • Senior
  • ****
  • Posts: 457
Re: Bricked eos m? green flashing with every card :(
« Reply #1 on: June 14, 2016, 05:12:28 PM »
Not sure if this will help but here is some info: Once you install ml on a camera, the camera's "boot flag" is enabled. This means that if you put a bootable card in the camera without ml on it (like if you deleted ml from the card) then the camera will not be able to boot up. Have you tried a card that is not "bootable?"

dfort

  • Guest
Re: Bricked eos m? green flashing with every card :(
« Reply #2 on: June 14, 2016, 07:16:20 PM »
Try starting the camera without the card. If the camera doesn't start then send a PM to a1ex. Also note that you should be posting to the "Camera Emergency Department" and not just the "General Help Q&A" topic.

Here are a couple of previous EOSM users' experiences:
http://magiclantern.fm/forum/index.php?topic=15064
http://magiclantern.fm/forum/index.php?topic=16262.0

AJUK

  • Just arrived
  • *
  • Posts: 1
Re: Bricked eos m? green flashing with every card :(
« Reply #3 on: July 06, 2022, 08:21:49 AM »
I’ve just had this exact problem.  Flashing green light when any SD card was inserted but working camera without a card.

The solution for me was to factory reset the camera, format the SD card in another canon camera (I used an old 550d).  Then the EOS-M booted without the green flashing led.

I was then able to reinstall firmware and magic bullet.  Everything works properly now.

yourboylloyd

  • Contributor
  • Senior
  • *****
  • Posts: 310
Re: Bricked eos m? green flashing with every card :(
« Reply #4 on: July 06, 2022, 05:00:49 PM »
I was then able to reinstall firmware and magic bullet.

lol "magic bullet"
Join the ML discord! https://discord.gg/H7h6rfq