MLVProducer: [v3200]

Started by AWPStar, May 29, 2015, 10:44:45 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


still can not find this bug.
Can u try this one?
MLVProducer. p.s. sorry for my bad english.


I have put this executable (mlvp.debug)  in the folder of MLVProducer and deleted the other .exe  If i open the mlv file through the menu File/Open  or drag the file to the app it say,

"Out of memory. Frame cache has been disable" 

Here the log file =)   


@AWPStar, here are 3 short dualiso MLVs shot with 5d3 at 100/3200, 200/1600, 400/800.

cheers   5D Mark III, 6D, 550D


Suddenly from a month ago I continue getting the message ''Run-time error 6 Overflow".

With new mlv files and with old ones which worked fine in the past... I tried 1.944 and older versions. Always the same message.

Now I can't use the software. Waitting for a fix... Hope soon.

Can I help in any way AWPStar?


Yes, you can!
Here is debug version. It will create log.txt file with detailed information of error. Please, send it to me)
MLVProducer. p.s. sorry for my bad english.



Just downloaded to tryout your software and get this error when trying to open a MLV file.

Runtime error 45602
Application-defined or object-defined error.

After I select the OK button, the program closes.

I downloaded this one because it had the most DL's.

Thank you

Architectural Photography
5D MK3 & 600D | 24-70mm USMII L 2.8 | Nikon 14-24mm 2.8 | Nikon Nikkor 24mm 2.8 AIS & 50mm 1.4 AIS ** Windows 8.1 Pro | 32GB Ram | i7-4770 @ 3.4GHz


Thanks a lot AWPStar - This is an awesome software that really makes the processing of mlv's really easy. :)

I have some suggestions for future development, but I will keep it to myself for now as a know you first want to make it stable with current features.

One feature that I cant see is working properly is "Remove Vertical Stripes", at least not om my clips taken with 7d. Here is a short clip of a white wall taken with iso 6400 while dimming the light  :
The stripes you see when the light is dark isn't removed with MLVProducer. If you want any other test clips with different settings please let me know!
EOS 7D | EOS 650D | Sigma 30mm f/1.4 | Canon EF-S 15-85mm f/3.5-5.6 | Canon EF-S 18-135mm f/3.5-5.6 STM | 50D RAW Monster :-D


These lines are FPN. It can not be removed with "Remove Vertical Stripes" filter.

Vertical banding in raw
MLVProducer. p.s. sorry for my bad english.


I canĀ“t open files of my t3i anymore... very strange.
same error with the Eos M files.
Sent the log to you.
50D + 600D


Some notes:

- Wend i move the slides the image don't update, only wend is in play mode

- In the info panel some MLV say that the shutter is at 20ms  and i shoot at 50 (48)

- I got my images in a new SSD 500Gb, wend i have a lot of files in queue and i start to process the files after a wile he say that can't find the file.   ...and i lost my drive, need to restart the pc again for the SSD show-up again. 

*can't see the day that come out the new version with FPN =D   



QuoteIn the info panel some MLV say that the shutter is at 20ms  and i shoot at 50 (48)
20ms = 1/50 sec

i still cannot understand why this error appears. just insane. impossible error.
MLVProducer. p.s. sorry for my bad english.


wow thanks, dumbness of me  :P 

I must say that i love your demozaiking  algorithm "new"  so nice !!!  Thanks !!! 


Are there news about your project? I encourage you to continue working because it is very interesting. Thanks for all.


Moving slow, but i am working on it! :)
MLVProducer. p.s. sorry for my bad english.


yesssssss  =D  Looking forward to see the new version =DD 


thanks for all the hard work on this.  Am about to dive in.

Is v.1787 the latest and best to start with?



MLVProducer. p.s. sorry for my bad english.


Merry Christmas and Happy Hanukkah Everyone!

I just bought new domain to support mlvp.
MLVProducer. p.s. sorry for my bad english.


Great news @AWPStar ... Happy Holidays to you and everyone else in this community.
5D3.113 | 5D3.123 | EOSM.203 | 7D.203 | 70D.112 | 100D.101 | EOSM2.* | 50D.109


@AWPStar ...... Merry Christmas and a Happy New Year. Thank you for your efforts in developing MLVP this year. It really is an excellent product that gets better with each release.

Just an fyi.. I was trialling the v1944 alpha build and came across a issue with the saved presets that needs to be addressed as follows:

Save Preset under the "Edit, "Maze" and "Correction" results in preset files [name].prst1, [name].prst2 and [name].prst3 being created in MLVP/data/presets folder as expected.

Saved presets are listed under the "Edit" and "Correction" menu only. Presets saved under the "Maze" menu are not listed and there is no alternate "load preset" option available and as such the "Maze" saved presets are unusable.

Something else to consider:
I can see the sense in individual preset save modes however you might like to consider a save preset function (maybe under the "File" menu) that saves all of the settings for the active video clip to a single preset file.
EOS 7D.203, EFS 55-250mm, EF 75-300 III, Tamron 16-300 DiII VC PZD Macro, SpeedLite 580EX II.


Hi, new to the forum. I would like to thank you for all of the hard work that you have put into MVLP.  It is a fantastic program, and it produces beautiful results!

The only problem I have encountered, is that I can not seem to export as ProRes when I have "ProRes FAST 4:4:4" or "ProRes 4:2:2" selected in the settings menu: Default Codec. The video files created are AVCHD .mov files. If I select "TIFF" as the default codec, the resulting exported .mov files are ProRes 4:4:4.

Running: MLVP Alpha 1944.
Windows 7, 64 bit.


I will check it. And i think i can add custom presets to "file" menu.

You found new bug ;). Thx!
I'll fix it!

I will continue developing after holidays.
now i have drunkdays.)
MLVProducer. p.s. sorry for my bad english.


@AWPStar, Enjoy your drunk days
EOS 7D.203, EFS 55-250mm, EF 75-300 III, Tamron 16-300 DiII VC PZD Macro, SpeedLite 580EX II.


yeahhh !!! drunks days for all  8)  :P  =D


I did some further testing, and it appears that the preferences for "Default Codec" aren't saving until the program has been quit and re-open. I tried "ProRes 4:4:4 FAST" again, set the prefs, quit and relaunched the program. This time I got a ProRes encoded video file after exporting, but it was ProRes 4:2:2.  Hope that helps.

Have a happy new year!