Author Topic: Canon 650D / T4i  (Read 1440119 times)

Felipe

  • Senior
  • ****
  • Posts: 275
Re: Canon 650D / T4i
« Reply #2275 on: March 24, 2021, 05:08:38 AM »
This is my first video using Magic Lantern RAW Video, I'm really impressed  with the quality Magic Lantern Team has achieved,
and Also very Grateful to be able to shoot RAW at this level on aBudget.

650D-700D

Icaab

  • New to the forum
  • *
  • Posts: 25
Re: Canon 650D / T4i
« Reply #2276 on: March 26, 2021, 11:38:51 PM »
Could you test also this build? Been a long time since I updated for this camera:
https://bitbucket.org/Dannephoto/magic-lantern/downloads/crop_rec_4k_mlv_snd_isogain_1x3_presets_2019Jun30.650D104.zip

Hello. This firmware is no longer being developed for 650d?

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 8305
Re: Canon 650D / T4i
« Reply #2277 on: March 26, 2021, 11:46:28 PM »
Latest custom builds will be found here: https://www.magiclantern.fm/forum/index.php?topic=25976.0

PedjaS

  • New to the forum
  • *
  • Posts: 4
Re: Canon 650D / T4i
« Reply #2278 on: June 15, 2022, 06:56:49 PM »
I have some issue with 650D. I cannot get live histogram in live view in photo mode (bu pressing INFO button). In video mode live histogram works fine.

I checked some instructional videos for 650D and with Canon firmware it does have live histogram as expected.

I also tried to turn camera without ML by removing memory card and turning camera on. Even then it does not show live histogram.

I did not use camera for a while so am not certain but I think I had live view in photo mode before. Is it me or something is wrong with the camera?