Author Topic: I don't see Raw Video on the movie tab.  (Read 2368 times)

Siegfried999

  • New to the forum
  • *
  • Posts: 2
I don't see Raw Video on the movie tab.
« on: October 12, 2014, 03:11:27 AM »
Hi,

I installed Magic Lantern v2.3 on my Canon 50D for shooting raw video but I don't see "raw video" in the movie tab. I aslo don't see the "M" tab modules to load modules... how I can get raw video working ?

Thanks

P.S.  I want to insert a image with my message but I don't find how to insert an image.

ayshih

  • Contributor
  • Senior
  • *****
  • Posts: 266
Re: I don't see Raw Video on the movie tab.
« Reply #1 on: October 12, 2014, 04:59:53 AM »
v2.3 is the stable build, but you'll have to install the nightly build if you to be able to record raw video (and enable modules).
Canon EOS 50D | 17–40mm f/4L & 70–300mm f/4.5–5.6 DO IS | Lexar 1066x

Siegfried999

  • New to the forum
  • *
  • Posts: 2
Re: I don't see Raw Video on the movie tab.
« Reply #2 on: October 12, 2014, 05:28:07 AM »
Thank ayshih !

I must remove the ML v2.3 or I can just update with nightly build ?

ayshih

  • Contributor
  • Senior
  • *****
  • Posts: 266
Re: I don't see Raw Video on the movie tab.
« Reply #3 on: October 13, 2014, 05:20:23 PM »
It's a good idea to delete all of the ML v2.3 files from your CF card before putting the nightly-build files on there.  Note that no files are ever actually installed on the camera itself, so you don't have to worry about removing or uninstalling anything there.
Canon EOS 50D | 17–40mm f/4L & 70–300mm f/4.5–5.6 DO IS | Lexar 1066x