Author Topic: ETTR Timelapse problems  (Read 2497 times)

isaacgolding

  • New to the forum
  • *
  • Posts: 7
ETTR Timelapse problems
« on: July 29, 2014, 09:41:41 PM »
So I've been trying out the MagicLantern on my 5dmarkIII and the last feature I was testing out is ETTR for time lapse purpose.
Ive been able to create Time lapse videos from ETTR but there were problems with flicker.

Enter ETTR timelapse flicker free directions.  http://www.magiclantern.fm/forum/index.php?topic=5705.0

I followed the instructions judiciously and at this point this is my end result: 
At this point I'm open to suggestions.  I'm not sure where to go but at this point ETTR time-lapse "flicker free" isn't working out well for me.


kbeecher

  • New to the forum
  • *
  • Posts: 48
Re: ETTR Timelapse problems
« Reply #1 on: July 29, 2014, 11:10:17 PM »
would love to hear a solution to this. im having similar issues on my 6D

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12420
Re: ETTR Timelapse problems
« Reply #2 on: July 29, 2014, 11:20:01 PM »
Post two CR2 files rendered at different brightness, their deflicker sidecar files, and your output JPEGs for those 2 files.

isaacgolding

  • New to the forum
  • *
  • Posts: 7
Re: ETTR Timelapse problems
« Reply #3 on: July 30, 2014, 04:57:44 AM »

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12420
Re: ETTR Timelapse problems
« Reply #4 on: July 30, 2014, 07:38:34 AM »
The two files should be consecutive.

isaacgolding

  • New to the forum
  • *
  • Posts: 7
Re: ETTR Timelapse problems
« Reply #5 on: July 30, 2014, 07:57:25 PM »
Ok do you want certain files from a certain point in the timeline?  In the video link I posted the problem occurs at various intervals where there is a big jump in the footage...

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12420
Re: ETTR Timelapse problems
« Reply #6 on: July 30, 2014, 08:00:23 PM »
Choose any of them; the larger the difference, the better.

Also mention deflicker settings and ML version.

isaacgolding

  • New to the forum
  • *
  • Posts: 7
Re: ETTR Timelapse problems
« Reply #7 on: July 30, 2014, 08:59:04 PM »
Well at this point I've done a ML reset due to other issues I was having (probably self inflicted) and its been 2 weeks.   So I'm going to start over and reshoot the location.
I'll knock it down to the smallest raw files I can get and try to recreate all the other settings  (I followed the tutorial as best as I could) .  I will document everything (settings and steps) and then isolate the pairs of frames where the big jumps in exposure occur.

Is there anything else other than settings, ML version and pairs of CR2/XMP + jpg output you would need from me?