Author Topic: Canon 5D Mark III / 5D3 / Firmware 1.2.3  (Read 1034727 times)

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3565
  • Blunt and to the point
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #125 on: March 20, 2014, 09:36:12 AM »
Should we post testing feedback in this thread or in the original 1.2.3 thread or in the nightly thread frfrom now on?

This thread please.

Walter, so mean!  :D

davidcovo

  • New to the forum
  • *
  • Posts: 2
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #126 on: March 20, 2014, 10:11:24 PM »
Great Work, Congrats to the ML team! The world is a better place with them in it.
When do you think we will be able to have a stable version of the 5D III ML 1.2.3?

ted ramasola

  • Moderators
  • Hero Member
  • *****
  • Posts: 1250
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #127 on: March 20, 2014, 10:15:04 PM »
When do you think we will be able to have a stable version of the 5D III ML 1.2.3?

Trust me.. this is a question you do not want to ask around here... ;D

Just keep track of the threads as these are work in progress, especially the new port like this. OR you can do your part and give feedback and bug reports with your own testing.
5DmkII  / 7D
www.ramasolaproductions.com
Texas

KenshirouX

  • New to the forum
  • *
  • Posts: 37
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #128 on: March 21, 2014, 08:11:11 AM »
a1ex, gave us a little more medicine, and expand this phrase: "coming soon: a lot of stuff, including a real sensor upgrade"
 8)

Huh?  Did I miss something? Will there be another major update within 2 weeks? Should I really wait for that instead of updating to last Monday's update?  Don't rattle my chains with mystic codes, my friend.

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 6738
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #129 on: March 21, 2014, 08:38:56 AM »
Teasers are called that for a reason.
You can read about release dates in FAQ, last question.
Photogs and videographers: Assist in proof reading upcoming in-camera help!. Your input is wanted and needed!

LEVISDAVIS

  • Member
  • ***
  • Posts: 134
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #130 on: March 21, 2014, 04:22:53 PM »
"coming soon: a lot of stuff, including a real sensor upgrade"

 :o
Levi S. Davis

budafilms

  • Hero Member
  • *****
  • Posts: 711
  • 5D Mark a1ex
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #131 on: March 21, 2014, 06:08:37 PM »
a) I did lot of shots using .RAW
b) The problem start when I put OFF RAW - restart - and Use .mov for a long interview.
c) I put .RAW again, restart.
d) After that shot, the colours of videos appear divide for yellow, green, like a Warhol paint, with out TOO MUCH details.
RESTART. Skipping frames. Restart, Memory Hack On. Global Draw Off. And REC in that conditions.

If you want some file or log, tell me where I can find it you in my card and I send you.

For video lovers:
This is the final video, 1.2.3 with out kaos shoots. Interview in H264. Enjoy

pv25pv

  • New to the forum
  • *
  • Posts: 37
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #132 on: March 21, 2014, 06:31:42 PM »
a) I did lot of shots using .RAW
b) The problem start when I put OFF RAW - restart - and Use .mov for a long interview.
c) I put .RAW again, restart.
d) After that shot, the colours of videos appear divide for yellow, green, like a Warhol paint, with out TOO MUCH details.
RESTART. Skipping frames. Restart, Memory Hack On. Global Draw Off. And REC in that conditions.
so the problem appears with the RAW files (the 2nd time after switching from h.264 to RAW again)?
have you gone through your steps again and had same result?
what does the frame looks like ? (upload a pic if you can plz)
5Dmk3
24-105mm f/4L _ 16-35mm f/2.8L II _ 50mm f/1.4 _ TS-E 90mm f/2.8 _ Sigma 70-200mm F2.8 EX

SashaSolitaire

  • New to the forum
  • *
  • Posts: 1
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #133 on: March 21, 2014, 09:29:06 PM »
Wanted to chime in and say Thanks to everyone on the ML team who contributed to the port. I have successfully loaded this on to my 5DM3, and am reaping the full benefits of focus peaking on manual lenses for video :-)

Sasha

Sergey Pylypenko

  • New to the forum
  • *
  • Posts: 14
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #134 on: March 22, 2014, 01:23:22 AM »
ML v123 working great. Installation - piece of cake,  THANKS A LOT!
x3 (2560x1072) is up to 60sec (more then enough for one shoot), comparing to v113 - about 30sec at most.
I'm not sure if it is bug or not. I think everyone has it:
   when in x3 mode, second frame is pink (no image) and the tenth frame is a couple stops overexposed (in v113 the seventh frame was overexposed in x3). Thus ten frames in 2560x1072 are not usable. As for the rest - v123 is much more stable then v113 TO ME.
Great stuff.  Feels like there is no limits there for ML team.

Canon eos m

  • Hero Member
  • *****
  • Posts: 562
  • 5D Mark III, Canon EOS M
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #135 on: March 22, 2014, 01:31:48 AM »
Help help! I recorded both mlv and raw with my 5D3 on Lexar 1000x and Sandisk 1066x but the video ariel all black and won't open. They look fine on the mlv player on the camera though. Using mlv viewer to open the videos on my windows PC. ::)
Canon 5D Mark III, Gopro Hero Blacks with 3D Casing, A Few Lenses, Adobe CC 2014, MacBook Pro, Windows 8 PC, Lots of Video Rig!

Started Nuke. Loved it but then the 15 day trial ran out. Back to After Effects and loving it :-)

kevw8504

  • New to the forum
  • *
  • Posts: 1
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #136 on: March 22, 2014, 01:58:05 AM »
I recorded some footage ALL-I format and the clips playback just fine on the camera but when i bring them into the computer there errors.
Any help would be greatly appreciated. I can play all the clips perfectly in the camera its pixelated across the bottom.

jafa

  • New to the forum
  • *
  • Posts: 46
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #137 on: March 22, 2014, 10:38:38 AM »
ML v123 working great. Installation - piece of cake,  THANKS A LOT!
x3 (2560x1072) is up to 60sec (more then enough for one shoot), comparing to v113 - about 30sec at most.
I'm not sure if it is bug or not. I think everyone has it:
   when in x3 mode, second frame is pink (no image) and the tenth frame is a couple stops overexposed (in v113 the seventh frame was overexposed in x3). Thus ten frames in 2560x1072 are not usable. As for the rest - v123 is much more stable then v113 TO ME.
Great stuff.  Feels like there is no limits there for ML team.

Could I ask what settings you are using to record 5x zoom 2560x1072 , ie-aspect ratio , fps , fps override ? and what type of card and its specs as the best I can get so far on my Komuterbay 64gb 1000x at 5xzoom is 2240x938 continuous record at 25 fps in plain old raw.

Canon eos m

  • Hero Member
  • *****
  • Posts: 562
  • 5D Mark III, Canon EOS M
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #138 on: March 22, 2014, 10:48:12 AM »
Help help! I recorded both mlv and raw with my 5D3 on Lexar 1000x and Sandisk 1066x but the video ariel all black and won't open. They look fine on the mlv player on the camera though. Using mlv viewer to open the videos on my windows PC. ::)

Edit: Figured it out. For some reason MLV convertor / MLV viewer were not able to read files straight from the CF card. Brought the files on the HDD and am now back sailing :-)
Canon 5D Mark III, Gopro Hero Blacks with 3D Casing, A Few Lenses, Adobe CC 2014, MacBook Pro, Windows 8 PC, Lots of Video Rig!

Started Nuke. Loved it but then the 15 day trial ran out. Back to After Effects and loving it :-)

camagna

  • New to the forum
  • *
  • Posts: 8
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #139 on: March 22, 2014, 01:19:27 PM »
Can I ask a stupid question? Why no more nightly builds after March 17?

nanomad

  • Administrator
  • Hero Member
  • *****
  • Posts: 2918
  • All your websites are belong to us
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #140 on: March 22, 2014, 01:26:56 PM »
It's smart. There have been no changes in that branch so it won't build anything
EOS 1100D | EOS 650 (No, I didn't forget the D) | Ye Olde Canon EF Lenses ('87): 50 f/1.8 - 28 f/2.8 - 70-210 f/4 | EF-S 18-55 f/3.5-5.6 | Metz 36 AF-5

Okello

  • New to the forum
  • *
  • Posts: 10
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #141 on: March 22, 2014, 01:40:50 PM »
Hello,

Yesterday I went out and did some test. To be honest, it was a terrible day (windy and cloudy) I didn't have any luck getting the shots that I was looking for to share. Nevertheless, whilst post processing my shabby shots, I came across a few takes that were green/black and the rest were fine.

http://s27.postimg.org/fhtkkobxv/green_vid.jpg

I shot with,

5D Mark Free
Canon 100mm F2.8L Macro
Komputerbay 64 1000x
Magic Lantern settings: MLV Raw record, sound enabled, 1920 x 1038 (1.85.1) aspect ratio, all the hacks on.

Ps - I also noticed an increased in digital noise when filming indoor, this could be because my scene was not lit properly as I was just using my light bulb.

I am not worried or panicking, I am just reporting a bug. However, I would like to know if I got some settings wrong.

regards

Okello

frenchps49

  • Freshman
  • **
  • Posts: 54
  • Canon 5D Mk III

Okello

  • New to the forum
  • *
  • Posts: 10
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #143 on: March 22, 2014, 03:33:11 PM »
Thank you frenchps49

kontrakatze

  • Freshman
  • **
  • Posts: 72
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #144 on: March 22, 2014, 04:34:59 PM »
Hi,
I'm new to this board, although I read it quite a while. I hope I don't do anything wrong here.
I have a 5d Mark III with 1.2.3 installed and wanted to give some feedback.

Nightly 2014 Mar 17
+/- Tab ExpSim toggle on/off is shown but can not be selected
+/- Tab pressing SET instead of Q to enter values activates LifeView with ML Menues printed on top (you can still scroll), another SET and you are back.
colors differ slightliy between raw_rec and mlv_rec using mlvmystic (might be mlvmystic?)
"Auto power off" is often set to 2 minutes again after reboot.

But anyway, a great job!

Regards,
kontrakatze

shifty303

  • New to the forum
  • *
  • Posts: 1
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #145 on: March 22, 2014, 06:48:19 PM »
Thank you to everyone who puts all of the work on this! I was one of the ones who waited for the bootflag issue to be resolved before moving passed Alpha 3.

I used the build from 3/17/14 last night at a concert. I didn't get to try much video and only used liveview for a few minutes tops. I noticed the battery seems to drain much faster now than with the Alpha 3 build even though I was not using ML features most of the time.

I'm not sure if this is to be expected but I thought I would post it up. I'll be working with video tonight at a show so I'll get to test much better.
5D Mark III, EOS 6D, 50mm f/1.4, 16-35mm f/2.8L, 24-105mm f/4L, 85mm f/1.4

csound

  • New to the forum
  • *
  • Posts: 24
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #146 on: March 22, 2014, 07:44:02 PM »

Yesterday I went out and did some test. To be honest, it was a terrible day (windy and cloudy) I didn't have any luck getting the shots that I was looking for to share. Nevertheless, whilst post processing my shabby shots, I came across a few takes that were green/black and the rest were fine.

Also getting some clips with dark green/black images with march 17 build but most ok.. big bug in there somewhere :-X :0

budafilms

  • Hero Member
  • *****
  • Posts: 711
  • 5D Mark a1ex
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #147 on: March 22, 2014, 09:07:00 PM »
so the problem appears with the RAW files (the 2nd time after switching from h.264 to RAW again)?
have you gone through your steps again and had same result?
what does the frame looks like ? (upload a pic if you can plz)

Yes, I repeat the process and ML loose something in the color balance when you shoot H264 and return to shoot .RAW
And start to skip frames.
You have to take off the battery and start again.
The problem is you can't see if every shoot are fine.

this is an example
https://www.dropbox.com/s/j1s7bkhonqh8v1h/fotogramachoto.tiff

Sergey Pylypenko

  • New to the forum
  • *
  • Posts: 14
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #148 on: March 23, 2014, 03:23:51 AM »
Could I ask what settings you are using to record 5x zoom 2560x1072 , ie-aspect ratio , fps , fps override ? and what type of card and its specs as the best I can get so far on my Komuterbay 64gb 1000x at 5xzoom is 2240x938 continuous record at 25 fps in plain old raw.

Sure,  all extra Canon settings are OFF, as advised by ML 'best settings for raw recording'.
Highlights are ON, Global Draw all ON, Preview Hacked, Memory Hacks ON, Ratio - 2.39:1, 2560x1072, 24.000fps - maximum that I am able to film practically. Bigger then that resolutions gives just a few secs, which is not suitable for me.  2240x938 goes smooth continuously, but 2560x1072 gives more coverage on sensor with 45-60 seconds of filming, depends on sensor temperature, which is more then enough for normal shooting.  I use TRANSCEND 1000x, 128GB.


jafa

  • New to the forum
  • *
  • Posts: 46
Re: Magic Lantern for 5D Mark III 1.2.3
« Reply #149 on: March 23, 2014, 05:15:28 AM »
Thanks for that Sergey , ill give those settings a try later and see if I can eek that little bit more out of mine.

Cheers
jafa