Author Topic: TURNING ALO/HTP ON OR OFF  (Read 3786 times)

BOBCAT

  • New to the forum
  • *
  • Posts: 14
TURNING ALO/HTP ON OR OFF
« on: June 17, 2012, 03:21:24 AM »
I'm not sure if I did, but I though ML had an option for turning ALO/HTP on/off. have been searching through all the menus of the May 15th version but can't seem to spot it, I'm I looking for a non existent option?

scrax

  • Contributor
  • Hero Member
  • *****
  • Posts: 1543
  • Code monkey
Re: TURNING ALO/HTP ON OR OFF
« Reply #1 on: June 17, 2012, 04:52:19 AM »
Only HTP in iso submenu is still there,ALO is no more in ML missed it a little because was quicker than the canon way.
I'm using ML2.3 for photography with:
EOS 600DML | EOS 400Dplus | EOS 5D MLbeta5- EF 100mm f/2.8 USM Macro  - EF-S 17-85mm f4-5.6 IS USM - EF 70-200mm f/4 L USM - 580EXII - OsX, PS, LR, RawTherapee, LightZone -no video experience-

BOBCAT

  • New to the forum
  • *
  • Posts: 14
Re: TURNING ALO/HTP ON OR OFF
« Reply #2 on: June 18, 2012, 01:39:38 AM »
Thanks a lot for the info, much appreciated : )

llucccy

  • Just arrived
  • *
  • Posts: 1
Re: TURNING ALO/HTP ON OR OFF
« Reply #3 on: May 23, 2014, 03:36:47 PM »
I'm noticing that there's a warning option in the night build 2014May15 set to notify when ALO is enabled. 2 questions:

1. Is ALO Auto-Exposure Lock? (There's some confusion on the wiki: "ALO = [Auto-exposure LOck] or [Angel Liveview O?]. [AI]:AutoLightOptimizer" at http://magiclantern.wikia.com/wiki/ASM_Dictionary)

2. Is there a way to adjust this in ML?