Author Topic: White balance problem on 50D  (Read 2430 times)

joeydingding

  • New to the forum
  • *
  • Posts: 41
White balance problem on 50D
« on: January 22, 2014, 04:37:53 PM »
Hallo People,

I have this strange thing happening with my white balance with the DNG files. I configured the correct amount of kelvins in live view in the camera, but when I import the DNG's files into lightroom or photoshop the white balance is all messed up. The image is much warmer.

Is this normal because Magic latern cannot write metadata of the in-camera white balance or is there a module I did not installed?
7D - 50D - GH2

filo99

  • New to the forum
  • *
  • Posts: 11
Re: White balance problem on 50D
« Reply #1 on: January 22, 2014, 05:14:58 PM »
I'm pretty sure that the white balance isn't taken into account when you were shooting because it's raw and you can change it and post.  This might not be the case with the new MLV raw  format. Try Recording some MLV raw instead and see if your white balance stays the same
Grace and Peace,
600D, 6D

joeydingding

  • New to the forum
  • *
  • Posts: 41
Re: White balance problem on 50D
« Reply #2 on: January 22, 2014, 09:36:21 PM »
Thanks for your reply sir.

I just tried to shoot MLV and converted these to DNG. Yes indeed the white balance metadata was also embedded! RAW 1.0 has  5600 kelvins fixed!
Also but I cannot say if it's scientifically true, I had more details in the blacks? Does MLV increase DR rendering or do my eyes play tricks with me?

Thanks again sir!
7D - 50D - GH2

filo99

  • New to the forum
  • *
  • Posts: 11
Re: White balance problem on 50D
« Reply #3 on: January 24, 2014, 06:20:06 AM »
Well you are getting RAW sensor output kind of. So I would assume that with the 14 bit video that you're getting there is a lot more info to play with.
Grace and Peace,
600D, 6D