Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jbuy41

Pages: 1 2 3 [4]
76
General Help Q&A / Magic Zoom
« on: July 29, 2012, 11:48:11 PM »
Using a 550D.  Displays on the Magic Zoom menu show on, ALW, Small, NW, 3:1.  All I get after I hit the +  is the square focus box and little square that show the position and 5X on the zoom.  Read instructions and nothing seems to work.  No Magic Focus box appears. No green bars. Using Liveview, P setting and have tried Movie and Manual setting.  Is there something else that needs to be turned on? or off?

77
General Help Q&A / Re: MagicZoom
« on: July 29, 2012, 04:05:49 PM »
Using a 550D.  Displays on the menu show on, ALW, Small, NW, 3:1.  All I get is the square focus box.  Read instructions and nothing seems to work.  No Majic Focus box appears.  Using Liveview, P setting and have tried Movie.  Should I reinstall?

78
Tried that too.  I dont know why, but I hit the wheel and it started working.  Thanks again for your help.

79
My zebras and cropmarks do not show in liveview on my 550d.  I just loaded the lastest verison.  Unistalled and reformated 16g card again today and same thing.  Other function I have tried like wave and stack that sem to function normally.  Search forum but cant find anything.

80
General Help Q&A / Re: Can not get ML to run on my brand new T3i
« on: July 21, 2012, 06:02:21 AM »
What files do you show that you download to the card?  You did format the card in the camera?  Is the camera cleared of all settings and set on M? 

81
General Help Q&A / Re: STACK FOCUS
« on: July 19, 2012, 02:47:17 PM »
The problems I have been having is mainly hitting "set" key after I focus the end point.  Just snap it....dont hit set and it works.  Also, step is set at 1.  Dont understand step, not any menu help on what it does.   Put it on 3 and I get 1 picture.
Also, I took it off focus.  It seems to interfer with my favorite "wave" function.

82
General Help Q&A / Re: STACK FOCUS
« on: July 19, 2012, 04:39:44 AM »
I tried the short method, but I get just 1 picture in my stack (1/1).

83
General Help Q&A / Re: STACK FOCUS
« on: July 19, 2012, 02:09:43 AM »
SCREAMER

You are a blessing.  I tried for ever to get the right focus.  I would see set 0 confg and couldnt understand.

A big THANK YOU.

84
General Help Q&A / Re: STACK FOCUS
« on: July 18, 2012, 07:55:44 PM »
Thanks for your prompt reply.  Had difficulty in focusing on starting point using the R-L buttons.  At first, my end result was shaky looking.  I found that mirror lockup and using Self timer cured that problem.  Sure beats the method I was using... having to manually focusing each step and being very careful not to shake the out of focus when touching the camera.

Thanks again Alex.

85
General Help Q&A / Re: STACK FOCUS
« on: July 17, 2012, 10:36:33 PM »
Guess with 142 IQ and master degree, I guess Im just plain stupid.  I reserched stack focus for over a day.  The videos are not matching my menus.  For instance it doesnt show "steps from here".  I hit the set and used the r - l buttons,  hit set for end point, but what do I hit to start near point?  The documentation that came with the new download is very brief. There has to be step by step instructions out there. 
It took me quite a  to get the guts to go on this forum.   And more so to reply.  Sorry for the "complaining".

86
General Help Q&A / Re: STACK FOCUS
« on: July 17, 2012, 07:01:46 PM »
Okay.  I found the hidden menu was off.  It shows "focus end point" but it is greyed out and does not function.  Am I using the wrong lens or what?  Maybe I am just getting to old to try new stuff.

87
General Help Q&A / Re: STACK FOCUS
« on: July 17, 2012, 06:32:54 PM »
I am using live view.  Why is there no "end point menu showing" as seen in video?  Using the latest download.

88
General Help Q&A / STACK FOCUS
« on: July 17, 2012, 05:37:20 PM »
I have tried to use "stack focus" and doesn't work.  Using canon niffy fifty, 35-70mm 3.5f, sigma zoom 200mm. with a 550.

Is there something I am not doing.  Cannot find the exact steps.  Also use Helicon software with great success.

Pages: 1 2 3 [4]