Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Felipe

Pages: 1 [2] 3 4 ... 11
26
Camera-specific discussion / Re: Canon 650D / T4i
« on: April 05, 2018, 07:22:40 AM »
Great, New blood for my trusty 650D

27
Camera-specific discussion / Re: Canon 80D
« on: April 02, 2018, 12:48:16 AM »
Really  hooo man

28
Camera-specific discussion / Re: Canon 100D / SL1
« on: October 09, 2017, 09:52:28 PM »
Is the same than the one for the T4i, Exactly the same
http://www.mosaicengineering.com/products/vaf/txi.html

29
Camera-specific discussion / Re: Canon 100D / SL1
« on: October 06, 2017, 08:32:51 PM »
Does need VAF, The one from Mosaic engineering gives clean footage, Another option is the 3x crop with the lens 10-18, gives you the equivalent of a 48-88 in full frame
and does not show Aliasing and Moire. All this with .MOV Video, Aliasing and Moire exists also in RAW Video, no difference, Hope it helps.

30
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4b)
« on: September 25, 2017, 08:32:45 PM »
I'm sorry don't use MLV, rather .MOV High bit rate, and no problem.

31
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4b)
« on: September 24, 2017, 10:54:39 PM »
SL1 Working Great, like a factory firmware, I haven't buy the 80D Until we can see ML for that model.

32
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4b)
« on: August 22, 2017, 02:08:31 AM »
What capacity, How many Gbs

33
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4b)
« on: July 18, 2017, 07:11:06 PM »
Is a bug, but ok. Here a footage shot using ML Increased bit rate and crop marks.

34
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4b)
« on: July 16, 2017, 04:24:38 AM »
@OlRivrRat, Yes I noticed that, Not reliable or usable when a small crew ore one man band has to contol, Image, Audio, Lighting and Customer.
I'm more than thankful with Magic Lantern for providing so many reliable tools  to us DSLR users.

35
Camera-specific discussion / Re: Canon 650D / T4i
« on: July 15, 2017, 05:21:28 AM »
Picture Styles, when set to view in one style and record in another, does not record in another.
Sometimes yes, Most of the times not.

36
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4b)
« on: July 15, 2017, 04:44:40 AM »
Picture Styles, when set to view in one style and record in another, does not record in another.
Sometimes yes, Most of the times not.

37
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4b)
« on: July 12, 2017, 01:59:52 PM »
Thank you Nikfreak

38
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4a)
« on: July 10, 2017, 11:41:57 PM »
I think that is not possible to happen, I'll say you moved to autofocus button to back button.

39
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4a)
« on: May 27, 2017, 05:14:50 PM »
Yes Nikfreak on my camera was able to reproduce it, Camera hangs,  Then I switched exposure override off and did not Hang
BUT despite bulb was set to 1 minute as soon as I released the shutter button it closed the shutter, Did not apply the 1 minute exposure.

40
Camera-specific discussion / Re: Canon 650D / T4i
« on: April 27, 2017, 09:47:41 PM »
Wanted to share my latest video using ML,  Bit rate increase to 1.7 H264

41
Camera-specific discussion / Re: Canon 700D / T5i
« on: February 09, 2017, 12:37:49 AM »
Thank you is because I noticed with the 100D update , the focus tracking became more efficient.
So I think the same will happen with this one.

42
Camera-specific discussion / Re: Canon 700D / T5i
« on: February 08, 2017, 08:01:55 PM »
Great can you do the one for the 65D, T4i?

43
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4a)
« on: January 31, 2017, 08:52:06 PM »
the 2 sds way works beautifully

44
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4a)
« on: January 28, 2017, 05:39:31 PM »
Press Q for 2 seconds

45
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4a)
« on: January 06, 2017, 02:51:25 PM »
Fantastic Happy 2017, Warning for bad settings, rep.popup flashing, great feature.

46
Camera-specific discussion / Re: Canon 650D / T4i
« on: November 21, 2016, 12:52:01 AM »
No zebra problem with the 18-135 stm, Works fine!

47
Camera-specific discussion / Re: Canon 650D / T4i
« on: November 18, 2016, 08:43:46 PM »
When in "REC key HalfShutter" Pressing the autofocus, Back focus button trigers the record movie, NOT usable
Same happens with SL1-100D, BUT no crashing

48
Camera-specific discussion / Re: Canon 650D / T4i
« on: November 17, 2016, 11:27:21 PM »
Walter, works fine not any issue record or stop movie with half shutter, Tryed several times and no problem!
September 6-2016 Version...

49
Camera-specific discussion / Re: Canon 100D / SL1 (Beta-4a)
« on: October 19, 2016, 05:03:51 AM »
Please let the Q button as it is, is working great is not Cumbersome is Awesome.

50
Camera-specific discussion / Re: Canon 700D / T5i
« on: October 13, 2016, 11:13:00 PM »
New 700D cameras are being sold with the new firmware, that in the case of the 100D new firmware, shows a better video autofocus in servo an face tracking.
Despite Canon does not mention this it does focuses better.

Pages: 1 [2] 3 4 ... 11