Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dpotop

Pages: [1]
1
I really hope nobody does it the way you described! ;-)
You can use video mode and crank down fps down to 0.150 or use advanced intervalometer module.

And again, thank you for the pointers.
If I understand well, silent shutter is best used for astrophoto.

D.

2

Hello again,

I'm starting to use MagicLantern, and I'd like to do a timelapse. Since the
camera is in my room, and since I want it to run during the night, I use
Silent picture mode. Regarding this setting, I have two questions:

1. I cannot find a way to tell it to automatically adjust exposure in response
    to variations in light. I would need this to shoot the move from twilight to night.

2. At full resolution I have to set at least 6s between photos. I guess it's (also)
    because I am in RAW mode (32M/photo). Is there a way to work around this
    limitation? Is there a way to reduce resolution, but not all the way to
    1080p? I am on a 700D.

Best,
D.

3
May I ask why you are using an older version?
Darktable, RAWtherapee should work.

Thanks again - I updated GIMP and installed Darktable, and everything works OK.

Just in case you have time, I have a final question for today: I'd like to do timelapse in silent mode, and RAW storage seems excessive (at 32M/frame and 30 fps in the output it's almost 1G of RAW data per second of output). Are there ways to reduce this requirement to something more... manageable? Even on 256G SD cards, this limits capture to less than 5 minutes of output. Thank you in advance.

D.

4
Error message indicates you are shooting JPEG or RAW+JPEG.
You have to use RAW only. Please check.

Thanks a lot! It works now.

BTW, do you know what I can use to process the images? I have an older version of GIMP and it gives me all sorts of errors. Basically, it can only see the thumbnails.

D.

5
Hello everybody,

For some reason, I cannot get pictures on the SD card in Silent Picture mode on my 700D (T5i).

Here is what I've done :

- Install Magic Lantern
- Move to Manual mode on the dial
- Set Manual Focus on the lens
- Enter Live View -- at this point, the "Silent Picture" mode is activated (white) in the ML menu
- In the ML menu I have set the Silent Mode to Full-res and the File format to DNG.

Now, when I press the shutter button half-way or full-way, but shortly (less than 2 seconds, I guess), the screen goes black and I get a message "Set picture quality to RAW". But no file is written to the SD card.

If I keep the button pressed for longer, normal camera operation takes over, and the mechanical shutter is triggered (the mirror goes down, which is weird in manual mode, and then up again).

Given that I'm a newbie, I guess I miss some step here.

What is funny, is that at some point it did save some DNG files, but during shooting them the mechanical shutter was activated. I don't recall the exact configuration where this happened, and I deleted them afterwards from the SD card. Right now, the ML menu tells me that the delta is Silent Picture and Mirror Lock-Up (but the latter is inactive).

Regards,
D.


Pages: [1]