Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kanakori

Pages: [1] 2 3
1
I didn't know the artist. I was mindfucked throughout the whole thing. But nice work....

2
Share Your Videos / Re: Trap Music Video
« on: July 19, 2018, 03:20:39 PM »
I'm exploring options to demand compensations and such, as it hapepened during a production.
Do you think the new bpcc will be heavier than a 5d m3? I can't find the weight on bhphotovideo. Other than that I don't see what else I could get. I really like to work with raw and prores 444.
My gimbal is a ronin-m, it would need to handle a relatively cheap cine-lens + camera and probably a matte box with some filters.

3
Share Your Videos / Re: Trap Music Video
« on: July 19, 2018, 02:13:51 AM »
Nevermind about that. Guess who's just been robbed of all his gear? Yeah. Next camera I'll get is a blackmagic pocket 4k.
Loved to work with the 5d and magic lantern. Very rewarding and fun. Made things feel special. Take care of your belongings guys and have insurance.

4
Share Your Videos / Re: Trap Music Video
« on: July 15, 2018, 08:05:23 PM »
@mothaibaphoto Didn't get the half a year part but thanks!!

@50mm1200s Thanks! I had to denoise some parts. I wish I could use anamorphic! I'll definitely get adapters once I can afford them.

5
Share Your Videos / Trap Music Video
« on: July 15, 2018, 04:26:08 AM »
Hey guys, this is my second work using the 5dm3 and ML Raw.
Pretty straight forward trap/hip hop music video but I thought It'd be cool to share it here too. I'm seriously considering NOT investing on a new or more pratical setup anytime soon if I become profcient with this system.





feedback away

6
Hi guys! Can someone explain what the deflicker target option is? Does it remove flicker and what are the best values to use..

7
@masc: Great! :D

@Kanakori: check PM

regards
bb

Thanks guys! I'm trying it out rn.

8
Thanks but what do I open it with?

I'm in windows btw.

9
You guys are a godsend but I can't compile. I don't have that type of knowledge, I'm a simple user.  :-X

10
I can't tell you if it comes from the clip - I don't have it ;) And I never saw such artifacts on highlights in any clip. MLVProducer has a different highlight reconstruction, maybe this one is more effective against such extremly crushed highlights. I can't tell how it works, because I never saw the source code, but I know from my tests it works different ;)
Please upload some frames (cut it and export as MLV), so I could have a look what happens...

@Danne! NICE! 5x??? :P

Ok I can send you a clip as an example through private messaging


11

@Kanakori & 50mm1200s: Yes, this are very crushed highlights. Normally they get pink only (because the green channel clips only mostly)... here it seems all channels are clipped, so they have any color. Maybe also dualIso makes it more strange. Blown highlights are no problem in non-dual-iso, but are a huge problem in dual-iso-clips. Highlight reconstruction will work only slightly (if it works at all in this special case). So the only way is to raise light strengh. But I am not sure if that works, because the artifacts are very dark.


I believe I used that option... on mlvproducer that doesnt happen even with dual iso option activated, but I don't like the workflow on there and I can't get the same results. However the fact that these spots don't show up in mlvproducer might mean the problem doesn't come from the clips?

12
Ok the dual iso problem seems solved but a new one came about...



How can I take that off?

13
I guess he did not put mlvapp and ffmpeg binaries into same folder.
It's just a quick and temporary hackish patch to force is_dual_iso (always) = 1.

Edit: I can export that clip to whatever I want (btw it is ~60fps dual iso MLV).

It seems to work now! You guys are the best. Thanks for the help. If anything else comes up I'll let you know.

@masc I export to prores 444

14
@bouncyball
It seemed to work fine but I can't find the exported files anywhere.
The export is resumed, I go to the chosen directory and nothing's there...

15
@Kanakori: see PM.

@Ottoga: interesting issue, however the MLV from Kanakori is ok and real dualiso. It is just the current dualiso detector in mlv app can not handle it properly. If you force it to be dual iso, the processing is fine as I showed in previous message.

br,
bb

It worked! I owe you one! Big time. Very appreciated.
Also, the clips affected were all from the last hour of shooting. Imo it could be related to a setting I used or camera over-heating?

16
I have a handful of clips with this problem. I'm fucked right now.
What alternatives do I have?

17
It's because of the clip is not detected as dualiso by the current detecting code. It depends on the image itself. There is no better solution right now to detect this. However in the latest pull requests of g3gg0 he added full DISO block support for mlv_lite, when merged to main repo this will be accounted in MLV App.







Here are frames from your clip correctly processed.

regards
bb

Thanks for the reply but I didn't understand what I can do about it... Does someone have a suggestion? I need to export it in s-log3

18
@Kanakori: please upload one of the clips where it does not work, so we could analyze what happens. Thx. Does the viewer show it correctly? What OS are you using?

I'm using windows 10. The viewer doesn't show it correctly on these clips. With or without the dual iso option selected. I don't know what I made different, there are clips from the same shoot that work fine.
You can check one of them here. It was the shortest I could upload (my internet is slow as shit):

https://we.tl/SDQ4FvkguR

@masc

19
Hey Guys I'm having a really annoying issue with MLVAapp. Some dual iso clips don't export without the horizontal stripes. Some do, some don't. I select the Dual Iso amaze option as usual and it doesn't seem to change anything.
Has anyone had this issue before and is there a work-around?

20
Shoot Preparation / Re: RAW 120 FPS
« on: June 18, 2018, 09:47:25 PM »
It allows me to shoot 60fps continuous at 1600 x 680. Honestly it doesn't seem too bad. I'm guessing the stretch will be unotieceable.

21
Shoot Preparation / Re: RAW 120 FPS
« on: June 15, 2018, 12:42:30 AM »
Ok thanks. I got it to go around 30 seconds, I can work with that...
Still can't find the bit rate option though. It doesn't show up on the video menu contrary to some videos and old threads I looked up. I'm using the crop_rec 4k build on 1.2.3. It seems like a good alternative to shoot with the 5d m3 if the quality of h264 increases.

22
Shoot Preparation / Re: RAW 120 FPS
« on: June 14, 2018, 11:53:09 PM »
By raw rec I meant mlv_lite! I'd still like to try out the h264 with high bitrate though, he quality might increase alot.
I remember being able to record continuously on 60fps with crop rec however at this moment It keeps hitting the red whenever I try it, only giving me about 15 seconds. Must be a bug.

23
Share Your Videos / Re: BOB, my second short film...
« on: June 14, 2018, 08:36:49 AM »
this is fantastic, almost intimidating! I hope to make something with this quality on my mk3. What was your workflow in regards to slow motion?

24
Shoot Preparation / Re: RAW 120 FPS
« on: June 14, 2018, 08:11:32 AM »
That's a different setup from what i usually have. I record in raw lossless 12bit most of the time on the raw video module (not the Mlv) because of space and things i've read, making it sound like a good mid-term.
48fps giving better results than the 60fps option? I use crop rec for the slow motion.
I also can't find the option to go up to CBR 3.0.
You're kinda disputing alot of what I've been doing :-X Granted I'm still new to this

25
Shoot Preparation / Re: RAW 120 FPS
« on: June 14, 2018, 04:09:45 AM »
That's pretty high ISO, I had no idea. I own a 5d M3 and several CF cards (Sandisk extreme 120mbs and 160mbs). Should I use the CBR 3.0 for everything in general? Also, I recently downloaded the James Miller Log profiles and I still havent decided if I should go for the Log2 version or Log3 version. Thanks again for all the help.

Pages: [1] 2 3