Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - wookeydude

Pages: [1]
1
IM an idiot! just bought a 5D mark iii and immediately upgraded my firmware to 1.3.3 and now i cant run ML.  downgrading sounds easy but it looks like canon has taken down their earlier firmware versions. does anyone know where I can get 1.2.3???

Pages: [1]