Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jjokeris

Pages: [1]
1
Camera-specific discussion / Re: Canon 550D / T2i
« on: July 02, 2017, 08:33:11 PM »
When pressing the shoot button, the Canon settings show up at the lower part of the screen  over the ml setting.How can I disable this?I have set the camera through DISP button to NOT show anything but when pressing the shoot button canon's settings always appear.

2
General Help Q&A / Re: Configuring Autoexp module
« on: February 09, 2015, 08:31:02 PM »
"P" mode would do the job if I could set slowest Shutter speed 1/15 and add +0.5 EC to low light shots

3
General Help Q&A / Configuring Autoexp module
« on: February 08, 2015, 07:50:39 PM »
Good evening.I am trying to do this: (Starting with these settings min Tv to 1/15 and ISO max 3200) I am trying to have the right exposure when shooting in daylight (fast shutter,low ISO)  but when shooting in low light give priority to slow shutter and high  ISO will follow that.
Can anyone suggest what might be the settings for that?
Thanks.

4
Duplicate Questions / Re: Hard to activate modules on 550d
« on: January 21, 2015, 07:54:32 PM »
Since I made 2 sd to work,(I have 3 of them) I tried to update my first card which was working with an old nightly...it worked! This is crazy because I had 2 sd cards with the same old version.One worked with the latest nightly and the other didn't! I rest my case,I do not know what is going on.

5
Duplicate Questions / Re: Hard to activate modules on 550d
« on: January 21, 2015, 07:50:36 PM »
Thanks for your help.I managed to make it work.What I found up now is that the card must be formatted using PC and not the in camera format tool.So for installing a new nightly I will always have to format the card using my pc and follow all the procedure from the start.

6
Duplicate Questions / Re: Hard to activate modules on 550d
« on: January 21, 2015, 07:38:08 PM »
I already have done it,nothing

7
Duplicate Questions / Re: Hard to activate modules on 550d
« on: January 21, 2015, 07:30:53 PM »
Yes

8
Duplicate Questions / Re: Hard to activate modules on 550d
« on: January 21, 2015, 07:24:47 PM »
On the card there is a subfolder named "Doc" but it is empty

9
Duplicate Questions / Re: Hard to activate modules on 550d
« on: January 21, 2015, 07:12:15 PM »
All these are what I do every time.Still not any luck.I did it a gain right now with a new sd card.Still nothing.

10
Duplicate Questions / Hard to activate modules on 550d
« on: January 21, 2015, 06:54:44 PM »
I always have problem to activate the modules.I download the latest nightly,I overwrite the files with the new ones but when I chose a module and restart the camera is not activated.I always have this problem with all nightlies. After many times trying it finally works but I have never figure out how this is done as I always do the same: format sd, install v.2.3, make it bootable and finally replace the files with the nightly's.
Thanks

11
Feature Requests / Re: DOF & SET BUTTON
« on: January 21, 2015, 06:41:20 PM »
Thanks,thats what I did.

12
General Help Q&A / Re: Converting dual iso files problem
« on: September 07, 2014, 10:41:25 AM »
I thought it would raise the shadows and lower the highlights automatically in the exported file.I just tried to raise the shadows in one picture with Dual Iso and in one single Iso...yeap...there is obviously a difference.Thanks.

13
General Help Q&A / Converting dual iso files problem
« on: September 07, 2014, 09:47:16 AM »
I am trying to convert dual iso files into DNG .I set iso 200-1600 when taking the image ,barracuda understands that it is a dual iso image but the exported image is just the dark image of them.Is there anything else I should set in barracuda?
(I get no errors.All files are right)

14
Feature Requests / [INVALID] DOF & SET BUTTON
« on: September 06, 2014, 10:02:57 AM »
When in LV can see see DOF near & Far somewhere on the screen?
When using "SET" button (ETTR), can it be chosen to work only in LV,and when using "SET" button without LV,it would work as set in Canon's menu?

15
General Help Q&A / Re: 550d & modules
« on: September 05, 2014, 12:19:51 PM »
They were some help files in case I was away from home and needed to read them (using someone else's pc/laptop)

16
General Help Q&A / Re: 550d & modules
« on: September 05, 2014, 10:49:05 AM »
Well, I deleted everything from the card (even the pdfs!) and now seems to be working.Thanks for helping.

17
General Help Q&A / Re: 550d & modules
« on: September 04, 2014, 11:16:40 PM »
It doesn t work.Maybe I ll download an older version tomorrow...

18
General Help Q&A / Re: 550d & modules
« on: September 04, 2014, 10:41:14 PM »
I recopied the autoexec and ml folder,reset the ML configuration file,I enabled all the modules but still nothing.I notieced that the green dot next to modules turns into pale green after restarting.Also,when I press "Q" on the module (with the pale green dot) it says "More info after you load this module"

19
General Help Q&A / Re: 550d & modules
« on: September 04, 2014, 09:58:29 PM »
I know,but nothing seems to be changed in the menu...I click on them,they change to green,I restart my camera and still the same menus.

20
General Help Q&A / 550d & modules
« on: September 04, 2014, 08:45:42 PM »
I have never tested a nightly before and now after almost1,5 years of using the stable version, I decided to try one.I tried to load some modules but nothing happens! I tried to  find what I did wrong but from these I found I couldnt figure out anything (maybe searching at the wrong place!!!).My camera is a 550d.What are the modules that work on my camera?

21
General Help Q&A / Re: Updates ?!
« on: June 28, 2012, 11:12:06 PM »
I know about http://groups.google.com ...I ve been doing it for the last 12 months.I just wanted to know where are the bins in here!There is only the base version of december '11 not even one of the ones after december '11 and a1ex provided a lot after that! I thought there would be some hsitory...

22
General Help Q&A / Re: Updates ?!
« on: June 26, 2012, 11:03:40 PM »
I ve done it.There is only the full pack,not the standalone autoexec.bins...unless I still can not see it....

23
General Help Q&A / Updates ?!
« on: June 26, 2012, 10:02:07 PM »
First of all...long live our new site!!!
In Vimeo I knew always where to search for the new autoexec.bin.Where is it now,in this site???

Thanks

Pages: [1]