Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - optik

Pages: [1]
1
I confirm also, same problem, 5d3 - 123 last exp 22. :(


Same Here ::) 5D3 Looking for some love...

2
Seems to work but some text font issues seem to be their for some reason

3
 How do i make this happen on 10.9.5?  post#914
Can't seem to find file at all i really need to delete some LUT is making MlRawViewer Super slow to load?
Short explanation or link would be awesome. Loving this app Great job

Can't find how to remove imported LUTs on Mac? I'm imported too many, and now try to remove some of them.

You have to go to the hidden ".mlrawviewer" folder in your home folder and delete the lut3d file. This will purge all 3D LUTs.
There is no way at the moment to remove individual ones, just the whole bunch! :-[

4
Hi Baland

 Here is my issue, I some how lost functionality on export I've been using MlRawViewer since the first version and always use the E key to export I understand the new changes that were made in
MlRawViewer 1.1.5 like making sure to click the red button then press the E for export and it was working fine for about 10-15 few clips but now I get no response when trying it out any suggestions would be awesome. Ive re-downloaded MlRawViewer older 1.1.4 and get the same thing  :-\

Anyone  :-[ I have went all the way back to 1.1.0 and still getting the same thing all buttons and functions seem to work except when I go to export it does nothing really appreciate if someone can point me in the right direction as this is extremely frustrating and annoying since I have used the app many times with no such problem. The only thing that I could think that happened was something got broke when I updated to 10.9.3 would love to hear feedback if anyone has it working under 10.9.3  However MLV Dumper v1.0 works fine :-\

5
Hi Baland

 Here is my issue, I some how lost functionality on export I've been using MlRawViewer since the first version and always use the E key to export I understand the new changes that were made in
MlRawViewer 1.1.5 like making sure to click the red button then press the E for export and it was working fine for about 10-15 few clips but now I get no response when trying it out any suggestions would be awesome. Ive re-downloaded MlRawViewer older 1.1.4 and get the same thing  :-\

Anyone  :-[

6
Modules Development / Re: MLV PLAY (mlv_play.mo)
« on: February 20, 2014, 09:22:48 PM »
Thanks

7
Modules Development / Re: MLV PLAY (mlv_play.mo)
« on: February 20, 2014, 06:10:41 AM »
I added the module from 2014Feb18.5D311 to the newest nightly and everything seems to be working just fine.
Don't know if that's the safest thing to do since the back end rebuild, ??? I have no idea.

8
Modules Development / Re: MLV PLAY (mlv_play.mo)
« on: February 20, 2014, 02:57:19 AM »
It's been about a week since I checked the nighties, has mlv_ play.mo been removed? Or I must be missing where it has been implemented in the menu
I just need to find way to play them back in camera (MLV)  ???

9
Modules Development / Re: Dual ISO - massive dynamic range improvement
« on: September 12, 2013, 05:36:44 AM »
Is it me or the app please help I'm using  cr2hdr // Beta 1.0 app to convert dual ISO I have success  in windows but preferred to use Mac but this is the error that I keep getting

cr2hdr // Beta 1.0


Input file : 6I0A5237.CR2
sh: dcraw: command not found sh: dcraw: command not found Error: dcraw output is not a valid PGM file Logfile    : 6I0A5237.txt

THE END

Keep up the incredible work that you guys do and if you're working too hard then definitely get rest...

10
Hi A1ex,

Is this is the latest version of cr2hdr or the one on the OP?

I too would like to know ;)

11
@optik re: running on xp

I don't know why, but to run on xp, you have to right click and open with. Otherwise it doesn't work. Also, we can't batch by dragging onto, makes processing a bunch of images a giant pain...


I guess I do have the option to install and run boot camp Windows or should I just use something like parallels or VMware

12
Forgive my ignorance but where does this script go or what application uses the script the only thing that I have but I remember that uses Python is NUKE.

13
Is there a thread somewhere explaining how to do this through wine for us Mac users or maybe I am missing something im stuck  ???
I am using August 2 build from lourenco. I've also read that Son of Batch for Mac now supports dual ISO is that for video only?
Also I will be shooting a wedding this weekend and would love to use this feature , that being said the only thing that I have besides the Mac Pro is a laptop that has XP on it and every time I try to drag a file on the app it opens then closes.  :-\

14
Raw Video / Re: 5D mk ii vs 5d mkiii for raw video
« on: July 17, 2013, 08:54:59 AM »
SIGH I completely HATE questions just like this just makes no sense at all really jimmy you have to be told which cameras better pretty sad
I'll just say it like this 3 is higher than 2.

15
I don't have a Vimeo plus account so I am not able to upload in 1080 P however the YouTube clip is 1080 P.
Again big ups to the whole magic lantern team.
If the original video files are wanted please PM

KomputerBay Professional 64GB 1000x CF

TIF STILL - http://www.mediafire.com/view/?4lgpkresk1v52va
DNG STILL- http://www.mediafire.com/?br1697j90vftafs
  only 720 P :(

16
Archived porting threads / Re: Magic Lantern for 5D Mark III - Alpha 3
« on: December 05, 2012, 09:16:03 PM »
Hi team.

My first post. Absolutley loved magic lantern on my t2i. Recently invested in the 5DM3 and am missing magic lantern alot. Looking at all the Alpha versions that are out, I am seriously tempted to download it.

1 major question i need answering. I have read through all the posts, and this question has not been asked.
I use SD cards as opposed to CF to record my main video.

Will I be able to put Magic Lantern Alpha3 onto a 4GB CF card instead of SD, and then use the SD to record my main footage?

Please let me know if this has been tested.

Thanks.

Sebi 8)

The question has never been asked because the answer is clearly given on the first page of this thread  ::)

Tips:
- Disable Auto Power Off.
- Recommended usage: copy ML on a small SD card, keep it in the camera, and use CF cards for shooting.
- You can use any card combination, just don't put ML on both cards.
- EyeFi cards are working!!! (thanks kikouyou)


17
Archived porting threads / Re: Magic Lantern for 5D Mark III - Alpha 1
« on: September 25, 2012, 08:50:29 AM »
Proposed feature set for Alpha 2:

- Magic Zoom
- Focus peaking with grayscale image
- HDR video
- Gradual ISO transitions (this is new feature, and 5D3 is the only camera where it works flawless... yet)
- Display adjustments (brightness/contrast/saturation)
- Clean HDMI out with pillarboxes
- UniWB display correction (bleeding edge)
- Zoom on old button or M-Fn (not quite reliable though, I may disable this)
- Display presets

None of these things require changing any permanent camera settings, so they should be pretty safe. Backend things being tested: DIGIC controls and state object hijacking.

I think that would be fantastic ;D

18
Archived porting threads / Re: Magic Lantern for 5D Mark III - Alpha 1
« on: September 17, 2012, 07:26:23 AM »
Can't say how grateful I am you guys thanks. Everything seems to be working just fine no problems whatsoever (minor GUI glitch at the bottom when I change shutter or aperture) shot for about six hours today.
I primarily do a lot of green screen work I read somewhere that there was an option for achieving better green screen results in magic lantern what is that setting?

Pages: [1]