Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - oenopion

Pages: [1]
1
Camera-specific Development / Re: Canon EOS M
« on: October 25, 2017, 06:33:15 PM »
Thanks, a1ex. I haven't tried to compile, but will take a look later when I have time.
Since the problem still exists without an sd card in camera, is this pointing toward a hardware failure?
And if I do the firmware upgrade, can I revert to the firmware that is more stable with ML?

2
Camera-specific Development / Re: Canon EOS M
« on: October 25, 2017, 04:54:45 PM »
Sounds more like a hardware issue.
I was just typing that thought as you posted.
Is there any way to check (diagnostic)? Or is that repair shop territory?

3
Camera-specific Development / Re: Canon EOS M
« on: October 25, 2017, 04:51:18 PM »
There is an experimental 2.0.3 version, but it's better to stay on 2.0.2.

Say that resetting CANON settings did not help?
Yes, resetting did not fix the problem. That's why I asked about the 2.0.3 upgrade. Can I upgrade, but revert to 2.0.2 if the upgrade fixes the problem? Of course, it could be a hardware issue?

4
Camera-specific Development / Re: Canon EOS M
« on: October 25, 2017, 12:52:55 AM »
Is it working without ML? Just pull out the card and see if it is working properly. Maybe your ML settings are corrupted? Delete the ML/SETTINGS folder from your SD card and try it again. I've had situations where my Canon settings were the problem, you can try resetting those too.
Yes, even without a card my scroll wheel and the buttons on it are unresponsive. Clearing settings didn't do anything. Maybe I'll try updating the firmware to 2.03? Can I use ML with that version of firmware?

5
Camera-specific Development / Re: Canon EOS M
« on: October 23, 2017, 10:24:05 PM »
See replies #1276 and #1277.
I'm not sure if this suggestion was for my issue, but this is not the shutter bug problem. Also, I use the 22mm and a Tokina 12mm as my lenses. I can take photos in MF, just the half press AF is not working, nor is the scroll wheel, side buttons inside it, and the enter button in the center. Inside ML, I can't do anything, since I'm stuck in the white balance icon, and can't swipe out of it. I will try uninstalling tonight, but wanted to see if this issue had popped up before. It seems like I am stuck in MF, and with the scroll wheel locked out. Just no idea how I got there, or how to get out either.

6
Camera-specific Development / Re: Canon EOS M
« on: October 23, 2017, 02:42:10 AM »
This may be a hardware issue, but my scroll wheel stopped working, as well as my AF. I swapped lenses, batteries, cards, tried with no card, no ML, etc. with no luck. Has this happened to anyone's eos-m? Did I hit something by mistake? The touch screen and other buttons are working fine. Any ideas what I can try to fix this? Thanks.

7
Camera-specific Development / Re: Canon 50D
« on: June 18, 2015, 04:46:52 AM »
Is there a setting to enable auto span after the 4gb raw rec span? Today a pair of takes went past 4 gb, and the file format jumped to a RAR archive. The .RAW file won't load into raw2dng but the archive will, however everything is corrupted. Is there a way to salvage these takes, or are they toast? The first several shots were 2-3 gb and are fine, btw. Also, after the first over 4gb, a couple shots reverted back to h264-1080, before resetting (I never touched anything) and trying another go at raw? I'm new at this, but wondering if anyone has had this happen and has any advice?
specs were, Global Draw off, non-zoom raw at 1568x882.

8
Camera-specific Development / Re: Canon 50D
« on: June 05, 2015, 06:02:39 AM »
Hey dlrpgmsvc!

Thanks for the awesome scoops. I plan to give it a shot in the morning and shoot all weekend.
I have the same card, as well as a KB 32gb 1000x. I'm planning to do both with the 64K formatting.
Appreciate the input.

9
Camera-specific Development / Re: Canon 50D
« on: May 28, 2015, 04:57:53 PM »
Quote
dlrpgmsvc would you be so kind to explain this in more detail? How do you format on a PC and how do set the buffer to 64?

I second this request, if dlrpgmsvc gets a chance. A quick run through would be great. I've just begun playing with my 50D, and have been trying to compile a best practices list, and have only formatted in camera.

10
Camera-specific Development / Re: EOSM-Updated ML for 2.02 firmware
« on: July 10, 2014, 07:08:26 PM »
Please, can anyone explain why I cannot reach the menu?
I've installed ML like shown on youtube.
Pressing 'info' button shows me ML interface. As I could see in videos, when I tap screen with two fingers, the menu should appear. But I see a text instead:
"Magic Lantern
This is a development snapshot for testing purposes
..."

What's wrong?

On that intro screen, just scroll left or right and you will go into the regular menus.
It is like the screen is the 1st screen of the menus?
Once you've done that it will come up on your last used menu screen as usual.
However, it does seem to return to that screen after every power down?

11
Camera-specific Development / Re: EOSM-Updated ML for 2.02 firmware
« on: July 07, 2014, 04:49:47 AM »
Thanks, that's what I assumed. Luckily this was just some b reel type stuff, so i have no patience to try to track it down either.
And I hear you about the m. I love it for the size factor for hiking, but it is not the easiest to work with right now.

12
Camera-specific Development / Re: EOSM-Updated ML for 2.02 firmware
« on: July 05, 2014, 07:34:25 PM »
Hi cpreston,
I think your incident was the one I had read through. I rarely exceed the limit, but have never had any problems with the restart on my 600D, and a couple times on my 50D. It might have just been a fluke. Were you able to salvage the file? Or have any ideas to try? And what settings did you change, just curious?
Thanks, Sean

13
Camera-specific Development / Re: EOSM-Updated ML for 2.02 firmware
« on: July 05, 2014, 02:49:57 PM »
Yes, I tried a few different tricks. I'm thinking something may not have been fully compiled?
I may try starting a dedicated thread, for this may have also happened on another model?
Mods, can I break my question off into a separate thread?

14
Camera-specific Development / Re: EOSM-Updated ML for 2.02 firmware
« on: July 05, 2014, 01:05:20 AM »
I had a 4.1 Gb h.264 file come out of my eos-m as a .dat file today?
I've read something about this coming from going over 4 gb, or something I may not have had set right?
Anyway, can that file be retrieved, salvaged, or is it toast?
Thanks.

15
General Help Q&A / hdmi output switch
« on: January 19, 2013, 09:51:59 PM »
Is there a way for me to switch the hdmi output on and off, with an hdmi cord plugged into my T3i?
i.e. if using a loupe and an external monitor, switch between the two without pulling the plug in and out.

Pages: [1]