Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - RTLdan

Pages: [1]
1
General Help Q&A / 5-10x Zoom + Overlays?
« on: October 20, 2016, 04:41:42 AM »
 Hey ML Guys and Gals!
Apologies in advance if this has been addressed - I searched but couldn't find anything addressing this exact question
in the top results.

 I am trying to see if there is a way to use scope overlays while in 5x or 10x zoom mode.
Currently when I use the zoom feature, all of my overlays vanish.
The reason for this, in my case, is to see the vectorscope while zoomed in on a gray card (so that it fills the whole frame) without having to move the camera position closer. Moving the gray card closer won't work because I need to take the measurement in the light the subject will be in. Hope this makes sense? If this is simply not possible, has anyone come up with another way to get the measurement?

I'm using a Canon 6D, 1.1.6 firmware, 9/06/16 ML Build

Any and all info would be appreciated.
Thanks for your time!
- Daniel

2
Camera Emergency Department / Canon 6D Err 06!
« on: May 25, 2015, 08:52:56 AM »
Hello ML Users and Devs!
 I was recently taking pictures on my Canon 6D (1.1.3 firmware, ML nightly from end of April/Early March 2015)
and received the err06 message. At first I thought it was just something random, so I popped out the battery, popped it back in, and it seemed to work fine. But eventually the message came back. At last, it wouldn't go away and I was essentially locked out of the camera. Finally I looked up the error code -- Err 06 is Sensor Cleaning Malfunction. Uh Oh. I tried different batteries. I tried "resetting" the camera by having the battery removed for a long time -- I can't access the clock battery, however, without opening up the body, which I'm not inclined to do. I read a tip online about booting into movie mode, then disabling the automatic sensor cleaning to at least get the camera into a usable state again. That worked ok, but of course now I am nervous about what is actually wrong with my camera.

My camera is out of warranty but only has approximately 12k actuations on it, and has been cared for like a baby.
What causes an Err06? Can it be repaired at home? How much has Canon been known to charge to fix it? And finally, am I risking damage to the camera if I take photos in the meantime with it disabled?

Thanks for your help in advance!
Best,
-Daniel

3
Hardware and Accessories / General Question about Camera Shutter Lag (6D)
« on: September 03, 2014, 08:00:32 AM »
Hello everyone!
 I bought my 6D for my interest in making videos, but have since found a lot of enjoyment from the photo side of things.
There is one thing, however, that I'm wondering about -- the shutter lag.
When I take a photo, the 6D seems to take approx 1.5-2 seconds before I am able to take another picture.
I have disabled image review, so it just waits on a black screen before it can go again.
I could put the camera in continuous drive mode, but I'm not looking to take 4.5fps. More like one every second or so.
I would just like to know if I'm doing something wrong or if there is some way to increase the recovery speed of the shutter so that I can click off 2 or 3 shots in a row if something special is happening... ie, birthday gatherings with changing facial expressions, etc...

I am using old vintage primes that are fully manual.
Magic Lantern is installed (Aug 08. build).
60Mbs Sandisk Extreme card.
Raw + small jpg.

Thanks!
-Daniel

4
Hi Everyone!
 I wanted to share my entry for the 2014 RODE Reel contest.

I shot this video entirely on a Canon 6D. Magic Lantern was used extensively for focus peaking, white balancing, finetuning the fps to a perfect 180 degree shutter, and most importantly using the spot meter and waveform to try to expose properly with my vintage manual lenses.

Lighting was two homebuilt CFL boxes and reflector, rotation shot used a homebuilt spidertrax dolly.


As always, please remember to watch in higher quality on youtube!

Video Description:
What if the Government had the NSA create a web browser?  US is a new web browsing experience that offers you all the same features you rely on in other browsers -- but also a whole lot more. US keeps you safe by watching your every move...and by any other means necessary. A comedy.

And here's the contest's required behind the scenes video, also shot on the 6D.

 Thank you Magic Lantern!!
-Daniel

5
Shoot preparation / Question about Spot Metering with ML
« on: April 04, 2014, 01:15:01 AM »
Hello everyone!
 I've just done a quick, quick test using my grey card. Previously I had only been using it to white balance, but I wanted to give it a try using the spot meter to set exposure as well.

Recently I've been just using the histogram and waveform to try and get my videos exposed as far ETTR  as possible without clipping anything important. But it struck me that using the spot meter and a grey card might be very useful for getting consistent exposures and not having to guess so much.

So, I borrowed a minute of someone's time to be my subject, and I had her hold up the grey card  near her face to measure roughly the same light. I then white balanced using ML's auto white balance feature. Then I used the spot meter and took a measurement of the grey card to get it right on the money - 18%.  I then removed the grey card, and took a spot meter reading on her right cheek, which showed about 40-50%.

So here is the first photo. Grey card reading 18%, cheek approx 50%:


I unfortunately did not get a screen grab of the camera to show my waveform and histogram monitors, but they seemed to be showing a lower brightness than I would think would be wise, from what I understand about ETTR techniques. I realize she is not evenly lit, and the scene itself is not well lit, but there was a lot of room left around her face on the waveform.

Anyhow, I recalled reading something indicating that well exposed Caucasian skin usually sits around 50-70%. So I took a measurement from her right cheek again and adjusted exposure until it read approx. 70%. That produced this photo:


Still, it did not seem to use up all of the available room for exposure in the waveform/histogram.
In fact, now that I think about it, the two pictures look remarkably similar. I hope I didn't botch my comparison somewhere along the way.

Anyhow, I guess what I'm really trying to understand is how the spot meter should be used in conjunction with a grey card, if when I get an 18% reading from the card, it's not utilizing all of the available DR I have for an ETTR philosophy.

I am a very amature photographer/videographer, so hopefully this is not a ridiculous question, or answered a hundred times before. I searched the forums but mostly found people asking about HOW to use the spot meter, not about the significance of the measurements taken.

All help is immensely appreciated.
Thanks again for this great community!!
-Daniel

6
Shoot preparation / Question about ISO Consistency
« on: March 05, 2014, 09:05:51 AM »
Hi everyone!
 Just curious -- I was listening to an interview with the DP of House of Cards,
and one of the questions he was asked was what ISO he shot at (on the RED Epic).
He replied, "800".

That got me thinking: In a big budget production shot digitally, are they sticking to one ISO to remain consistent in noise patterns and things like that?

 Not really sure I understand the logic behind using one iso as opposed to whatever iso the scene demands (assuming it's not overly noisy or underexposed).

Love to hear all your thoughts!
Thanks!
-Daniel

Pages: [1]