Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - johnha

Pages: [1]
1
Raw Video Postprocessing / MLV to RAW conversion on OSX
« on: December 15, 2013, 08:18:01 AM »
I've had some difficulty converting files from MLV into something that I can post-process (like DNG or cDNG files) on my Mac.

After working on it a month or so ago, I gave up and eventually installed windows via VMWare Fusion so that I could get mlv_dump working. I was successful in windows and was able to mass convert a bunch of footage into RAW files which was compatible with my workflow (currently using RAWMagic on OSX, etc.).

Well, somewhere a few weeks ago I deleted my VMWare Fusion partition and lost the notes I had on the windows box detailing how to do the conversion. I didn't want to go through the trouble of installing windows again so I gave another stab at converting MLV files on OSX… and I got it to work!

So I want to share my findings in case anyone else out there is having trouble processing MLVs in OSX.

I detailed the steps on a blog post here: http://thejohnha.blogspot.com/2013/12/converting-magic-lantern-mlv-files-to.html

If someone savvier than me with OSX can figure out a method to easily batch convert a bunch of MLV files, please share! Thanks!

3
Raw Video / Best APS-C camera for RAW Video 50D vs T2i vs ??
« on: July 31, 2013, 10:56:12 PM »
I'm considering getting a crop sensor body for raw video. Which do you guys think is the best body? It appears that the 50D is superior to the rebel bodies (I think) in terms of raw video resolution. What do you all think?

Thanks kindly in advance,
John

4
Camera Emergency Department / ARGH my 5D3 is Bricked!
« on: May 29, 2013, 12:55:27 AM »
Well, I was following Cinema 5D's instructions for installing magic lantern on my 5D3 and it now appears to be bricked. It happened at Step 16 where after using Macboot, I put the SD card into the camera and now it won't turn on at all. All that happens is the battery symbol blinks on the top LCD.

I've tried different batteries, different cards, fully charged batteries, etc.

A real bummer. But I guess that is one of the risks of trying out alpha or pre-alpha software.

Before I send it in to Canon, are there any things I could try to attempt to unbrick my camera?

Thanks kindly in advance!
-John

Pages: [1]