Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jbuy41

Pages: [1]
1
General Help Q&A / Eye-Fi card
« on: August 18, 2014, 11:57:52 PM »
Tried to use my Eye-fi card today.  My 550D would not turn on.  Works with my wifes 500, however, she does not have ML installed. 

Do I just load Canon firmware again and try?

Is there are Eye-fi type SD cards that work with ML?

Thanks

2
General Help Q&A / Image review does not work
« on: June 06, 2014, 02:04:56 PM »
I have a 550D with 6/5 nightly.  I can not get the image review to work.  I have to manually do it.  It works if not using ML.

What do I do ?

3
General Help Q&A / Motion detect
« on: July 21, 2013, 03:18:20 PM »
Using the 6/12 build.  Cannot get motion detect to work.  Tried all different settings. Get one pic of birds coming to the feeder.

Tried high and low on sensitivity.  Detect size large to small.  Frame diff, Exposure change, and Steady hands.  all don't work.

Have used it on the older version and worked fine.

Looking for suggestions.

4
General Help Q&A / New 32gb class 10 toshiba SD card not recognized
« on: May 31, 2013, 03:30:47 AM »
Got a new 32gb SD card today.   Put in the it 550D and it tells me card not insert or format the card.

Put the old 16g /ML and it works.  Put the 32 gb into my wifes 500d which has never had ML on it, and it works fine.

Do I need to uninstall ML for my 550D? 

5
Hardware and Accessories / card won't eject
« on: May 01, 2013, 06:00:04 PM »
My camera is a Canon 550.

Today when putting the SD card in the camera it seemed to drag on something.  Tried another card and it went in but wouldn't stay.

So got a light and looked in card compartment and didn't see anything.  So I took a long needle and pushed the back of where the card goes in and it seemed to click.  Put my card in and it stayed.  Turned camera on and it worked.  However, the card will not eject.  I have to grab it and pull out manully. 

Is this something I can fix or just leave it alone?

6
General Help Q&A / new nightly
« on: February 23, 2013, 08:17:48 PM »
550D

  Using the 2-23 nightly and cannot get the greyed out menus to come on.  You hit the menu and get the junkie menu and go over the top of what you want to activate then hit menu again with no changes made.

Is there a new method I missed?

7
General Help Q&A / Stack Focus
« on: January 17, 2013, 11:06:58 PM »
Trying stack focus.  I keep geting "soft focus limit reached", and nothing happens.  Have a 550D and using a Sigma 50-200 HSM with stablizer. Using 1/17 build.

8
General Help Q&A / Corrupted files when downloading from SD card
« on: January 02, 2013, 06:39:23 PM »
Happens frequently when trying to transfer my Raw files from SD 16g card.  I use Canon software or just copy paste.  Using ML v2.3 build 2012-07-23 on a 550D. Copying to D drive.  Some not all files corrupted. Usually have to format the drive to get rid of them.

Any suggestions?

Thanks.

9
General Help Q&A / Stack Focus
« on: November 05, 2012, 05:13:13 PM »
I need help with stack focus.  How can I control the number of pics produced.  I hafter end pointave experimented with steps 1-3 and + and before with the results of 1 or 2 frames.  I have tried HDR with stack and this produces too many snaps.

I am using a 550D with SIGMA 50-200 and DC OS HSM, CANON 35-70 EF.

I have been trying to find this information in forums and manual.  Maybe I am looking in the wrong places,  or just blind.

This is my 2nd post.  No replys to the 1st posted on 10/27.

I call it "the big secret".

   

10
General Help Q&A / Stack Focus
« on: November 01, 2012, 03:29:09 AM »
How do I increase the of frames?  I have tried steps 1, 2, and 3.  Still get only 1 or  2 snaps.

11
General Help Q&A / Stack Focus not the same
« on: October 25, 2012, 05:20:46 PM »
I downloaded the latest "nighty" and now have trouble with Stack.

The buttons, right and left, and wheel just does the normal stuff - like changing menus.

Tried different a couple of the instructions on the forum, but no help.

What have I deleted, added, or changed to make this happen?

12
Hardware and Accessories / Canon 50mm 1.8
« on: September 01, 2012, 01:36:15 PM »
I have a problem with the front lens poping out.  It snaps back in and works fine.  Is there a cure?  I have a 550D and have done minor lens repair, but can't figure this one out.

13
General Help Q&A / Eye-Fi card not working
« on: August 30, 2012, 03:23:55 PM »
I read that ML and Eye-Fi may be used together.  Past attemps failed before the new version.
Remove ML from my 550D.  Inserted Eyefi after doing battery reset.  Blank screen.  Tried several time using the same procedure.  Nothing.

I have the  4GB Connect X2. 

How do I get the Eyefi back?

14
General Help Q&A / Magic Zoom
« on: July 29, 2012, 11:48:11 PM »
Using a 550D.  Displays on the Magic Zoom menu show on, ALW, Small, NW, 3:1.  All I get after I hit the +  is the square focus box and little square that show the position and 5X on the zoom.  Read instructions and nothing seems to work.  No Magic Focus box appears. No green bars. Using Liveview, P setting and have tried Movie and Manual setting.  Is there something else that needs to be turned on? or off?

15
My zebras and cropmarks do not show in liveview on my 550d.  I just loaded the lastest verison.  Unistalled and reformated 16g card again today and same thing.  Other function I have tried like wave and stack that sem to function normally.  Search forum but cant find anything.

16
General Help Q&A / STACK FOCUS
« on: July 17, 2012, 05:37:20 PM »
I have tried to use "stack focus" and doesn't work.  Using canon niffy fifty, 35-70mm 3.5f, sigma zoom 200mm. with a 550.

Is there something I am not doing.  Cannot find the exact steps.  Also use Helicon software with great success.

Pages: [1]