Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - baga

Pages: [1]
1
General Chat / ML on T4i 650D, Wi-Fi
« on: September 26, 2015, 09:04:53 PM »
  I was wondering if anyone had any luck with Magic Lantern working on a Flashair SD card Version 3.  I low level formatted the card in the camera then setup card with it's software and tested ok.  So I installed Ml on the card. The FA software was now unable to access the card to make changes and SD_Store no longer worked using mac or pc.  Using a web browser to see the pictures worked but still no videos.  On my iphone 6 the FA software and web browsers could access the photo's but never saw the videos and no card settings available.  It also slowed the time after taking a picture that it would show up on a computer screen.  Before ML it was about 1 second after ML it was about 2-3 seconds.

The Flashair card works better than I expected.  The download speed is actually pretty good even for L files.  Raw L is slower but still not that bad.  Now videos are another story, SLOW.
Major drawback is the way ML affects the card's own software.
I've taken ML off the card for now because I not sure if it can damage the card.
I have ML installed on 3 other non wifi cards I'm not without it.
I would definitely recommend it to non ML users and to those who want to try getting it to work with ML
Thanks.

2
Forum and Website / Donations
« on: September 15, 2013, 06:25:19 PM »
Are donations closed?  I've been to Bitcoin but I can't see away to donate.

3
General Help Q&A / 650d/T4i no lcd shoot settings page
« on: June 13, 2013, 12:16:04 AM »
I noticed that the LCD shoot settings screen doesn't come on when turning the camera on, holding the shutter button halfway down or after shooting and photo review is just a quick flash.  The memory card light slowly flashes constantly until you turn the camera off.  I think it happened after I updated some of Canon's other software not the  firmware yesterday.  I didn't notice it yesterday because the only shooting I did was through EOS on my laptop so I never looked at the camera screen.

This is what I updated.

  ImageBrowser EX 1.1.0 for Mac OS X                     05/17/13      47.90 MB
  EOS Digital Solution Disk Software 28.1A for Ma...      05/08/13      112.48 MB
  Digital Photo Professional 3.13.0 Updater for M...      04/01/13      87.84 MB
  EOS Utility 2.13.0 Updater for Mac OS X 

4
Archived porting threads / ML on T4i, wifi
« on: January 29, 2013, 05:27:08 PM »
I hope after ML is fully released anyone using a wi-fi SD cards post any compatibility issues.  Now that the price on Wi-fi cards have dropped dramatically since summer/fall.   One of those cards will be my first purchase after the full release of ML.  I might be wrong in thinking ML will have any affect on wi-fi.  If I'm wrong just please correct me.

Thanks
Bob

5
User Introduction / Hello from RI
« on: January 27, 2013, 10:27:10 PM »
I'm Bob from Rhode Island and I'm now using a T4i which replaced my XTi. 
 My wife and I did weddings in the late 70's early 80's.  I also did some sports photos for a local club.  I tried some developing and liked it, not really enough to count.

Since then I just do weddings when asked and mostly if I feel physically and comfortable with the asking party.  So I guess that means very few.  Taking photo's of our grandchildren, pets, family stuff, etc. is mostly what I do.  My camera is usually on the coffee table ready to shoot.

When I purchased my first digital (small Kodak snapshot type in 98) I was hooked.  I was thrilled at being able to print an 8x10 during the wedding.  My Minoltas where the main cameras at the wedding.
 
I do miss using film cameras every shot had to count.  Everything was checked and set before you took the shot.  Now it is way to easy, snap it and fix it later.  You can take 100 photos to get the right shot. 
Now don't get me wrong I love all the the new features + all the ML stuff and being able to test each setting on a new photo instead of trying it on an otherwise good photo, waiting for it to be developed, the cost of even doing that was unthinkable.  Now in my case it's made me lazy and my quality suffers.  I'm hope having ML will get me back on track just learning to use it.


Pages: [1]