Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - PFinnegan

Pages: [1]
1
Camera-specific Development / Re: Canon 70D (Beta-4a / 26th Oct)
« on: November 25, 2016, 10:47:57 PM »
@Cadkey: Thanks again for the reply but as I mentioned, that solution didn't solve the problem for me. The camera still goes into power save and the mirror drops after 30 minutes.

Can you (or anyone else for that matter) help me with this issue and my other original questions?

Primary issue:I need the 70D to not go into power save while recording via HDMI

Secondary / related / causal issues: I can't see the sticky keys options and the option to disable power save in the ML menu that the manual and on-screen help refers to.

Thanks for any help you can offer.

2
Camera-specific Development / Canon 70D ML Menu Differences
« on: November 25, 2016, 07:00:46 PM »
Thanks CadKey,

Which issue does your solution resolve? I did as you suggested but the camera still drops the mirror at 30 minutes.Plus there is no option for setting the halfpress shutter to sticky. I assume this is why I am still seeing power save taking effect.

Thanks again

3
Camera-specific Development / Re: Canon 70D (Beta-4a / 26th Oct)
« on: November 22, 2016, 05:18:55 PM »
Thanks for the reply. Which issue will that resolve?

4
Camera-specific Development / Canon 70D ML Menu Differences
« on: November 18, 2016, 08:07:46 PM »
Hello there, and thanks for all the work you guys have done on ML. The benefits are enormous!

My question relates to some differences I am seeing in the ML menu structure on my 70D FW v112. The reason why I am looking at these options is that I am trying record HD video from the 70D's HDMI port to an Atomos Shogun Flame. Even with the Canon power save option disabled, the 70D still drops the mirror after 30 minutes (as you know).  There are solutions offered on this board but the options that need to be set do not seem to be available on my ML menus. So here are the specifics:

First, I don't see a Misc Key option in the Prefs menu (so I can set sticky halfshutter). A screen shot of what I am seeing is available here. (I tried embedding the image in the post but it didn't work from DropBox.)

https://www.dropbox.com/s/y5ni1gprq48aa7v/ml_prefs.JPG?dl=0


Second, As I searched the forum regarding how to disable power save, I have seen references to the ability to "disable" power save in ML. Even the ML tips at the bottom of the power save in liveview submenu say "if enabled" making me think it can be disabled. However, I am seeing no options for disabling power save. Here are two screen shots that show you what I am seeing:

https://www.dropbox.com/s/7yyye5zwydcy0ef/ml_power_1.JPG?dl=0
https://www.dropbox.com/s/9uzuj6edcgcrk00/ml_power_2.JPG?dl=0

Thanks for any help you can offer.

5
Camera-specific Development / Re: Canon 70D (Beta-3c / 23rd Apr)
« on: June 21, 2016, 11:38:10 PM »
Sorry if I am not doing this right but I'm not clear on the process for reporting issues.

Just thought I'd report a behavior I am seeing on my 70D when running ML (2016Apr23.70D111A). With ML installed and running, if I take a shot and then review it on the LCD, then press the MAGNIFY button, the image zooms in fully, rather than just magnifying to the next level. In order to zoom in only partially I have to hit the magnify button which zooms in full, then zoom out with the REDUCE button.

If I power down the camera, insert a non-ML SD card and then power the camera back up, the MAGNIFY and REDUCE buttons function normally.

If I power down the camera, re-insert the ML SD card and then power the camera back up, the MAGNIFY and REDUCE buttons again function improperly.

Hope this helps

Pages: [1]