Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - khwaja

Pages: [1]
1
General Help Q&A / Re: Help in fixing my dead camera (70d)
« on: April 03, 2017, 03:42:30 AM »
Hi,
I sent my Camera to Canon. They are replacing main board. Looks like there are some users with similar problem. Canon is suppose to be fixing it for free in Brazil. There are not covering this in US as of now. It might not be issue with ML.
Thanks

2
General Help Q&A / Re: Help in fixing my dead camera (70d)
« on: March 25, 2017, 06:49:57 PM »
Hi,
I am able to restart few times and uninstalled ML. It is completely dead after few tries. I sent it to Canon. They are going to check it out. There is some information on net about issues with hardware.

3
Camera-specific Development / Re: Canon 70D (Beta-4a / 26th Oct)
« on: February 27, 2017, 06:37:28 AM »
Hi Neige,
I have this problem on Saturday morning. After few hours, it worked again. Then I uninstalled ML and did low level formatting. This issue happened few times again on Saturday evening. I tried switching on camera few times on Sunday. Nothing is happening so far. It is dead.
Don't know what to do at this point in time.

4
Camera-specific Development / Re: Canon 70D (Beta-4a / 26th Oct)
« on: February 26, 2017, 07:34:50 AM »
Hi Andy,
Thanks for the feedback. I was able to restart camera by removing card. But I ran into this problem again few mores times with 2 different cards. While using camera, sometimes camera hangs while writing to card (red light on).  It shows Err 80 on top lcd screen. I am able to restart by removing card and battery after some time. Now it is again dead completely. Not sure what I am doing wrong or is it a lens. I am using Sigma 17-50mm and 105mm macro lens.

Thanks

5
General Help Q&A / Re: Help in fixing my dead camera (70d)
« on: February 26, 2017, 07:32:06 AM »
I ran into this problem again few mores times with 2 different cards. While using camera, sometimes camera hangs while writing to card (red light on).  It shows Err 80 on top lcd screen. I am able to restart by removing card and battery after some time. Now it is again dead completely. Not sure what I am doing wrong or is it a lens. I am using Sigma 17-50mm and 105mm macro lens.

6
General Help Q&A / Re: Help in fixing my dead camera (70d)
« on: February 25, 2017, 11:37:02 PM »
Finally it is working. Removed SD card and tried few times with removing and inserting battery. It is working now. Going to uninstall ML now. I will try reinstalling it later.

Thanks

7
General Help Q&A / Help in fixing my dead camera (70d)
« on: February 25, 2017, 11:05:52 PM »
Need urgent help. I have installed ML on my 70d. Used dual iso functionality couple of times. Today I got some error. Nothing happens even after shutting down camera. I tried removing and putting battery back in. It is not turning on. I am not even using ML functionality today. I am just doing normal shooting without ML. It is dead. Any help in bring my camera back to life. Please help me.

8
Camera-specific Development / Re: Canon 70D (Beta-4a / 26th Oct)
« on: February 25, 2017, 11:02:51 PM »
Need urgent help. I have installed ML on my 70d. Used dual iso functionality couple of times. Today I got some error. Nothing happens even after shutting down camera. I tried removing and putting battery back in. It is not turning on. I am not even using ML functionality today. I am just doing normal shooting without ML. It is dead. Any help in bring my camera back to life. Please help.

9
Camera-specific Development / Re: Canon 70D (Beta-4a / 26th Oct)
« on: December 27, 2016, 07:56:56 AM »
Looking for some feedback on 70d with dual iso vs 80d. Can 70d with dual iso produce images with similar 80d DR at iso 100 or 200. Can I shoot like people are shooing with 80d i.e., exposing to highlights to preserve them and later push the shadows by 3 to 4 stops. That way, I can preserve highlight details and push 4 stops and show details in shadows as well with post processing.

Thanks

10
Camera-specific Development / Re: Canon 70D (Beta-4a / 26th Oct)
« on: November 01, 2016, 04:57:26 PM »
I am going to try install. Can I use EC with M model like in latest cameras (80D, M3 and 5d4).

Thanks

11
Camera-specific Development / Re: Canon 70D (Beta-3 / 22th Dec)
« on: March 01, 2016, 07:01:02 PM »
Is it possible to get EC with M mode using ML for 70D.

Thanks

Pages: [1]