Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Hey

Pages: [1] 2
1
Share Your Videos / Re: Iceland in December- timelapse shots
« on: February 10, 2015, 11:16:02 PM »
Too bad the stars were not in focus on the second sequence, the rest is breathtaking! How did you do the motion for the timelapses ? In post ?

2
General Development Discussion / Re: Wanted: temperatures from your cams
« on: February 10, 2015, 01:31:24 AM »
Ok here are the graphs from my previous data (previous page), if anyone can explain... So either the function is not the same, or it's something else than a linear one. Maybe it's the same thing for other cameras ?



Final edit, this is driving me crazy. Tralfaz please use this sheet so we can find the equation! :)

https://docs.google.com/spreadsheets/d/12E3tAWiCnO5nTulnxZZRNexnWo34cBoAYNqSL-Us6xk/edit?usp=sharing

3
General Development Discussion / Re: Wanted: temperatures from your cams
« on: February 10, 2015, 12:56:44 AM »
Great! Although the datas are not really reliable, the R² should be as close as possible to 1:



As the temperature go up quickly maybe try to take a picture every minute. Also we only need the exif data, so you could lower the resolution to take more pictures. A thing I noted is that it seems that the function is not the same for cold temps, maybe it's the same for hot ones. Or maybe it's a polynomial funtion ?

4
General Development Discussion / Re: Wanted: temperatures from your cams
« on: February 09, 2015, 11:26:32 PM »
What a coincidence, I also did the 500D today, as I said I would ;) Here are the results :



I guess it is pretty safe to say deg = raw*1.5 - 190.

Tralfaz : with the 500D you need to restart your camera for the temp reading to update.

5
General Development Discussion / Re: Wanted: temperatures from your cams
« on: August 13, 2014, 09:50:31 PM »
Gotcha, I'm going to try to do timelapse tonight and then do it tomorrow, although I think that the value not updating is really an issue, most of the time if I reboot the camera it will be 2 or 3 different.

6
General Development Discussion / Re: Wanted: temperatures from your cams
« on: August 13, 2014, 06:40:44 PM »
More test, this time temperatures were took between 2min photos :

Code: [Select]
155 26
157 30
157 31
158 32
158 32
157 32
158 32

Again, not really reliable.

Edit : more

Code: [Select]
150 25
155 30
157 32
157 32

Code: [Select]
150 27
157 40
158 45
162 48
163 51
166 54
167 55
168 59
168 59

It seems like the function is not the same for lower temps...

7
General Development Discussion / Re: Wanted: temperatures from your cams
« on: August 13, 2014, 05:52:55 PM »
Hmm I'm afraid my test results on the 500D are not reliable, and will never be. First there is a really weird bug where the camera crashes randomly when recording in video mode, so the test was not possible to do. What I did was 25 x 1min clip and a picture between two videos, although I still had a lot of crashes

Then, the temperature doesn't seem to update properly (500D not fast enough?) and I had to reboot the camera, change mode, open a few times the ML menu... And still, the results are everything but what they should be :


Code: [Select]
166 51
166 54
167 54
167 55
167 54
167 55
168 55
168 55
168 57
168 58
169 58
169 59
169 60
172 60
172 60
172 60
173 62
172 62
173 63
173 64
175 64
173 64
175 64
175 64
173 64

So I thought about other ways of heating up the camera, I guess I'll try 1min photos. Maybe we can interpret those numbers ? Like to me it would seems 175 = 64°.

I'll make others tests soon.

8
Modules Development / Re: Bolt trigger module test results (bolt_rec.mo)
« on: August 13, 2014, 12:56:21 AM »
Alright, I'm a moron; these were from the native video resolution from canon, but for some reason they were still there in photo mode... Anyway thanks for your help and the fast reply!

9
Modules Development / Re: Bolt trigger module test results (bolt_rec.mo)
« on: August 12, 2014, 11:59:11 PM »
Hi mk, you said bolt_raw was working on the 500D so I wanted to give it a try. A few test showed that it worked great, although now I'm stuck with a "cropmark" and can't for the life of me get rid of it. Pretty sure it has to do with the resolution thingie, but even after booting without it and playing with the settings it's still there... Any idea ?

Thanks!

10
Feature Requests / Re: AETTR : remove raw dependency
« on: June 06, 2014, 09:09:29 PM »
Sure, if you do the math ;)

Yeeaaaaah I have my finals in one week, really sorry for that but I don't think I could help.. Just wanted to know if that was possible ;)

11
Feature Requests / (WONTFIX) AETTR : remove raw dependency
« on: June 06, 2014, 08:49:07 PM »
When I'm doing a timelapse where auto ETTR is needed, I pretty much always reach the limit of my memory card... Could AETTR work without the raw histogram ? I mean, wouldn't the regular histogram be enough for ettr ?

Thanks!

12
Alex mentions it on the original post, page 1. I admit I got scared too, as I don't exactly understand what it's doing.

13
Neither, I just used ETTR
So if I understand it right, you set the interval to 35s from the beginning, even when it was still the day ? If so, is there a way to set interval to expo time + 5s ?

14
General Help Q&A / Re: Really afraid to install a nightly
« on: May 24, 2014, 01:40:17 PM »
That's what I realized, now I'm checking everyday for new changes and I just installed today's nightly. It's so much better than before, but yeah all the big red warnings all over the forums/read me are kind of scary...

15
Hey, just one last quick question: are you simply linking Canon's functions ? Because that'll be great if we could choose below 30", one second at a time. So is that still possible and not too long to code ? Or I should just use the bulb timer ?
Thanks.

16
I don't understand. ETTR works just fine even if there are stars ;). Here's a sequence I did with full day to full night and vice versa with ETTR:
.

I thought ETTR would burn all the sky trying to bring the histogram to the right, I guess I'll experiment this when it's sunny. Those timelapse are amazing, could you describe briefly what ramping did you use ? Av or Tv ?

Also, didn't you just make the expo menu go all the way to 30" ? :D

Edit : amazing, will try it soon!

17
Oh I see, that make sense now. Great news, that'll be the perfect timelapse tool! By the way I tried the intervallometer yesterday to do day to night transition, but I wanted the stars to be there after so ETTR was not possible. With a shutter ramping, the only thing that went wrong was during the transition flicker appeared, because as the light was getting lower and lower, the camera would do 3 x 2s shots, then 3x2.5s, soflicker was visible. But your module was working freakin' great! Just need the longer exposure in ML menu now :p

18
Hi, I wanted to try the advanced intervalometer to do a sunset timelapse, but it appears I'm not able to choose a slower shutter speed than 1/24s. It's the same in the Expo menu, and in manual mode. The only thing I found to set a custom shutter speed is to set it via the original canon menu, then the value will be correct in ML menus, which is quite annoying. It's the same with AETTR disabled, I can't figure out what's happening.

Thanks in advance for any help, as the sun is going down quickly here. :)

19
Modules Development / Re: Focus Infinity Module (foc_inf.mo)
« on: May 18, 2014, 02:38:50 PM »
Quote
Update: Here is the module recompiled to work with latest nightly as of May 18 2014
https://bitbucket.org/mk11174/magic-lantern/downloads/foc_inf.mo

Just tested it on my 500D, works like charm, exactly as expected. Maybe you should update the original post ?
Thanks.

20
Camera-specific discussion / Re: Magic Lantern for 500D
« on: May 18, 2014, 12:01:01 PM »
Hi a1ex, thank you for making ML available for the 500D.

Using a recent nighlty, I can't use the video mode; as soon as I start recording it crashes and I have to restart the camera (err 70). I'm sorry but I won't be able to fix that as I don't have any programming skills (except html :P). So yeah here are the logs.

Also, it would be good to update the feature comparison matrix with "unofficial" modules; for example the 500D is the only camera to not support the bolt trigger one, and I wouldn't know it without asking the developer/scrolling through all the reply.

Thank you for your time. Hopefully this will help.

CRASH00_500D_Video.LOG
https://mega.co.nz/#!UAYzlYJC!TvRepZ52jtCtEFAbPtNirOS7wh-85K8mhT6KtdbjfkU

log000_500D_Video.log
https://mega.co.nz/#!cBg2nITD!syFqKSjfj-h6PnaDTO3EKR6LimK_T4S4kfKQc8E-P4U

21
Modules Development / Re: Focus Infinity Module (foc_inf.mo)
« on: May 17, 2014, 11:17:32 PM »
Hey mk, as expected the module is not compatible anymore. As I really don't know anything about compiling could you update the module ? It'll be very useful for my astrophotos. Thank you.

22
General Help Q&A / Re: Really afraid to install a nightly
« on: May 07, 2014, 09:40:11 PM »
Alright, after a week or so of hesitation I installed today's nightly! And everything seems to be working fine! The only thing I noticed is the "lag", it now takes a bit more time to do anything but I guess that's nothing. So yeah, 07/05/14 's nightly is good on the 500D.

23
Dang it, I guess I'll stay with motion detect then. Too bad, it seems to be a very neat and useful feature. Thanks for the info.

24
mk, apparently you have a 500D, can you tell if this module works fine on it ?

25
General Help Q&A / Re: Really afraid to install a nightly
« on: May 07, 2014, 03:15:49 PM »
Haha that's not going to work! But there is a bit of background for that, like I already bricked an iphone doing nasty things on it. :P Yeah between keeping the stock features and taking this risk he is not going to think more than 2 seconds... Plus as he is using the camera only on our holiday trips he doesn't understand what the features could do, and the UI creeps him out!  :)

Again, I'm still terrified thinking the canon won't work again, don't know what to do.  :(

Pages: [1] 2