Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - metamind

Pages: [1]
1
General Help Q&A / Re: Issues with 5d mark III after installing ML
« on: November 03, 2013, 10:24:30 PM »
Did you upgrade the hacked 5D Mark III from FW 1.1.3 to FW 1.2.3 without any trouble (so far) ?

I am considering to go to FW 1.2.3 for photo work and then to return to FW 1.1.3 for RAW video, later. So far, nobody had final trouble downgrading from 1.2.3 to 1.1.3, but I have not found anything on upgrading a hacked 5D Mark III to 1.2.3...

2
Hello,

I have a hacked 5D Mark III running ML with RAW etc. without any trouble (FW 1.1.3, of course). Many thanks to ML Team!!!

As I am planning to use my camera primarily for photography during the next few months, I would like to profit from the "improvements" in Canon's latest FW upgrade 1.2.3 or at least to test, whether there would be any for me.

I know, ML won't run any more after upgrading to FW 1.2.3 and the bootflag set during hacking currently can not be disabled by "normal" users (not a problem for me, as it seemingly does not affect my "boot / wake up time" etc.). Furthermore, I always could downgrade to FW 1.1.3 if intending to use ML again...

So, the question is: Has anybody upgraded a hacked (and bootflag set) 5D Mark III to a newer Canon FW, yet ? Besides the fact, that ML will not run any more - are there any "side effects" / risks to be feared ?

Thank you!

Best,
Tom

Pages: [1]