Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lureb74

Pages: [1] 2
1
Hi guys,

Is there a way to make this useful with DNGs files (as from raw dualiso video)? May be modifying the .vbs (I don't know how to do it)...

2
I have a couple of silly question... :)
Since this batch works fine with latest bleeding edge nightly builds crop_rec lossless compressed mlv's, why the mlv_dump.exe file included is so little compared with the one released in the crop_rec_4k branch?
Exactly, 221kb vs 754kb!!
There are some more features in the (more recent) biggest one?

And also, in last version of the batch there's no "darkframes" folder included. Does it means I just have to create it in the same path as before in order to use the darkframe subtraction workflow?
Thank you guys, you're so clever!!! I'm too dummy to help development with coding, I simply can't understand it! XD
Just keep testing, testing, testing.....

3
Feature Requests / Re: HDR: option for choosing flicker or non-flicker
« on: December 17, 2017, 03:29:38 PM »


Since it is possible now to have a flicker free screen while recording I want to suggest this option for a later version of ML:

Right now while recording the screen is alternating between ISO A and ISO B in a few seconds period. It would be nice to choose whether you want to only see the dark frame, to only see the bright frame, or to see it flicker while recording.

The new entry consists of 3 or 4 options like this:

- - - - -

Show frame:
- A
- B
- Alternate slow
- Alternate fast

- - - - -

"A" only shows ISO A while recording
"B" only shows ISO B while recording
"Alternate slow" is alternating between ISO A and ISO B like in v2.3
"Alternate fast" is alternating like in earlier versions

What do you think about the idea of adding this new entry to the HDR submenu?

Hello :)

I reiterate KarateBrot's request: I'm doing many HDR video RAW tests on a 5D3 and I'm developing an HDR workflow on Davinci Resolve that I'll share soon!
I found the HDR video mode very confusing while framing due to the alternation of dark and light screen, and the suggestion from bart "just hold the shutter button halfway and the current exposure holds" does not work, or at least it doesn't on a 5D3 with latest crop_rec module.

There is a way to fix the screen to show only one of the two ISO?

4
Hi everybody!

Is there a way to "tell" MLVFS to fix black levels at 2048? As the option --black-fix=2048 on MLV_DUMP does?

5
does anyone know how to exit the program? when i close cmd the virtual drive is still there . (also my new hard drive lets it works properly)
windows 10

A way that I found is: after closed the cmd window, re-open it again and use the same command and path.
This works for me, it unmounts the virtual drive. I'm on Win 7, don't know on other OS...

For me the -f method suggested by @bouncyball doesn't work... but the previous method he suggested yes it works!
 
SO YOU CAN USE THIS:

Code: [Select]
@ECHO MLVFS - DRIVE UNMOUNTER
@ECHO OFF
C:
cd C:\Program Files\Dokan\Dokan Library-1.1.0\
pause
dokanctl.exe /u M

Paste it in a notepad, modify it if needed (with correct drive and path where dokanctl.exe is, and assigned virtual drive letter, M in my case) and save it as anyname.bat

Double click on it, hit any key to confirm

6
Sorry guys tp be a party pooper once again but for some reason I'm having issues trying to get cr2hdr to respond properly to 12/14-bit lossless shot in Dual-ISO.

At first I thought it was an issue directly to the experimental build for SL1/100D but turns out it may be for all cameras capable of recording Lossless compression.

Correct me if I'm wrong but either way here are the sample files from SL1/100D for those who are curious.

.....

I had that problems with some clips shooted in dual-iso 12-bit, and I just find the solution using the "batch_mlv_in_out" (thank guys!!!):

https://www.magiclantern.fm/forum/index.php?topic=10526.0

I find a solution by converting the mlv lossless compressed files (using the mentioned mlv_dump batch plug-in) with option 2 (-d) and 4 (specifying 14 bits) ant then give theese 14bit files to the dual-iso process.

Let me know if that works for you too!!

7
Feature Requests / Re: Rack Focus - More than one focus rack?
« on: September 03, 2017, 12:00:37 PM »
I quote this, it would be really interesting!

8
Modules Development / Re: Full-resolution silent pictures
« on: May 20, 2017, 03:31:45 AM »
FRSP continuous :
You need nd filter simulation?
How does it work?

The camera take silent pictures in continuous mode, for example, Tv 0.5s, 4 frames :

0.5 + 0.5 + 0.5 + 0.5 = 2s

We can average frames in mlv_dump.

The movement of water/cloud will be like two seconds of exposure.
The image will 1EV more DR.

4 frames -> 1EV
16 frames -> 2EV
64 frames -> 3EV


Writing speed must be shorter than the exposure time.



one vs 20 frames :


Dual ISO alternately (100/1600, 1600/100, 100/1600...) :

I've never been convinced by the dual iso (loss of detail).
I think it should be a good solution, but I'm not 100% sure about because I do not tested in the landscape.



So in theory we get a huge DR.
100/1600 on the 500D give 2.2EV more.
If you averaged 16 frames, 2EV more DR.

Dual iso + 16 frames, give 4.2EV more for 500D  :o

Tree :


Interior :


Hi Greg,
Do this work on 5D3? I can't find anything in the forum...

9
Ciao!
For "cloudnine" and "viktor255", it works for me like this: dokan v0.8.0 and MLVFS_x86 (first post), but I put in the MLVFS_x86 folder the optimized x64 exe files (from http://www.magiclantern.fm/modules/modules/mlvfs_optimized.zip/) and then point at them in the cmd:
mlvfs_x64_avx drive-letter:\ --mlv_dir=directory-where-mlv-files-are

In my PC the avx2 version doesn't work but the avx yes!

10
Hi Xenith, regarding your post:

can you please tell how to get it works? After uninstall the dokan080 (first post), I tried to install the x64 version (actually the newer release, version 1.0.1) and tried to run it as the previous method pointing the cmd in the MLVFS_x64 folder. Well, what I see in the cmd window is again the path, no errors and/or any message, simply the virtual path isn't be created. May be there's a step more that I missed?
Thanks, L.

Regarding my last post, I forgot to write that I'm trying to run with updated dokany and MLVFS_x64 in order to solve just a Dual Iso processing problem:
When I select Full (20bit) and AMaZE interpolation (leaving all other previous and following parameters as defaults), I can't see any visible improvement (in therms of quality, resolution, details) from Mean32 setting; the only difference merely visible when using AMaZE is that many ugly blemishes appears randomly across all frames:



NB: since the image is an animated gif, it has some dots due to the file format: only pay attention on differences, specially those black dots/strips!

Don't know if it was already reported in this forum, anyway...

11
Hi Xenith, regarding your post:

...
What works nice for me: Dokan 1.0.0.500 (https://github.com/dokan-dev/dokany/releases)
You have to install the 64bit Version of Dokan if you have a 64bit Windows.
To work nicely with Dokan 64bit I use MLVFS_x64 (http://www.magiclantern.fm/modules/modules/MLVFS_x64.zip/)
...

can you please tell how to get it works? After uninstall the dokan080 (first post), I tried to install the x64 version (actually the newer release, version 1.0.1) and tried to run it as the previous method pointing the cmd in the MLVFS_x64 folder. Well, what I see in the cmd window is again the path, no errors and/or any message, simply the virtual path isn't be created. May be there's a step more that I missed?
Thanks, L.

12
Share Your Videos / Re: dual iso 2,5k movie thread
« on: February 27, 2016, 07:24:59 PM »
nope... I'll give it a try! ;)

13
Share Your Videos / Re: dual iso 2,5k movie thread
« on: February 27, 2016, 04:50:20 PM »
Yes!

... I switch to the latest build (02/24), in which the dual iso feature is working regularly...

14
Share Your Videos / Re: dual iso 2,5k movie thread
« on: February 27, 2016, 04:15:10 PM »
Ok, not working: I mean, I loaded and enabled the feature as normal, using a +3 value and setting ISO to 100 (I can see 100/800 in live view) but the stills are exposed only at 100. So, no interlaced files, no 100-800 lines!
I refer only to this version of ML:
...

https://bitbucket.org/daniel_fort/magic-lantern/downloads

magiclantern-Nightly.2016Feb20.5D3113_adtg_gui.zip

...

Hoping now I explain myself better!
Cheers

15
Share Your Videos / Re: dual iso 2,5k movie thread
« on: February 26, 2016, 05:13:39 PM »
I don't even loaded adtg_gui! I wrote:
... I find that the DUAL ISO feature is not working... well, actually I only try it in photo mode...
:)

16
Share Your Videos / Re: dual iso 2,5k movie thread
« on: February 26, 2016, 02:19:46 PM »
Ok--here we go. I posted a build for the 5D3.113 which is what I believe most people are using for 2.5k movie files.

https://bitbucket.org/daniel_fort/magic-lantern/downloads

magiclantern-Nightly.2016Feb20.5D3113_adtg_gui.zip


I tried to download this, but I find that the dual iso feature is not working... well, actually I only try it in photo mode, but since I needing that feature I switch to the latest build (02/24), in which the dual iso feature is working regularly. So, I don't even try to use adtg_gui for any testing...

17
Share Your Videos / Re: dual iso 2,5k movie thread
« on: February 19, 2016, 01:57:40 PM »
As far, as I understand, moderators doesn't encourage sharing user compiled binaries. All such messages with links was deleted.
It's really easy work, moreover if you did it before.

Yes, right! :)

Well... may be the fault is for my "scarse" english (always google translating for helping me writing in these threads) or for my unknowledge of coding stuf, but I REALLY don't understand the recipy!

I think I'll need to wait some more time, checking threads and builds... except that someone wants to share some "simple" solution via PM ! ;) I'll be available to experiment and post the results!

18
Share Your Videos / Re: dual iso 2,5k movie thread
« on: February 18, 2016, 04:47:57 PM »
@dfort

Yes, I get the same conclusions watching closely to those adapters, and I think I'll not be able to modd it! Your suggestion is good, may be I can switch back to a regular EF mount by asking a replacement from Sigma, the only problem is that in Italy is very difficult to find Sigma spare parts... mmm... Anyway, thanks to Sigma that make APS-C lens that fits in EF bodies too!

Unfortunately, the modd is needed because on 5D3 the 3x window in crop mode is not really free-to-positioning around the frame: I don't know why (but I'm pretty sure there's an obvious technical reason!) you can't put the cropped window in the main center, but a little angled (upper-left, upper-right, lower-right or lower left), and doing this with an ultrawide lens it result in a visible distorsion...

Actually, it would be great if it would be possible to put the 3x crop window right in the center!!!

19
Scripting Corner / Re: Auto Landscape Focus Bracketing Script
« on: February 01, 2016, 12:22:00 PM »
Ciao Garry,
Thank you for your job, I know that it is still in develop, but I think it will be a very useful script!
I tried the script with a 5D3 and a EF 24-105 at 24mm f/8 - 800ISO - 2" shutter (was night), starting with infinite focus. First, I check the lens data in ML, and it reported all data (focus distance and DOF values), so I expected the script to work fine... but...

- In between the shots I read a "focus error :(" message on the top-left LCD corner.

- the resulted stacked image (using helicon), have some distance range of very soft focus (I will try again in these days and post images).

Do you think it's possible to use the script with FRSP feature? I tried but it doesn't work (the script simply stop running).

Thanks for your attention!
Lorenzo

20
Share Your Videos / Re: dual iso 2,5k movie thread
« on: January 18, 2016, 02:32:42 PM »
Hi Danne!

I think I had a good idea based on your mod of a Sigma 8-16mm:

Quote from: Danne link=topic=12796.msg127357#msg127357
Check this mod of 8-16mm to get a better centre spot giving me around 22mm wideangle :)

I'm considering to buy a used Nikon version of that Sigma lens, using it with a NikonF-to-EF adapter that comes with an aperture lever, and modding this adapter (aprox. $25) instead of directly modding the lens (aprox. $500)!!!. This way I'll be able to better control the aperture and also the mod whould not "injure" the Sigma lens (for better re-sell it in the future).

What do you think about it?

Thank you in advance for your kind attention and reply!
Lorenzo

21
Feature Requests / LCD screen calibration
« on: September 02, 2015, 12:24:35 PM »
Couldn't find any discussions of this, so I try to ask...

Shooting in h264 and reviewing the videos in a decent and calibrated monitor, I found them very different in terms of color temperature, brightness and contrast from what I saw in live view when sooting.
It would be possible any sort of LCD screen calibration?

Thanks to all,
Lorenzo

22
Hi Andy600,

I'm trying to do the same steps you explained in this post (here's the link: http://www.magiclantern.fm/forum/index.php?topic=10151.msg140843#msg140843), but in AE.

I have some clips converted in Cinelog-C from 5D3-Cinelog-v3, then saved in Cineform444.

Now i'm trying in many ways to convert them using first OpenColorIO (conf: Cinelog-C, input: Cinelog-C, output: various) and then FilmConvert with many options, conformed to the option I previously choosed in OCIO: first with the 5D3 profiles, then the OCIO to sRGB and FConv to default, but I tried also the Arri profiles (as suggested), then the BMD4k, the RED Dragon, the Sony AS7, etc. Always selecting the corrisponding from OCIO...

The results are always superbs, but always different, in exposure, colors, curves, all is different! I expected the same results with all those conf. May be I was wrong?

Thank you for your attention

23
Try reading the post two posts above yours.

ok sorry :)

24
Hello,
I have a question: when you toggle to anamorphic aspect to fix a clip shooted in 50p or 60p and exporting to MOV, the aspect ratio of the exported clip appears not fixed. Is that normal?
Thanks,
Lorenzo

25
Duplicate Questions / 5D3 1.1.3. - CF formatted exFAT - best cluster size
« on: October 22, 2014, 07:24:05 PM »
Does anyone, using a 5D3 with 1.1.3 firmware, wants to share info about which could be the best (in terms of performance and stability) cluster size to choose when formatting a CF card with exFAT file system?

Pages: [1] 2