Author Topic: [SOLVED]5D MKIII can't format SD card keeping ML installed  (Read 3988 times)

luciolepri

  • New to the forum
  • *
  • Posts: 18
Long story short:

1- Canon firmware 1.1.3 + ML, everything was working fine.
2- Updated to Canon firmware 1.2.3 + ML, everything was working fine.
3- "Downgraded" to Canon firmware 1.1.3 + ML again and when I try to format the SD card, where ML is installed, I no longer have the "Keep ML" option.

I tried to push the "Q" button anyway, but nothing happens. Everything else seems to be working fine. Tried several ML builds, but it's always the same.

Any suggestion?


tjaja

  • Freshman
  • **
  • Posts: 83
Re: 5D MKIII can't format SD card keeping ML installed
« Reply #1 on: May 10, 2014, 01:19:01 PM »
Keep ml is not in the 1.1.3 firmware. Anyway, i never had it
5DFree, 550D, canon 50mm 1.4

luciolepri

  • New to the forum
  • *
  • Posts: 18
Re: 5D MKIII can't format SD card keeping ML installed
« Reply #2 on: May 10, 2014, 02:11:12 PM »
Really? Maybe I'm confusing the MKIII ML firmware with the MKII one...

Audionut

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3584
  • Blunt and to the point
Re: 5D MKIII can't format SD card keeping ML installed
« Reply #3 on: May 10, 2014, 04:35:07 PM »
If memory serves me correctly, that feature wasn't/isn't working with 1.1.3.

kichetof

  • Contributor
  • Senior
  • *****
  • Posts: 469
  • Take a beer and enjoy it!
Re: 5D MKIII can't format SD card keeping ML installed
« Reply #4 on: May 10, 2014, 05:03:50 PM »
If memory serves me correctly, that feature wasn't/isn't working with 1.1.3.

Exactly ! New great features in 1.2.3 :)

luciolepri

  • New to the forum
  • *
  • Posts: 18
Re: 5D MKIII can't format SD card keeping ML installed
« Reply #5 on: May 10, 2014, 05:42:48 PM »
Ok, my poor memory strikes back. Thank you, guys!

falken

  • New to the forum
  • *
  • Posts: 2
Re: 5D MKIII can't format SD card keeping ML installed
« Reply #6 on: August 01, 2014, 08:53:01 AM »
I'll pick this thread up since I have the exact problem of the subject, without any downgrading of firmware. When trying to format card on ML 1.2.3 all ML files except settings are wiped, this is regardless of what option I have choosen "... keep ML" or "... remove ML" . SD card installed in slot 2.

Walter Schulz

  • Contributor
  • Hero Member
  • *****
  • Posts: 7059
Re: 5D MKIII can't format SD card keeping ML installed
« Reply #7 on: August 01, 2014, 09:00:45 AM »
Known problem with one of the last builds. Fixed in new build.
Photogs and videographers: Assist in proof reading upcoming in-camera help!. Your input is wanted and needed!

falken

  • New to the forum
  • *
  • Posts: 2
Re: 5D MKIII can't format SD card keeping ML installed
« Reply #8 on: August 01, 2014, 09:06:01 AM »
ok, thanks for fast response, was searching the forum for a while before posting, where can I find known problem list?

edit: have now verified that the problem is solved in the latest build, magiclantern-Nightly.2014Jul30.5D3123