Author Topic: T5i crashes when ending raw video  (Read 2637 times)

telo

  • Just arrived
  • *
  • Posts: 1
T5i crashes when ending raw video
« on: June 25, 2015, 02:45:58 AM »
I recently updated from the 10.4.14 nightly build to the latest nightly build 6.23.15 and noticed that when I finish recording raw MLV I get a crash error. This didn't ever happen before I updated.
I'm shooting at 1280x545 and I have no frameskip issues.

crash log:
Code: [Select]
[2] raw_rec_task: NULL PTR (80c3e100,e1a00000)
pc=    bde0 lr=  ac6354 stack=1abdd0+0x1000
entry=aca22c(0)
e1a00000 e59ff014 e59ff014 e59ff014
e59ff014 e1a00000 e59ff010 e59ff010


Magic Lantern version : Nightly.2015Jun24.700D114
Mercurial changeset   : 700da8cc269d (unified) tip
Built on 2015-06-24 00:02:19 UTC by jenkins@magiclantern.fm.
Free Memory  : 120K + 3134K


mk11174

  • Contributor
  • Hero Member
  • *****
  • Posts: 809
Re: T5i crashes when ending raw video
« Reply #1 on: June 25, 2015, 04:23:11 PM »
Try turning small hack off from within the mlv menu, the address might be wrong,  I dont have that issue,  but I still use the build I originally ported, not the nightly,  so maybe the change did not take affect,  I will try to check it later today,  but for now,  just turn small hacks off.
500D/T1i  550D/T2i  600D/T3i  700D/T5i

mk11174

  • Contributor
  • Hero Member
  • *****
  • Posts: 809
Re: T5i crashes when ending raw video
« Reply #2 on: June 27, 2015, 06:26:24 PM »
Well, I just did a fresh install of latest nightly and am not having any crash issues recording mlv even at 1280x720 using all default settings of ML and MLV module, I have Canon video settings set to 1920x1080 @ 24fps to get continuous and also tried at 30fps and still no crash.

So can't reproduce, maybe something is not setup right on your camera?
500D/T1i  550D/T2i  600D/T3i  700D/T5i