Author Topic: Canon 6D  (Read 432028 times)

arkasa

  • New to the forum
  • *
  • Posts: 2
Re: Canon 6D
« Reply #1150 on: June 03, 2019, 05:08:42 PM »
Hey guys,

I've been playing around with these modules for quite a while and "normal" RAW recording works nicely. However, these 5x zoom modes and 1x3 rec modes are confusing. I've tried to combine multiple settings, but never seem to get it right. Would it be possible to give a kind of baby steps setup explanation? Perhaps a short recording of which menus to check?

baladev

  • Freshman
  • **
  • Posts: 72
  • 5Dm3 - 6D - 7D - EOS M
Re: Canon 6D
« Reply #1151 on: June 03, 2019, 05:14:24 PM »
@arkasa

Just read the thread starting from around the middle of 2018 until now (maybe even twice - i didn't get some things from the first read), almost everything you need to know is there.

Levas

  • Contributor
  • Hero Member
  • *****
  • Posts: 1463
  • 6d - Nightly build user
Re: Canon 6D
« Reply #1152 on: June 03, 2019, 09:03:51 PM »
I forget how obvious some things are if you’re using ML for years.

But I wonder if you know what is possible with 5x zoom without crop_rec module.
So normal raw recording goes fine. As you probably know, you can’t select higher resolution then 1824 pixels wide in raw video menu.
Now press magnify button until you are in 5x zoom. (without any crop_rec setting enabled).
Now, while you are in 5x zoom go to raw video menu and see what is now the max selectable resolution...wowaa suddenly 2688 x 958 resolution is possible.
With magic lantern it’s possible to hit record button while you are in 5x zoom.

Now the crop recording module, this module makes it possible to stretch these resolutions even more. For example 2880x1200 preset makes it possible to select 2880x1200 resolution, but it’s made for use in 5x zoom mode, and only works when you are in 5x zoom mode.
Also frames per second is fixed with crop_rec module, you can’t use it with fps override option in magic lantern.

For the 1x3 presets, it’s nessecarry to change aspect ratio to 1:2 otherwise you can’t select max vertical resolution. 

Let me know if this info works for you, good luck 8)