Author Topic: Canon EOS M  (Read 809573 times)

Danne

  • Contributor
  • Hero Member
  • *****
  • Posts: 5709
Re: Canon EOS M
« Reply #3250 on: August 11, 2019, 12:49:25 PM »
Push right then use scroll wheel. Works here.

Anaconda_

  • New to the forum
  • *
  • Posts: 7
Re: Canon EOS M
« Reply #3251 on: August 11, 2019, 12:57:15 PM »
Push right then use scroll wheel. Works here.

I'm sure it does, but my right and up buttons do not work.  ;)

Danne

  • Contributor
  • Hero Member
  • *****
  • Posts: 5709
Re: Canon EOS M
« Reply #3252 on: August 11, 2019, 01:34:35 PM »
Aha, broken completely :)?

ZEEK

  • Member
  • ***
  • Posts: 106
Re: Canon EOS M
« Reply #3253 on: August 11, 2019, 01:45:22 PM »
I have the same issue on my black EOS M...
The up and right button don't  work when pressed. Thankfully the wheel does. It's a common issue with some EOS M Cameras.
EOS M - EOS M2

henricusmaria

  • Freshman
  • **
  • Posts: 64
Re: Canon EOS M
« Reply #3254 on: August 11, 2019, 02:38:06 PM »
Anyone has issues with 'wobbling' vertical lines in the anamorphic modes? What can be done about it?


Anaconda_

  • New to the forum
  • *
  • Posts: 7
Re: Canon EOS M
« Reply #3255 on: August 11, 2019, 02:52:43 PM »
Aha, broken completely :)?

Yeah, they click but dont do anything. So far I've been able to work around it, especially as I've been using FD lenses. I just picked up the Viltrox booster and realised I cant adjust aperture as easily as I expected.

I have the same issue on my black EOS M...
The up and right button don't  work when pressed. Thankfully the wheel does. It's a common issue with some EOS M Cameras.

Mine is also the black one. Thanks for your INFO tips though!

lurker

  • New to the forum
  • *
  • Posts: 2
Re: Canon EOS M
« Reply #3256 on: August 11, 2019, 11:29:55 PM »
Hello, I'm using the 8/9/19 build and it seems I am only able to shoot in ISO 100 in crop mode mv 1080p MCM rewire (changing the ISO in video mode seems to do nothing).  I tried playing around with the bit dept, but can't seem to figure it out.  Sorry if this has already been answered (I tired searching for it).  First time poster, long time lurker.

lightspeed

  • New to the forum
  • *
  • Posts: 25
Re: Canon EOS M
« Reply #3257 on: August 12, 2019, 02:53:19 AM »
anyone experience odd effects when setting to 9bit or 8bit? video became very pixelated. I don't believe should be so bad.

guerchi

  • New to the forum
  • *
  • Posts: 8
Re: Canon EOS M
« Reply #3258 on: August 12, 2019, 05:40:49 AM »
I just picked up the Viltrox booster and realised I cant adjust aperture as easily as I expected.
the button with the expo icon, the right of the wheel, toggle between shutter and aperture, At least in my camera, and with blocking the shutter speed change from the ML menu, you can't go wrong!

Today I had a shooting day with the eos M. Good shots in 5k anamorphic to film semi blind. Pink frames free! It seems we left them behind! Thanks Danne.

henricusmaria

  • Freshman
  • **
  • Posts: 64
Re: Canon EOS M
« Reply #3259 on: August 12, 2019, 07:23:42 AM »
Hello, I'm using the 8/9/19 build and it seems I am only able to shoot in ISO 100 in crop mode mv 1080p MCM rewire (changing the ISO in video mode seems to do nothing).  I tried playing around with the bit dept, but can't seem to figure it out.  Sorry if this has already been answered (I tired searching for it).  First time poster, long time lurker.

It is because you have “Iso climb” on in crop mode.

lurker

  • New to the forum
  • *
  • Posts: 2
Re: Canon EOS M
« Reply #3260 on: August 12, 2019, 09:01:35 AM »
It is because you have “Iso climb” on in crop mode.

Thank you very much. 

marcelo.lippi

  • New to the forum
  • *
  • Posts: 12
Re: Canon EOS M
« Reply #3261 on: August 12, 2019, 11:48:58 AM »
Bug warning. What happens with this latest version, I can't get it started. Once started I see half of the screen, I enter the menu to change something but all menus are locked and I have to disconnect the battery. Photos and logs

https://photos.app.goo.gl/DpTB9eEjeYtR7rXL7

SSERT: !IS_ERROR(semErr)
at ./EekoApp/Color/WB/LV/LvWbAlgorWrap.c:522, CLR_CALC:ff41d49c
lv:1 mode:3

CLR_CALC stack: 1b8368 [1b84d8-1b44d8]
0xUNKNOWN  @ c380:1b84d0
0xUNKNOWN  @ 22194:1b84a8
0x00021E8C @ ff0fb064:1b8490
0xUNKNOWN  @ 21ebc:1b8480
0xUNKNOWN  @ 21f44:1b8460
0xFF41CF50 @ ff272c78:1b8448
0x00001900 @ ff41d498:1b83a0
0x0009E558 @ 9e864:1b8368

Magic Lantern version : Nightly.2019Aug09.EOSM202
Mercurial changeset   : e52c3acab4d6 (crop_rec_4k_mlv_snd_isogain_1x3_presets) tip
Built on 2019-08-09 10:06:50 UTC by daniel@Daniels-MBP.
Free Memory  : 210K + 1890K

Danne

  • Contributor
  • Hero Member
  • *****
  • Posts: 5709
Re: Canon EOS M
« Reply #3262 on: August 12, 2019, 11:58:23 AM »
Reinstall? I can´t reproduce and from pictures it seems you actually started camera?
Also try disable histogram etc and see if that could be causing something? Need more info.

marcelolippi

  • New to the forum
  • *
  • Posts: 41
Re: Canon EOS M
« Reply #3263 on: August 12, 2019, 05:09:48 PM »
I reinstalled, the problem show up only when I enable 5k

Danne

  • Contributor
  • Hero Member
  • *****
  • Posts: 5709
Re: Canon EOS M
« Reply #3264 on: August 12, 2019, 05:12:09 PM »
Well, I need a way to reproduce this issue. Steps described in detail.

yokashin

  • New to the forum
  • *
  • Posts: 22
Re: Canon EOS M
« Reply #3265 on: August 12, 2019, 05:21:50 PM »
I reinstalled, the problem show up only when I enable 5k

I had a similar problem as in the Canon menu I had set 1280x720 for the movie.

rinski

  • New to the forum
  • *
  • Posts: 31
Re: Canon EOS M
« Reply #3266 on: August 12, 2019, 05:48:28 PM »

Hello, I would like to know how with the mlv app you can export the 4x anamorphic 1x3 by recovering the grouped columns, in the davinci resolve cinemadng, so as not to keep the grouping with compressed image in the center.
Thank you.

marcelolippi

  • New to the forum
  • *
  • Posts: 41
Re: Canon EOS M
« Reply #3267 on: August 12, 2019, 06:56:08 PM »
Well, I need a way to reproduce this issue. Steps described in detail.
Few minutes

ygadinthesix

  • New to the forum
  • *
  • Posts: 3
Re: Canon EOS M
« Reply #3268 on: August 12, 2019, 09:19:36 PM »
Hi Everyone!

I'm using my Canon EOS M more and more for stills, and I've run into the problem that when I go into burst mode, the camera freezes up.

I'm using a slightly older version of the Danne Build (July 31), and a Sandish Extreme Pro 95MB/s SD Card.

Is my card too slow or is there something in the settings that I haven't accounted for. I've spent more time in video mode the last few months, so I'm not sure if there's something special about picture mode I'm missing. I have the SD Overlock thingy activated.

The pictures it takes are beautiful, but the inability to predict when it will freeze is proving to be a challenge.

Any ideas?

walter_schulz

  • Contributor
  • Senior
  • *****
  • Posts: 396
Re: Canon EOS M
« Reply #3269 on: August 12, 2019, 09:47:30 PM »
I'm not sure what you expect.

Burst mode for EOS M is 4.3 images per second. I suppose you are shooting RAW. Because of compression RAW sizes differ between (about) 22 and 33 MByte. There is no chance you can use burst continuously. Basic math IMO.

marcelolippi

  • New to the forum
  • *
  • Posts: 41
Re: Canon EOS M
« Reply #3270 on: August 12, 2019, 09:59:41 PM »
Well, I need a way to reproduce this issue. Steps described in detail.

Sorry Danne, not to find a sequence that reproduces the error. Initially it seemed to be 5k and 4k resolutions but changing the resolution the problem disappeared. Instead, by changing the resolutions to test them, I get to a "freeze" without any operating buttons and I have to remove the batteries. Unfortunately I can't say anything else at the moment.

Danne

  • Contributor
  • Hero Member
  • *****
  • Posts: 5709
Re: Canon EOS M
« Reply #3271 on: August 12, 2019, 10:08:41 PM »
Changing resolutions how? If you get a reproducable freeze we have something look at here, otherwise it´s just normal buggy eosm behaviour ;)

theBilalFakhouri

  • Contributor
  • Senior
  • *****
  • Posts: 345
Re: Canon EOS M
« Reply #3272 on: August 12, 2019, 10:41:58 PM »
Hello, I would like to know how with the mlv app you can export the 4x anamorphic 1x3 by recovering the grouped columns, in the davinci resolve cinemadng, so as not to keep the grouping with compressed image in the center.
Thank you.

It's not recovering anything , it's only stretch the image (see the Transformation tab in MLVApp) , you can stretch it in Davinci Resolve too .
700D 1.1.5 | no more ISOless LV err 8

Veerle

  • Member
  • ***
  • Posts: 107
Re: Canon EOS M
« Reply #3273 on: August 13, 2019, 12:48:06 AM »
@Danne new build (09 aug) looks pretty good so far. Experiencing one issue though: had to disable focus aid because it freezes up my screen in movie mode... Any idea why this could happen?

ZEEK

  • Member
  • ***
  • Posts: 106
Re: Canon EOS M
« Reply #3274 on: August 13, 2019, 01:07:46 AM »
Best would be to use the latest Danne builds which don't have this issue.
EOS M - EOS M2