Author Topic: New and Old Banding Issues  (Read 52567 times)

joeydingding

  • New to the forum
  • *
  • Posts: 41
Re: New and Old Banding Issues
« Reply #25 on: May 29, 2014, 10:37:51 PM »
Will do chief. I really like the anamorphic desqueeze function as I shoot with anamorphic lenses 2x.
7D - 50D - GH2

claudewolke

  • Just arrived
  • *
  • Posts: 2
Re: New and Old Banding Issues
« Reply #26 on: May 31, 2014, 01:00:25 PM »
Hello,
I wondering that there maybe different revisions of cameras, so some people have problems with vertical lines wich others do not have. Or is it like that all peoble have this line problems and nobody writes about it. Or is there some magic wisdom nobody shares? For example I tried this rawtherapy demosaic feature - in a way it works, but it changes the vertical stripes to a diagonal raster, and it takes much much time - its realy not a solution.
regards..
c.

feureau

  • Hero Member
  • *****
  • Posts: 597
Re: New and Old Banding Issues
« Reply #27 on: June 09, 2014, 03:23:41 PM »
Hello,
I wondering that there maybe different revisions of cameras, so some people have problems with vertical lines wich others do not have. Or is it like that all peoble have this line problems and nobody writes about it. Or is there some magic wisdom nobody shares? For example I tried this rawtherapy demosaic feature - in a way it works, but it changes the vertical stripes to a diagonal raster, and it takes much much time - its realy not a solution.
regards..
c.

To further my confusion.... I'm getting the weird banding only at 3X00 ISO but when it hits 4000 and above, the banding seems to disappear... even at 12800

@)@

The only magic wisdom so far seems to be only to use frame substraction. ANd I heard rawmagic somehow cleans up these vertical banding

http://www.schweinert.com/blog/files/13c6915054746061199bd8cbb982bc1a-50.html

EDIT: My response to the baseless accusation below has been removed without notice. Guess when you can't handle the truth, you just remove them.

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 10704
  • 5D Mark Free
Re: New and Old Banding Issues
« Reply #28 on: June 09, 2014, 05:49:24 PM »
I didn't progress much with studying this pattern, but test data is always welcome (DNG files).

The vertical stripes from 5D3 are in highlights, this pattern is in shadows. Two different issues, but I think I can come up with an algorithm to cover both cases as long as the pattern repeats every 8 pixels.

FYI: the algorithm for fixing these highlight patterns was implemented initially in raw2dng. Just so you know, since you seem to be good at giving credit to anyone else except the original authors.

baskuipers

  • New to the forum
  • *
  • Posts: 5
Re: New and Old Banding Issues
« Reply #29 on: June 24, 2014, 09:11:41 PM »
I've searched the forum but couldn't find anyone with a similar problem. I thought this would be the right topic to post it in. It ain't banding but it are Artifact issues.

I'm getting these ugly red and blue artifacts when recording MLV video on my 6D.
Resolution is set at 1536x642 but i am getting these results in other resolution as well. This image is shot with the Canon 24-105mm lens.

When i see this video the image is sooo much better then what i'm getting.

I don't have the VAF installed in my camera, could this solve all my problems and get me the same sharpness as in this video?
I can't be the card. Getting normal continous recording with the Sandisk Extreme Pro 32GB (95MB/s).


Steven

  • Freshman
  • **
  • Posts: 52
Re: New and Old Banding Issues
« Reply #30 on: July 01, 2014, 07:20:24 PM »
Looks like you need to get yourself a 5D3 or a mosaic engineering olpv filter ;)

Frank7D

  • Senior
  • ****
  • Posts: 453
Re: New and Old Banding Issues
« Reply #31 on: July 01, 2014, 07:22:52 PM »
One other way to avoid that aliasing/moire is to use crop mode; the downside (or up?) is reduced FOV.

QuickHitRecord

  • Member
  • ***
  • Posts: 149
Re: New and Old Banding Issues
« Reply #32 on: July 07, 2014, 06:26:32 AM »
Does anyone have a good Before/After example of vertical stripe correction working? I have now used three different conversion apps that are supposed to correct vertical stripes, but the footage from my 5Diii (July 3 build) is still full of them, even at ISO400.
5DmIII | January 27 2017 Nightly Build (Firmware: 1.23) | KomputerBay 256GB CF Cards (1066x & 1200x)

ainotna

  • New to the forum
  • *
  • Posts: 4
Re: New and Old Banding Issues
« Reply #33 on: July 14, 2014, 10:09:40 AM »
Hello,

I installed Magic Lantern last days on my 5d Mark iii. First I tried the February NEXT Feb. 2014 for 1.1.3.
First everything was great, all worked out well and i was happy with my new great material. but then
I realised these vertikale stripes specially in shades and bit higher iso (from 640 on)
in my raw & h.264 material. yesterday I put the 1.2.3. firmware and the latest ML-for it- same issue.
I checked the whole night for this bending issue. Now I somehow understand
that the sensor is affected and the answer is to shoot only in very low iso and bright situations, am i right?
Is my camera now more or less destroyed? because it also appears when i put out the sd with ml on it. i wanted to shoot
a feature-movie this friday with it and am searching desperately for any solution.

thx for your help



Walter Schulz

  • Hero Member
  • *****
  • Posts: 5873
Re: New and Old Banding Issues
« Reply #34 on: July 14, 2014, 10:15:40 AM »
ML is not able to alter IQ this way.
Downgrade to 1.1.3 and do some test shots.

ainotna

  • New to the forum
  • *
  • Posts: 4
Re: New and Old Banding Issues
« Reply #35 on: July 14, 2014, 11:35:28 AM »
i downgraded again, same vertikal stripes problem, also in low iso, only in shades.


Stedda

  • Hero Member
  • *****
  • Posts: 504
Re: New and Old Banding Issues
« Reply #36 on: July 14, 2014, 11:40:03 AM »
Banding is a well known Canon issue, you just have to deal with it or try to reduce it through careful exposure...
5D Mark III -- 7D   SOLD -- EOS M 22mm 18-55mm STM -- Fuji X-T1 18-55 F2.8-F4 & 35 F1.4
Canon Glass   100L F2.8 IS -- 70-200L F4 -- 135L F2 -- 85 F1.8 -- 17-40L --  40 F2.8 -- 35 F2 IS  Sigma Glass  120-300 F2.8 OS -- 50 F1.4 -- 85 F1.4  Tamron Glass   24-70 2.8 VC   600EX-RT X3

ainotna

  • New to the forum
  • *
  • Posts: 4
Re: New and Old Banding Issues
« Reply #37 on: July 14, 2014, 11:49:10 AM »
Thx for your answers, I am trying to find out if there is any way to fix it. i was shooting the whole last months with my camera
in all sorts of lightning situations, my last movie was shown in cinema, a lot of deep black shades in it, but no vertical stripes. it appeared
after ML - do you have any suggestions if there is another way besides high-key shooting?

Stedda

  • Hero Member
  • *****
  • Posts: 504
Re: New and Old Banding Issues
« Reply #38 on: July 14, 2014, 11:58:11 AM »
Have you used any post processing tools that include Alex's Vertical Stripe Correction? That's probably the best we'll get for now....
5D Mark III -- 7D   SOLD -- EOS M 22mm 18-55mm STM -- Fuji X-T1 18-55 F2.8-F4 & 35 F1.4
Canon Glass   100L F2.8 IS -- 70-200L F4 -- 135L F2 -- 85 F1.8 -- 17-40L --  40 F2.8 -- 35 F2 IS  Sigma Glass  120-300 F2.8 OS -- 50 F1.4 -- 85 F1.4  Tamron Glass   24-70 2.8 VC   600EX-RT X3

ainotna

  • New to the forum
  • *
  • Posts: 4
Re: New and Old Banding Issues
« Reply #39 on: July 14, 2014, 12:48:30 PM »
I used it in RAW-Magic, didn´t work out

Defkaunta

  • New to the forum
  • *
  • Posts: 10
Re: New and Old Banding Issues
« Reply #40 on: July 30, 2014, 02:49:45 PM »
Okay, this is weird. I am using the Canon 5D Mark III .123 Nightly Firmware from July 16 and still get slight Banding (both visible on the mlv raw files & after conversion to dngs with "MLVMystic_v0.5". I haven't ticked on the Banding Correction for the Mark III in MLVMystic because it would just generate horribly pixelated/banded footage instead of correcting it.

Any help on how to get rid of the banding when shooting or getting it corrected afterwards? I looked through all other threads but they seem to focus on issues with .raw recording.

Should I rather record .raw files then .mlv files?

I am a little bit confused here. Is it a hardware issue with Canon's 5D which cant be fixed?

chmee

  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: New and Old Banding Issues
« Reply #41 on: September 05, 2014, 11:19:40 PM »
could someone deliver me/us some samplefiles with horrible verticalbanding? 5-10 frames, put it into the samplefiles-thread.

ariaelf

  • Freshman
  • **
  • Posts: 66
Re: New and Old Banding Issues
« Reply #42 on: November 02, 2014, 09:44:45 AM »
Would this be in the general category of "banding" or is there another word for what's going on here? Has this been seen before?

I wonder if it's an issue with the card, or the firmware. Haven't seen anything like this with my other cards, so perhaps the latest batch of KomputerBay64's was just too slow to handle RAW... shooting with 7D.


windows 7 screenshot

chmee

  • Hero Member
  • *****
  • Posts: 1031
  • raw2cdng
Re: New and Old Banding Issues
« Reply #43 on: November 20, 2014, 12:23:10 AM »
thats simply an error :) often happening, if the datarate is too high. lower the resolution and/or framerate.

roybon_c

  • Just arrived
  • *
  • Posts: 1
Re: New and Old Banding Issues
« Reply #44 on: August 05, 2016, 08:53:33 PM »
HELLO PEOPLE.

I got a problem.

Sometimes when i import my RAW files do rawmagiclite i cant open it up either. I cant export them to dng.

Why? Its very very annoying when i got footage wich is excellent but i cant use them.

Help me! >:(

budafilms

  • Hero Member
  • *****
  • Posts: 711
  • 5D Mark a1ex
Re: New and Old Banding Issues
« Reply #45 on: September 29, 2016, 09:23:57 PM »
@roybon_c

Try other one. Most people have problem with that soft, like me.
If not a problem soft, you have to check your shoot values, lights, etc.


Danne

  • Hero Member
  • *****
  • Posts: 3611
Re: New and Old Banding Issues
« Reply #46 on: September 29, 2016, 09:35:47 PM »
Tried exporting RAW with MLP? a1ex raw2dng refined by bouncyball(converts spanned files) included. Just download and install. Doesn,t need any additionals downloaded for simple raw to dng extraction.
http://www.magiclantern.fm/forum/index.php?topic=13512.0

DeafEyeJedi

  • Hero Member
  • *****
  • Posts: 3065
  • 5D3 / M1 / 7D / 70D / SL1
Re: New and Old Banding Issues
« Reply #47 on: September 30, 2016, 09:08:18 AM »
MLP is a must have for every ML OS X users, period!
5D3.113 • 5D3.123 • EOSM.203 • 7D.203 • 70D.112 • 100D.101